08:30:03 <anac1> #startmeeting Yardstick work meeting
08:30:03 <collabot`> Meeting started Thu Mar 17 08:30:03 2016 UTC.  The chair is anac1. Information about MeetBot at http://wiki.debian.org/MeetBot.
08:30:03 <collabot`> Useful Commands: #action #agreed #help #info #idea #link #topic.
08:30:03 <collabot`> The meeting name has been set to 'yardstick_work_meeting'
08:30:10 <anac1> #info Ana Cunha
08:30:17 <andrasb> #info andrasb
08:30:17 <kubi> #info kubi
08:30:27 <qiliang27> #info qiliang
08:30:37 <anac1> #topic Brahmaputra2.0
08:31:04 <anac1> any news on additional scenarios ?
08:31:30 <qiliang27> there is a yardstick testing job failed: https://build.opnfv.org/ci/job/yardstick-compass-huawei-virtual-daily-brahmaputra/182/console
08:31:54 <qiliang27> jnon's patch 11261 need merge to b branch
08:31:56 <kubi> i think i don't have enough time to do more ipv6 scenarios in Brahmaputra2.0
08:32:22 <anac1> qiliang27: ok, will you cherry pick the patch?
08:32:32 <anac1> kubi: ok
08:33:08 <qiliang27> ok, i'll cherry pick
08:33:17 <anac1> qiliang: ok, thanks
08:33:19 <kubi> SWA doc should be high priority, yes?
08:33:29 <anac1> kubi: yes, correct
08:33:34 <kubi> ok
08:33:53 <anac1> #info necessary patches for 2.0 need to be cherry picked
08:34:30 <anac1> #info documentation for SWA prioritized
08:35:05 <anac1> #info vTC test cases planned to be delivered in 2.0
08:35:25 <anac1> any uqestions on 2.0?
08:35:48 <kubi> when will code freeze?
08:36:34 <anac1> #link https://wiki.opnfv.org/releases/brahmaputra/2.0.release.plan
08:36:43 <anac1> march 21st is scenario readiness
08:37:05 <anac1> we tag on march 27th
08:37:16 <anac1> so, documentation latest march 26th
08:37:18 <kubi> ok
08:38:03 <anac1> a new release manager was appointed this week
08:38:32 <anac1> #topic release-C
08:38:48 <anac1> #link https://etherpad.opnfv.org/p/yardstick_release_c
08:39:12 <anac1> additional comments on the etherpad or are we OK with the planned items?
08:40:32 <anac1> #agreed yardstick release c etherpad contents
08:41:00 <anac1> #info one intern is proposed to work in yardstick (from june)
08:41:19 <anac1> i'll let you know when i get a name
08:41:36 <kubi> great~
08:42:19 <anac1> #topic other
08:42:47 <anac1> #info test results server has moved to 104.154.71.112
08:42:49 <qiliang27> anac1: patrick is still busy this weeks, hope we can add more additional comments before meeting next meeting.
08:43:43 <anac1> qiliang27: sure, no problem - i just wanted to ensure the items we plan to work on high level
08:43:52 <Julien-zte> #info Julien
08:44:09 <anac1> qiliang27: the details we will add continuously
08:44:38 <qiliang27> ok, thanks
08:45:40 <anac1> #info a discussion with a colleague from joid on analytics will take place (probably after easter)  on yardstick meeting
08:46:57 <kubi> result analytics?
08:47:35 <anac1> kubi: yes, they have some ideas that we could reuse and want to present to our team, and discuss
08:47:55 <kubi> ok
08:48:06 <Julien-zte> #info anac1, which tools to use?
08:48:10 <qiliang27> great
08:48:37 <anac1> Julien-zte: we currently have Grafana, will add elasticsearch
08:48:54 <Julien-zte> it's great!
08:50:14 <Julien-zte> there also is a tool named Vitrage in openstack
08:50:20 <anac1> Julien-zte: if you are interested, or have an idea on the area, feel free to add to the etherpad https://etherpad.opnfv.org/p/yardstick_release_c
08:50:53 <anac1> Julien-zte: i'll add Vitrage, thanks
08:51:30 <Julien-zte> OK
08:51:50 <anac1> #info 3 inactive commiters will stand down
08:52:11 <anac1> #info anac will send a email to aric
08:52:59 <anac1> #info kubi and vincenzo commiter nominations will also be send
08:53:17 <Julien-zte> #info ana1, it takes time to build the yardstick image. shall we seperate build and test jobs just like openstack infrastructure?
08:53:57 <anac1> Julien-zte: thanks for the suggestion
08:54:32 <Julien-zte> I will add to the framework work item
08:55:04 <anac1> #action Julie-zte to add the suggestion on the release-C yardstick proposed work
08:55:15 <anac1> #action all - comment on the proposal
08:55:29 <anac1> Julien-zte: thanls
08:55:33 <anac1> thanks*
08:55:38 <Julien-zte> welcome
08:55:57 <anac1> #info yardstick generic test cases will be used in plugfest
08:56:13 <Julien-zte> We hope we can contribute more in the C release in yardstick.
08:56:26 <anac1> Julien-zte: sounds good !
08:57:09 <anac1> #info anac will suggest which test cases - the request is to have shorter duration time for the tests in the plugfest
08:58:48 <anac1> #action all - check the open reported bugs in jira, please update the status if applicable
08:58:56 <anac1> anything else?
08:59:04 <Julien-zte> #info anac1, from plugfest meeting records, you are in charge of test cases collection?
08:59:05 <kubi> not from me
08:59:22 <qiliang27> not from me
08:59:33 <Julien-zte> what's the time duration expected?
08:59:42 <anac1> #info i have an AP to propose test cases, the Dovetail team will decide
09:00:33 <anac1> Julien-zte: duration is not decided, the organizers need to understand how many people/environments will be targeted, then we'll know more
09:02:00 <anac1> #info plug fest had a meeting on hack fest, i don't have the latest info
09:02:17 <anac1> thanks everyone for today
09:02:22 <anac1> #endmeeting