08:30:04 <anac1> #startmeeting Yardstick work meeting
08:30:04 <collabot`> Meeting started Thu Mar 31 08:30:04 2016 UTC.  The chair is anac1. Information about MeetBot at http://wiki.debian.org/MeetBot.
08:30:04 <collabot`> Useful Commands: #action #agreed #help #info #idea #link #topic.
08:30:04 <collabot`> The meeting name has been set to 'yardstick_work_meeting'
08:30:10 <anac1> #info Ana Cunha
08:30:18 <qiliang27> #info qiliang
08:30:24 <kubi> #info kubi
08:30:26 <patrick1> #info patrick
08:30:31 <akiskourtis> #info akis
08:30:31 <vincenzo_riccobe> #info vincenzo
08:30:33 <Mingjiang6> #info Mingjiang
08:30:52 <anac1> #topic Brahmaputra.2.0
08:31:30 <anac1> #info yardstick was tagged yesterday - agreed on the release meeting
08:31:48 <anac1> excellent work on the SWA chapter
08:31:56 <patrick1> :)
08:32:03 <kubi> it is a team work
08:32:25 <anac1> :)
08:33:07 <anac1> #info ana will ckeck with helpdesk if the inactive committers have been removed
08:33:24 <anac1> #topic Brahmaputra3.0
08:33:38 <anac1> #info planned date is April 28th
08:34:03 <anac1> #info SFC test cases is the delivery target - pending SFC team to verify they work
08:34:29 <anac1> #topic Colorado
08:34:45 <anac1> #link https://etherpad.opnfv.org/p/yardstick_release_c
08:35:15 <anac1> if no more comments from now, i will start adding tasks based on the etherpad
08:35:23 <patrick1> I have updated something about HA and Requirement 1 and 2
08:35:46 <anac1> i saw the update on the framework architecture etherpad, nice doc !
08:36:09 <anac1> patrrick1: ok, i'll add the requirements to jir
08:36:14 <anac1> JIRA
08:36:19 <patrick1> for HA, the detail information is shown at https://etherpad.opnfv.org/p/yardstick_ha
08:36:21 <qiliang27> i add some comments on grafana update at the end of the etherpad link.
08:36:35 <anac1> patrick1: thanks ! will check that
08:36:39 <patrick1> ok
08:36:59 <anac1> qiliang27: thanks, i have not read your comments yet
08:37:28 <jnon> #info jnon
08:37:36 <qiliang27> np, just add it before this meeting;)
08:37:47 <anac1> qiliang27: ok, thanks
08:38:44 <anac1> #info tasks for colorado release will be added to jira
08:38:51 <anac1> #topic other
08:39:04 <anac1> #info wiki has migrated to confluence
08:39:15 <anac1> #link https://wiki.opnfv.org/display/yardstick/Yardstick
08:39:25 <patrick1> yes, looks great
08:39:27 <anac1> i've done some restructuring, please check
08:39:53 <anac1> i want to inform you i will step down as ptl
08:40:18 <anac1> would like that you think who would like to take ptl role
08:40:21 <kubi> ?
08:40:26 <qiliang27> ?
08:41:12 <anac1> has been great working with you all, now it is time someone else leads this amazig team :)
08:41:48 <jnon> are there any candidates?
08:42:19 <anac1> i want you all to think if anyone wishes to candidate, no need to reply now
08:42:50 <patrick1> it is really a big news
08:43:08 <anac1> yes, not easy decision for me, i will miss you all
08:43:29 <kubi> I really feel sad when your said you will step down as ptl
08:43:50 <anac1> thanks, kubi, means a lot to me
08:43:54 <akiskourtis> for us too Ana, you lead the project very well
08:44:08 <anac1> thanks akis
08:44:26 <vincenzo_riccobe> It has been amazing for us too to work with you Ana
08:45:00 <anac1> we have a great team, i am confident one of you will continue making yardstick even better
08:45:05 <anac1> thanks vincenzo
08:45:38 <qiliang27> anac1: do you still working on opnfv?
08:45:42 <anac1> i will inform the mailing list, wanted tl let you know first
08:45:49 <jnon> it will be heard to find a replacement for you ana, when will you step down
08:46:24 <jnon> ?
08:46:37 <anac1> qiliang27: no, i plan to stay untli Brahmaputra3.0
08:46:39 <akiskourtis> you successor will have big shoes to fill, for sure
08:46:54 <anac1> thanks, it has been an honor working with you all
08:47:25 <anac1> take time to think if you would like to candidate
08:47:28 <patrick1> ana, you work so well in yardstick and opnfv.
08:47:56 <anac1> patrick1: thanks, i really enjoy, i am proud of what we have done together
08:48:41 <anac1> i will send the committer nominations, even though i have not got reply from all inactive committers yet
08:50:42 <anac1> sorry for this news, but a change brings also new ideas and energy
08:51:37 <anac1> so, think about it and let us know
08:51:51 <vincenzo_riccobe> I wish you all the best Ana, I am sure you will do really well on your new activities as you did here
08:52:13 <anac1> thanks, vincenzo !
08:52:59 <anac1> i'll add the tasks in jira for c-release and keep track of brahmaputra3.0 in the meantime, while you guys figure out a candidate
08:53:36 <anac1> keep up the great work, my e-mail is the same
08:55:08 <anac1> anything else to discuss today ? shall we keep this time for the meeting (summer time in Europe from last sunday) ?
08:55:57 <patrick1> ana, next mondey, we have a tomb-sweeping Day in China.
08:56:11 <patrick1> so we will miss the meeting
08:56:24 <anac1> ok, i'll cancel next monday meeting
08:56:36 <anac1> thanks for letting me know
08:57:16 <anac1> thanks all for today
08:57:18 <kubi> there are two patchs about querying of testcase, so  i want to invite all to review them
08:57:20 <patrick1> ana, what about plugfest , will you attend ?
08:57:21 <kubi> https://gerrit.opnfv.org/gerrit/#/c/11641/
08:57:42 <kubi> https://gerrit.opnfv.org/gerrit/#/c/11659/
08:57:59 <anac1> #action all - review patches 11641 and 11659
08:58:03 <jnon> kubi: i will check them
08:58:11 <kubi> jnon:  thank you
08:58:19 <anac1> patrick1: not decided yet, will you attend?
08:58:34 <patrick1> neither, Qiliang will attend.
08:59:34 <anac1> ok, i wil let you know
08:59:46 <anac1> thanks everyone
08:59:50 <anac1> #endmeeting