08:29:57 <kubi1> #startmeeting Yardstick work meeting
08:29:57 <collabot`> Meeting started Thu May  5 08:29:57 2016 UTC.  The chair is kubi1. Information about MeetBot at http://wiki.debian.org/MeetBot.
08:29:57 <collabot`> Useful Commands: #action #agreed #help #info #idea #link #topic.
08:29:57 <collabot`> The meeting name has been set to 'yardstick_work_meeting'
08:30:11 <kubi1> info Kubi
08:30:17 <kubi1> #info Kubi
08:30:18 <Yimin_libra> #info Yimin
08:30:25 <Jing1> info Jing
08:30:36 <Jing1> #info Jing
08:31:17 <kubi1> #topic New PTL
08:31:29 <kubi1> #info ana won't be active in opnfv, kubi will replace her effective from today.
08:32:02 <Yimin_libra> congratulation!
08:32:29 <kubi1> thank you
08:32:47 <kubi1> #topic New contributor
08:33:07 <kubi1> #info Jing Lv has been added into contributor list
08:33:15 <kubi1> welcome Jing1
08:33:29 <Yimin_libra> +1
08:34:07 <Jing1> thank you, kubi. I am very glad to be a member of the yardstick team.
08:34:34 <kubi1> i'm aslo glad to work with you:)
08:34:50 <Jing1> :-D
08:34:54 <kubi1> #topic plugfest
08:35:11 <kubi1> #info Qiliang has arrived at US to attend plugfest, he will represent yardstick during the plugfest.
08:35:19 <Yimin_libra> great!
08:35:47 <kubi1> Many thanks to QiLiang
08:36:11 <kubi1> #topic HA testing
08:36:51 <kubi1> #info HA PTL FuQiao will attend next monday yardstick IRC meeting to discuss more details about HA test case
08:37:20 <Yimin_libra> It's a good news for HA testing
08:37:48 <kubi1> yes, Yimin_libra , that 's may need you help
08:37:59 <kubi1> i hope you all can attend meeting, please let us know if some of you have any ideas or suggestions
08:38:43 <Jing1> no problem. I will be there.
08:39:31 <kubi1> ok, Jing1, thank you
08:39:40 <rex_lee> #info Mingjiang
08:39:59 <kubi1> #topic NFVI generic testing
08:41:04 <kubi1> as we agreed in the previous meeting, we will improve NFVI generic test case
08:42:04 <kubi1> any idea?
08:43:37 <Jing1> i am planing to use RAMspeed to do the memory bandwidth test.
08:43:50 <kubi1> Jing1: great!
08:44:12 <rex_lee> kubi1: i'll add support on throughput and ping between nodes.
08:44:28 <kubi1> #info Jing1 is planing to  use RAMspeed to do the memory bandwidth test.
08:44:39 <kubi1> rex_lee: great! thank you
08:45:06 <kubi1> #info rex_lee will add support on throughput and ping between nodes.
08:45:33 <kubi1> rex_lee:  i saw you have upload a patch about ping between nodes, yes?
08:46:20 <rex_lee> right, i still need to add test case description
08:46:30 <kubi1> yes, that's great
08:48:05 <kubi1> #action kubi will create jira tasks for rex_lee and Jing1 to trace memory testing and throughput testing
08:48:25 <rex_lee> kubi1: ok
08:49:19 <rex_lee> please help to review the patch on ping between nodes first, i'll add tc desc later.
08:50:25 <kubi1> #action to all, please review the patch https://gerrit.opnfv.org/gerrit/#/c/11939/
08:50:46 <kubi1> rex_lee: thank you, we will review it soon
08:50:53 <rex_lee> ok, thanks
08:51:18 <kubi1> #others
08:51:34 <zhihui_wu> #info ZhihuiWu
08:51:37 <kubi1> #topic others
08:51:46 <zhihui_wu> I have a question about yardstick daily ci jenkins job.
08:52:01 <kubi1> go ahead
08:52:08 <zhihui_wu> I notice that the file yardstick-ci-job.yml does not exist under releng/jjb/yardstick.
08:52:56 <zhihui_wu> Maybe I miss some import thins
08:53:01 <zhihui_wu> things
08:53:58 <kubi1> let 's double check it, there is yardstick-ci-job.yml in my memory
08:54:33 <zhihui_wu> Ok, I will check myself again.
08:54:45 <kubi1> #action kubi1 will check if yardstick-ci-job.yml exist under releng/jjb/yardstick.
08:55:10 <kubi1> zhihui_wu: thank you
08:56:19 <kubi1> ok, anything else?
08:57:37 <kubi1> thank you all for today
08:57:43 <kubi1> #endmeeting