08:29:12 <kubi1> #startmeeting Yardstick work meeting
08:29:12 <collabot`> Meeting started Thu May 19 08:29:12 2016 UTC.  The chair is kubi1. Information about MeetBot at http://wiki.debian.org/MeetBot.
08:29:12 <collabot`> Useful Commands: #action #agreed #help #info #idea #link #topic.
08:29:12 <collabot`> The meeting name has been set to 'yardstick_work_meeting'
08:29:22 <kubi1> #info Kubi
08:29:39 <Jing> #info Jing
08:29:54 <Mingjiang6> #info Mingjiang
08:30:09 <Yaoguang_Wang> #info Yaoguang Wang
08:31:01 <kubi1> anyone else?
08:31:17 <qiujuan> #info qiujuan
08:32:09 <kubi1> #topic New Contributors
08:32:14 <Kanglin> #info Kanglin
08:32:39 <kubi1> #info Hongbo Tian, Yaoguang Wang and Jun Li have been added into contributors list
08:32:50 <kubi1> welcome
08:32:56 <qiujuan> welcome
08:32:59 <MatthewLi> #info Jun Li
08:33:00 <Jing> welcome
08:33:09 <Kanglin> welcome
08:33:14 <kubi1> Yaoguang_Wang:  welcome
08:33:15 <Yaoguang_Wang> Thanks all, :)
08:33:18 <MatthewLi> hello guys thanks
08:33:22 <kubi1> MatthewLi: welcome
08:33:30 <Mingjiang6> welcome
08:33:45 <kubi1> #topic enhanced HA framework
08:34:07 <kubi1> qiujuan introduced enhanced HA framework at last meeting
08:34:18 <kubi1> any comments about that?
08:35:11 <kubi1> qiujuan: you could summit your patchs one by one.
08:35:18 <qiujuan> OK
08:35:21 <kubi1> i will creat JIRA task for you
08:35:37 <kubi1> please keep every patch simple.
08:35:51 <qiujuan> then we will do it per the creating ticket.
08:36:10 <kubi1> #action kubi will create JIRA tasks for enhanced HA framework.
08:36:21 <kubi1> qiujuan: yes, you are right
08:36:25 <Mingjiang6> agree, we can use the jira to track the change
08:36:57 <kubi1> #topic code review
08:37:41 <kubi1> zhihui wu , Yaoguang Wang, Federico Ressi, Mingjiang have give a lot of review at gerrit
08:37:52 <kubi1> thank you all for your active and professional review
08:38:26 <MatthewLi> then I think I will contribute more :)
08:38:32 <kubi1> #action all please keep code review actively
08:38:42 <kubi1> MatthewLi: that 's great
08:38:45 <Yaoguang_Wang> yeah
08:39:21 <kubi1> #topic JIRA status
08:40:20 <kubi1> Jing: YARDSTICK-255 support for RAMSPEED , any news?
08:41:15 <Jing> I just upload a new  patch, please feel free to review it. many thanks!
08:41:31 <kubi1> Jing: great
08:41:47 <Yaoguang_Wang> Jing: i found a few minor issues
08:42:16 <Jing> #link https://gerrit.opnfv.org/gerrit/#/c/14323/
08:42:44 <kubi1> #action please review https://gerrit.opnfv.org/gerrit/#/c/14323/
08:42:51 <Jing> I think i have fix it in this new patch.
08:43:06 <Yaoguang_Wang> Jing: okay, i will review it asap
08:43:14 <Yaoguang_Wang> Jing: good job
08:43:26 <Jing> Yaoguang_Wang: thank you for reviewing it.
08:43:39 <kubi1> that's great, good job, Yaoguang_Wang, Jing
08:43:50 <kubi1> Mingjiang6: YARDSTICK-258 TC043_Latency_between_NFVI_nodes_measurements
08:44:19 <kubi1> Jing:YARDSTICK-259 support for memory utilization
08:44:46 <Mingjiang6> thanks for the review, i still need to push another patch
08:45:18 <kubi1> #info YARDSTICK-259 need to be updated
08:45:30 <Jing> for YADSTICK-259, new patch has also been uploaded.
08:45:41 <kubi1> Jing: great
08:46:03 <kubi1> #action please review YARDSTICK-259
08:46:17 <kubi1> zhihui_wu:  ping
08:46:26 <zhihui_wu> info wuzhihui
08:46:37 <zhihui_wu> hi, kubi
08:46:58 <kubi1> zhihui_wu: hi, what is status about YARDSTICK-260 Rename ZTE test suite
08:47:11 <kubi1> And YARDSTICK-262 Push Yardstick test result on ZTE POD to influxDB
08:47:17 <zhihui_wu> It has finished
08:47:46 <kubi1> both?
08:48:02 <zhihui_wu> About YARDSTICK-262, zte-pod1 can push the test result to influxDB
08:48:14 <kubi1> zhihui_wu: great!
08:48:47 <kubi1> so the all work about renaming ZTE pod have been done, yes?
08:49:03 <zhihui_wu> But I viewed on dashboard, I could not find test case result from zte-pod1 on the each test case page
08:49:36 <zhihui_wu> yes, done
08:49:39 <Mingjiang6> zhihui_wu: you mean the grafana dashboard?
08:49:42 <zhihui_wu> yes
08:50:24 <zhihui_wu> I sent an email to you and mingjiang. Maybe you miss it. could you help me to check it?
08:50:30 <kubi1> #info  all the work about renaming ZTE pod have been done,  YARDSTICK-260 could be closed
08:50:31 <Mingjiang6> zhihui_wu: I think you still need to make some configuration in the grafana.
08:51:19 <kubi1> zhihui_wu: yes, you need to configure it in the grafana,
08:51:23 <zhihui_wu> you mean I can do the configuration on local?
08:51:49 <zhihui_wu> could you please give me some guidance?
08:52:33 <kubi1> #link https://etherpad.opnfv.org/p/yardstick_release_c
08:52:33 <zhihui_wu> And I want to talk about YARDSTICK-233.
08:52:50 <kubi1> see the "Grafana work/update process proposal " part
08:53:26 <zhihui_wu> Ok, I will see soon. Thank you!
08:53:57 <kubi1> that is a little complex, please email to us if you have any question
08:54:26 <zhihui_wu> ok
08:54:27 <kubi1> zhihui_wu: Any news about YARDSTICK-233?
08:55:07 <zhihui_wu> I build DPDK and pktgen successfully on local
08:55:14 <zhihui_wu> Hugepage support and Supported NICs are required by building DPDK.
08:55:45 <zhihui_wu> So this test case is only excuted on PODs which use Hugepage and have DPDK supported NICs.
08:56:11 <kubi1> zhihui_wu: yes, that's correct
08:57:34 <kubi1> zhihui_wu: so, that may not fit for you?
08:57:37 <zhihui_wu> the host on which yardstick container runs need support them
08:58:13 <zhihui_wu> and the deployed pod need support hugepages and have supported nics
08:59:21 <zhihui_wu> which pharos pod support secnairo DPDK?
08:59:44 <kubi1> let me check with Maryam who is Vsperf PTL
09:00:01 <Yaoguang_Wang> zhihui_wu: i think it is okay. some test cases are being running in specific PODs
09:01:02 <kubi1> #kubi will check which pod support DPDK
09:01:14 <kubi1> #action kubi will check which pod support DPDK
09:02:42 <zhihui_wu> I think it is better to do another yardstick image containing than modify existing yardstick image
09:03:16 <zhihui_wu> Can I discuss it with team via email?
09:03:21 <MatthewLi> zhihui_wu: what do you exactly mean?
09:03:40 <MatthewLi> I think u can explain it here first
09:03:55 <kubi1> zhihui_wu: of couse, let 's discuss more details via email
09:04:25 <kubi1> MatthewLi: in fact, we only book half an hour meeting
09:04:34 <MatthewLi> that's ok
09:04:36 <zhihui_wu> As I know , supporting DPDK needs how the installer deploy env
09:05:38 <kubi1> #action zhihui will discuss YARDSTICK-233 with team via email.
09:05:44 <Yaoguang_Wang> zhihui_wu: yes.  You can give two topics in your email. Hope to see it soon
09:06:09 <zhihui_wu> OK. And sorry for poor english:(
09:06:33 <kubi1> zhihui_wu: that's OK:)
09:06:40 <zhihui_wu> And I type too slow.
09:06:57 <MatthewLi> zhihui_wu: your english is good actually :)
09:06:58 <kubi1> zhihui_wu:  it doesn't matter:)
09:07:14 <Yaoguang_Wang> :)
09:07:30 <kubi1> #topic others
09:07:43 <kubi1> anything else?
09:07:52 <MatthewLi> none from me
09:08:15 <Yaoguang_Wang> neither i
09:08:22 <kubi1> ok, thank you for today
09:08:27 <kubi1> #endmeeting