08:30:04 <kubi> #startmeeting Yardstick work meeting
08:30:04 <collabot> Meeting started Thu Aug  4 08:30:04 2016 UTC.  The chair is kubi. Information about MeetBot at http://wiki.debian.org/MeetBot.
08:30:04 <collabot> Useful Commands: #action #agreed #help #info #idea #link #topic.
08:30:04 <collabot> The meeting name has been set to 'yardstick_work_meeting'
08:30:12 <kubi> #topic call role
08:30:21 <Mingjiang5> #info Mingjiang
08:30:37 <songnon> #info songnon
08:30:48 <Jing1> #info Jing
08:31:08 <zhihui_wu> #info zhihui
08:31:16 <kubi> #info kubi
08:31:22 <Kanglin> #info Kanglin
08:31:32 <kubi> #topic HA testing
08:31:58 <qiujuan> #info qiujuan
08:32:11 <kubi> #info I got a great feedback about HA test cases and HA framework from HA team .
08:32:30 <kubi> Kanglin: qiujuan: great work
08:32:54 <Kanglin> kubi: : )
08:33:08 <qiujuan> kubi:oh really! thank you:)
08:33:42 <Mingjiang5> Kanglin: qiujuan: and Fu qiao asked you to introduce ha testing framwork in ha team meeting
08:34:54 <qiujuan> Mingjiang: No problem,next Wednesday?
08:35:58 <kubi> qiujuan: Jolliffe Ian will arrange the meeting. he will send invitation to you
08:36:15 <qiujuan> ok
08:36:36 <kubi> qiujuan: thanks
08:36:46 <kubi> #topic DPDK testing
08:37:24 <kubi> zhihui_wu: I saw you uploaded a new patch for image
08:37:38 <Kanglin> Mingjiang5: tc052~054 are still waiting for review, could you work on them?
08:37:41 <kubi> Is it ready for merged?
08:38:22 <kubi> Kanglin: please add Jolliffe Ian as reviewer. I will merge them after he +1
08:38:36 <Mingjiang5> Kanglin: yes, of course
08:38:48 <Kanglin> kubi: Got it.
08:38:55 <zhihui_wu> kubi: Yes, please feel free to do a code review about it.
08:39:59 <kubi> zhihui_wu: great:)
08:40:34 <Jing1> I will help to review it too.:)
08:40:45 <zhihui_wu> Jing1, Thanks
08:42:06 <kubi> zhihui_wu: could  you update the patch about latency after this patch merged?
08:42:12 <kubi> #link https://gerrit.opnfv.org/gerrit/#/c/17421/
08:44:07 <zhihui_wu> ok, I will update it ASAP.
08:44:40 <kubi> zhihui_wu: thanks
08:44:50 <kubi> zhihui_wu: I guess TC042 is diffcult to work with jeakins at Colorado 1.0, yes?
08:44:56 <zhihui_wu> you are welcome!
08:45:28 <zhihui_wu> yes, Julien and I need to do some discussion with fuel team.
08:46:23 <zhihui_wu> At present, fuel don't support hugepage scenario with CI
08:46:40 <kubi> zhihui_wu: ok, please let us know if you have new idea about this
08:47:00 <zhihui_wu> ok. I will.
08:47:26 <kubi> #action Jing help to review the patch about DPKD image, Kubi will merge it ASAP.
08:48:03 <kubi> #action zhihui_wu will update the patch about latency after previous patch merged.
08:48:26 <kubi> #info TC042 will not work with jeakins at Colorado 1.0
08:49:03 <kubi> zhihui_wu: please keep all the big changes merged before Aug 15th.
08:49:56 <kubi> #topic others
08:50:33 <Mingjiang5> for yardstick report to both mongodb and influxdb
08:50:39 <zhihui_wu> kubi: Ok
08:50:44 <kubi> Mingjiang5: yes
08:51:09 <Mingjiang5> most work need to be done in releng to show the results like what functest do
08:51:30 <Mingjiang5> #link http://testresults.opnfv.org/reporting/functest/release/master/index-status-fuel.html
08:52:46 <Mingjiang5> first i will first propose in yardstick to send test result status to mongodb.
08:53:16 <Mingjiang5> then i'll do a patch in releng to fullfill the show page
08:54:12 <Jing1> brilliant idea
08:54:49 <kubi> Mingjiang5: great
08:55:40 <Mingjiang5> functest do a great job to show the result status, i'll refer to what they do and ask for their support if needed.
08:56:29 <kubi> #info test report works are divied into two steps. First step is to make the high level resutl report to the mongodb
08:57:25 <kubi> #info Second step is to make a show page in the releng (like functest)
08:58:16 <kubi> Mingjiang5: great idea, please contrat with functest team if you need some help about show page
08:58:32 <kubi> anything else?
08:58:46 <Mingjiang5> kubi: ok
08:59:17 <kubi> thanks all for today
08:59:20 <kubi> #endmeeting