08:28:20 <kubi1> #startmeeting Yardstick Work Meeting
08:28:20 <collabot> Meeting started Thu Aug 25 08:28:20 2016 UTC.  The chair is kubi1. Information about MeetBot at http://wiki.debian.org/MeetBot.
08:28:20 <collabot> Useful Commands: #action #agreed #help #info #idea #link #topic.
08:28:20 <collabot> The meeting name has been set to 'yardstick_work_meeting'
08:28:40 <kubi1> #topic roll call
08:29:08 <Jing> #info Jing
08:29:44 <Mingjiang1> #info Mingjiang
08:30:19 <zhihui_wu> info zhihui
08:31:13 <kubi1> #topic CI status
08:32:24 <kubi1> #link https://wiki.opnfv.org/display/yardstick/Yardstick+Colorado+CI+Status
08:32:45 <kubi1> Here is a wiki page to show the status of stable branch
08:33:29 <kubi1> any question about this page
08:34:25 <kubi1> #topic DPDK tess case
08:35:54 <kubi1> zhihui_wu:  do you still have plan to delivery the DPDK test case  in Colorado 1.0 or 2.0 ?
08:36:20 <zhihui_wu> You mean ci jenkins job?
08:36:47 <kubi1> zhihui_wu: yes, run DPDK test case with jenkins
08:37:43 <zhihui_wu> For now, fuel just support hugepage configuration with Scenario ovs
08:38:57 <tallgren> You can run DPDK without hugepages, is that an option?
08:39:31 <zhihui_wu> I guess fuel team does not have a plan to support another scenario, e.g. odl
08:39:48 <zhihui_wu> No, can not without hugepage
08:40:29 <zhihui_wu> It is a requirement, not a option.
08:40:38 <kubi1> zhihui_wu: so we can run the test case in the fuel-ovs scenario ?
08:41:41 <zhihui_wu> we can have a try on this scenario
08:41:57 <kubi1> zhihui_wu: that' cool
08:42:26 <kubi1> zhihui_wu: do you know which pod is deployed with ovs scenario?
08:42:58 <zhihui_wu> I have no idea about it
08:43:38 <zhihui_wu> Is there anyone konw about it? I am  not familiar with this scenario?
08:44:16 <kubi1> zhihui_wu: https://build.opnfv.org/ci/view/fuel/job/fuel-os-nosdn-ovs-ha-baremetal-daily-master/
08:44:41 <kubi1> I guess this is the scenario you need, so the pod is ericsson-pod2
08:45:39 <kubi1> #topic yardstick new feature introduction meeting
08:46:52 <kubi1> zhihui_wu: I want to organize a meeting to let the developers to show the new feature which are developed in Colorado
08:47:06 <zhihui_wu> kubi, maybe I can try to deploy a env with scenario ha_nfv-ovs_heat_ceilometer_scenario on my local pod firstly.
08:47:32 <zhihui_wu> kubi, that is a good idea
08:47:39 <kubi1> zhihui_wu: that' great. I would be easy to debug.
08:48:34 <zhihui_wu> kubi, it will take some time to debug.
08:48:36 <kubi1> zhihui_wu: so, any question about the demo meeting? what you want to know and what you want to show?
08:49:13 <Mingjiang1> i think we can creat a etherpad for everybody to fill in
08:49:26 <kubi1> zhihui_wu:  I see, maybe, the target is Colorado 2.0. Is it make sense for you?
08:49:35 <zhihui_wu> i agree with Mingjiang.
08:49:42 <kubi1> Mingjiang1: good suggetion
08:50:23 <kubi1> #action kubi will create a etherpad to collect the requirement and topic about Yardstick New feature Meeting.
08:50:38 <zhihui_wu> kubi, Colorado 2.0 is good for DPDK test case.
08:50:51 <kubi1> zhihui_wu: great, thanks
08:51:29 <kubi1> #info Colorado 2.0 is good for DPDK test case.
08:51:43 <kubi1> #topic others
08:52:00 <kubi1> any topic from you?
08:52:39 <tallgren> I have a question about a heatclient bug
08:52:51 <kubi1> tallgren: yes, go ahead
08:52:56 <tallgren> 'ClientManager' object has no attribute '_auth_url'
08:53:14 <tallgren> Anyone else seen this? It is https://bugs.launchpad.net/tripleo/+bug/1605876
08:53:46 <tallgren> I installed yardstick on a VM, installed all packages, and got this error.
08:54:48 <kubi1> tallgren: could you share your detail log to the team?
08:56:09 <tallgren> I can make a jira ticket. It seems that the python-heatclient version from pip is broken, but I could be using a different version.
08:56:11 <kubi1> anyone else got the same error?
08:57:07 <kubi1> tallgren: that' great, please make a jira. Let's troubleshooting it with detail log.
08:58:39 <kubi1> #actiong tallgren will create a jiar ticket for the heatclient bug from pip.
08:58:59 <kubi1> #undo
08:58:59 <collabot> Removing item from minutes: <MeetBot.ircmeeting.items.Topic object at 0x28550d0>
08:59:06 <kubi1> #action tallgren will create a jiar ticket for the heatclient bug from pip.
09:00:20 <kubi1> #info In Colorado 1.0 we mainly focus on scenario status, documentation ,Jira clear up
09:00:36 <kubi1> OK. anything else?
09:01:49 <kubi1> Thanks all for today
09:01:53 <kubi1> #endmeeting