#opnfv-yardstick: Yardstick Work Meeting

Meeting started by kubi at 08:29:13 UTC (full logs).

Meeting summary

  1. roll call (kubi, 08:30:08)
    1. kubi (kubi, 08:30:18)
    2. Jing (Jing, 08:30:24)
    3. zhihui_wu (zhihui_wu, 08:30:32)
    4. Kanglin (Kanglin, 08:30:37)
    5. Mingjiang (Mingjiang1, 08:31:01)
    6. chenjiankun (chenjiankun, 08:31:03)
    7. wangwulin (mywulin, 08:31:10)

  2. committer update after Colorado 1.0 (kubi, 08:32:30)
    1. After Colorado 1.0, I will update the commiter list, remove the unactive committers and nominate actvie contributors (kubi, 08:33:50)

  3. Colorado stable status (kubi, 08:34:53)
    1. https://wiki.opnfv.org/display/yardstick/Yardstick+Colorado+CI+Status (kubi, 08:35:35)
    2. ACTION: kubi will check with fuel team whether they have plan to fix os-nosdn-ovs-ha error before Colorado 1.0 (kubi, 08:49:45)

  4. New Feature Demo (kubi, 08:50:45)
    1. last week, Mingjiang give a demo about test suite evolution (kubi, 08:51:10)
    2. Jing will give a demo about Yardstick Plugin to the team (kubi, 08:55:06)
    3. Next Demo will be given at Next Thursday Meeting. (kubi, 08:57:34)

  5. others (kubi, 08:57:49)
    1. zhihui will create a jira about remove the iso file from Yardstick docker image and Run with CI. (kubi, 09:14:29)


Meeting ended at 09:15:44 UTC (full logs).

Action items

  1. kubi will check with fuel team whether they have plan to fix os-nosdn-ovs-ha error before Colorado 1.0


Action items, by person

  1. kubi
    1. kubi will check with fuel team whether they have plan to fix os-nosdn-ovs-ha error before Colorado 1.0


People present (lines said)

  1. kubi (47)
  2. zhihui_wu (31)
  3. Jing (8)
  4. Mingjiang1 (7)
  5. collabot` (3)
  6. OPNFV-Gerrit-Bot (3)
  7. mywulin (2)
  8. Kanglin (1)
  9. chenjiankun (1)


Generated by MeetBot 0.1.4.