08:31:09 <kubi001> #startmeeting Yardstick Work Meeting
08:31:09 <collabot`> Meeting started Mon Oct 31 08:31:09 2016 UTC.  The chair is kubi001. Information about MeetBot at http://wiki.debian.org/MeetBot.
08:31:09 <collabot`> Useful Commands: #action #agreed #help #info #idea #link #topic.
08:31:09 <collabot`> The meeting name has been set to 'yardstick_work_meeting'
08:31:18 <kubi001> #topic roll call
08:31:32 <Mingjiang> #info Mingjiang
08:31:33 <kubi001> #info kubi
08:31:47 <Kanglin> #info Kanglin
08:31:52 <chenjiankun> #info chenjiankun
08:32:03 <JingLu> #info Jing
08:32:27 <mywulin> #info wangwulin
08:32:52 <zhihui_> #info zhihui
08:33:28 <kubi001> #topic Action point follow-up
08:34:15 <kubi001> AP1: all please review Danube release planning wiki page and feel free to comment
08:35:09 <Mingjiang> #link https://wiki.opnfv.org/display/yardstick/Yardstick+Danube+Release+Planning
08:35:44 <kubi001> AP2:  trevor would complement about the vsperf integration in yardstick d release planning wiki
08:36:39 <kubi001> AP3:  Mingjiang would creat a yardstick roadmap etherpad and put it  in the yardstick wiki
08:36:50 <kubi001> AP1: Done
08:36:57 <kubi001> #info AP1 Done
08:37:36 <Mingjiang> for AP2, I don't see trevor's comment or complement for now
08:37:45 <kubi001> #info AP2 need to sync with Trevor at US slot Meeting.
08:37:50 <kubi001> thanks Mingjiang
08:38:04 <Mingjiang> for AP3, I've created the etherpad here
08:38:26 <Mingjiang> #link https://etherpad.opnfv.org/p/yardstick_roadmap
08:38:38 <kubi001> #info AP3 Done https://etherpad.opnfv.org/p/yardstick_roadmap
08:39:14 <kubi001> Goutham: ping
08:39:30 <kubi001> #topic Yardstick GUI
08:40:21 <kubi001> #info Goutham proposal Yardstick UI at this link
08:40:23 <kubi001> https://docs.google.com/document/d/1zS__Z2v0lQ-iVOrkeHnPdvA2qHeVP0BiXY6HBkUrpOQ/edit#
08:41:41 <kubi001> please feel free to comment it
08:42:14 <kubi001> #topic Colorado 2.0
08:43:43 <kubi001> #info Colorado release date will be November 10
08:43:57 <kubi001> #info This requires that testing and documentation updates be completed by November 8.
08:44:43 <kubi001> #topic D release planning
08:45:26 <kubi001> https://wiki.opnfv.org/display/yardstick/Yardstick+Danube+Release+Planning
08:45:42 <kubi001> any new comments about D planning?
08:46:35 <kubi001> Kanglin: HA team will have a D-planning at this Wednesday
08:47:23 <Kanglin> kubi001: Got it, we'll attend it.
08:47:26 <kubi001> #action kubi will create Epics in JIRA with D-planning.
08:47:32 <kubi001> Kanglin: thank you
08:48:48 <kubi001> #topic others
08:49:40 <kubi001> kubi have a discussion with Functest Team at Openstack Summit.
08:50:58 <kubi001> we will work together to develop the new reporting page
08:51:55 <Mingjiang> that's great
08:52:33 <kubi001> Mingjiang: yes, we will aglin with each other
08:53:12 <kubi001> please let me know if someone is good at front-end of web services
08:54:15 <chenjiankun> I have done something about web service before
08:54:29 <chenjiankun> I think I can do it.
08:54:41 <kubi001> chenjiankun: that's great.
08:54:45 <Kanglin> qiujuan knows it well
08:55:30 <kubi001> Kanglin: cool, please let me know if qiujuan would like to do something for reporting
08:56:05 <kubi001> #info chenjiankun and qiujuan would be good candidate for reporting work.
08:56:06 <Kanglin> kubi001: OK, I'll info him.
08:56:15 <kubi001> Kanglin: thanks a lot
08:57:25 <kubi001> please find what you want to do after I create JIRA for the Danube
08:57:36 <kubi001> anything else?
08:59:13 <kubi001> thanks all for today
08:59:16 <kubi001> #endmeeting