08:30:15 <kubi001> #startmeeting Yardstick Work Meeting
08:30:15 <collabot`> Meeting started Thu Nov  3 08:30:15 2016 UTC.  The chair is kubi001. Information about MeetBot at http://wiki.debian.org/MeetBot.
08:30:15 <collabot`> Useful Commands: #action #agreed #help #info #idea #link #topic.
08:30:15 <collabot`> The meeting name has been set to 'yardstick_work_meeting'
08:30:40 <kubi001> #topic roll call
08:30:48 <kubi001> #info kubi
08:30:54 <JingLu> #info Jing
08:31:00 <Mingjiang> #info Mingjiang
08:31:12 <chenjiankun> #info Jack
08:31:23 <Kanglin> #info Kanglin
08:31:56 <chenjiankun> #info chenjiankun
08:34:11 <kubi001> #topic action follow up
08:35:29 * kubi001 kubi will create Epics in JIRA with D-planning.
08:36:54 <Mingjiang> https://wiki.opnfv.org/display/yardstick/Yardstick+Danube+Release+Planning
08:36:59 <Mingjiang> #link https://wiki.opnfv.org/display/yardstick/Yardstick+Danube+Release+Planning
08:37:06 <kubi001> Mingjiang: thanks
08:37:28 <Mingjiang> the D-released jira is listed at the front
08:37:40 <kubi001> #info AP1 Done https://wiki.opnfv.org/display/yardstick/Yardstick+Danube+Release+Planning
08:39:00 <kubi001> so please feel free to claim the JIRA task
08:39:51 <kubi001> new epics will be added after discussion
08:40:25 <kubi001> new stories will be added as you like
08:40:47 <kubi001> stories should be belong to one Epics
08:41:22 <kubi001> any question about the Danube Jira?
08:43:05 <kubi001> #topic HA testing
08:43:26 <kubi001> Kanglin:  did you atttend HA weekly meeting yesterday?
08:43:41 <zhihui> It is better to manage JIRA task via sprints. We can plan which tasks will be implement in one sprint.
08:44:12 <kubi001> zhihui: sounds good.
08:44:20 <zhihui> sorry for interruption.
08:44:52 <kubi001> it seem that  there is need some setting of JIRA
08:44:58 <Mingjiang> zhihui: o
08:45:06 <Kanglin> kubi001: yes. But they discussed about Openstack Sumit and HA Api, finally there's no time left for HA test cases.
08:45:09 <Mingjiang> i think it's a good suggestion
08:45:22 <kubi001> zhihui: I will to knwo how to do it. I knew Functest has the sprints
08:45:56 <Kanglin> So HA test cases discussion is delayed to next HA meeting
08:46:23 <zhihui> Yes, we can borrow it from functest. :)
08:46:31 <kubi001> Kanglin: ok, thanks for feedback
08:46:44 <kubi001> zhihui: good idea
08:46:47 <Mingjiang> kubi: zhihui: i've created a agile board for yardstick in my jira accout called "agile of yardstick", now it has a backlog of danube
08:47:23 <Mingjiang> #link https://jira.opnfv.org/secure/RapidBoard.jspa?rapidView=145&view=planning&selectedIssue=YARDSTICK-19&versions=visible&selectedVersion=10632
08:48:14 <JingLu> looks fantastic
08:48:28 <zhihui> It looks great.
08:48:39 <Mingjiang> still there would be more work to do if we're going to use sprints..
08:49:05 <kubi001> Mingjiang: cool
08:49:09 <Mingjiang> i think we can discuss more in the next meeting
08:49:27 <zhihui> agree.
08:49:44 <kubi001> Mingjiang: Ok, I will to try it after the meeting and let's discuss it at next meeting
08:50:06 <Mingjiang> kubi001: that's great!
08:50:56 <kubi001> #info HA testing case will be discuss at next HA meeting
08:51:19 <kubi001> #action kubi will learn how to create the sprint and discuss at next meeting
08:52:17 <kubi001> #topic others
08:52:32 <kubi001> zhihui: any update about DPDK testing?
08:52:42 <zhihui> yes
08:52:57 <kubi001> zhihui: I talked with Tapio at this openstack summit
08:53:11 <zhihui> I think the scenario ovs does not works for DPDK for now.
08:53:12 <kubi001> he also run the DPDK test case at local
08:53:29 <zhihui> on which scenario?
08:54:05 <kubi001> I'm not sure, he just said he run the DPDK test case, and It seems that he run it succesfully
08:54:32 <kubi001> and he also mentioned it is not necessary to set the hugepage
08:54:47 <zhihui> Can he share some experience about it ?
08:54:56 <zhihui> It will helpful.
08:55:23 <kubi001> zhihui: yes, I will send email to him and CC to you
08:55:39 <zhihui> kubi, thanks.
08:57:04 <zhihui> I am curious why it is not necessary to set hugepage?
08:57:12 <kubi001> zhihui: thanks for continuous work for DPDK
08:58:50 <zhihui> the scenario ovs bounds the port of compute to DPDK interface. It is different with the test env which I develop dpdk test case.
08:59:14 <zhihui> And with this scenario, the vm is not reachable by floating ip.
08:59:52 <kubi001> zhihui: that would be a problem if the scenario can't support the floating ip
09:01:21 <kubi001> let's check it after the meeting
09:01:22 <JingLu> I think in some fuel OVS scenarios, the floating IP actually works.
09:01:25 <zhihui> I don't know, I posted my problem on ask.opnfv.org. But not reply.
09:02:02 <zhihui> I deployed this scenario on my local env last month.
09:02:49 <zhihui> https://ask.opnfv.org/question/1189/deploy-scenario-os-nosdn-ovs-ha-by-fuel-but-instance-can-not-reachable-by-ip-interface-dpdk0-cannot-allocate-memory/
09:03:57 <zhihui> I am not sure if it is a hardware configuration issues.
09:04:44 <JingLu> there is a success job Link: https://build.opnfv.org/ci/view/yardstick/job/yardstick-fuel-baremetal-daily-colorado/467/console
09:06:25 <zhihui> Yes, it is successful on lf-pod2, but failed on the other pods, e.g. Ericsson pods
09:07:11 <kubi001> zhihui:  so , it means that there is some hareware dependency ?
09:08:03 <zhihui> Link: https://build.opnfv.org/ci/view/yardstick/job/yardstick-fuel-baremetal-daily-colorado/461/console
09:08:56 <zhihui> maybe. I am not sure.
09:10:31 <kubi001> zhihui: Is it possible to run your test case at lf-pod2?
09:12:11 <zhihui> It need test.
09:13:06 <kubi001> zhihui: Ok, you could add the DPDK test case into the suite which is run at lf-pod2 if you need.
09:13:23 <zhihui> Ok, I will consider.
09:13:29 <kubi001> zhihui: thanks
09:13:40 <kubi001> anything else?
09:15:14 <kubi001> thanks all for today
09:15:19 <kubi001> #endmeeting