00:00:33 <kubi> #startmeeting Yardstick Work Meeting
00:00:33 <collabot`> Meeting started Tue Nov 22 00:00:33 2016 UTC.  The chair is kubi. Information about MeetBot at http://wiki.debian.org/MeetBot.
00:00:33 <collabot`> Useful Commands: #action #agreed #help #info #idea #link #topic.
00:00:33 <collabot`> The meeting name has been set to 'yardstick_work_meeting'
00:00:53 <kubi> #topic roll call
00:01:11 <kubi> #info kubi
00:01:15 <Mingjiang> #info Rex
00:01:25 <trevor_intel_> #info Trevor
00:01:26 <JingLu> #info Jing
00:01:41 <rbbratta> #info Ross
00:01:57 <kubi> #chair trevor_intel_
00:01:57 <collabot`> Current chairs: kubi trevor_intel_
00:02:21 <kubi> #chair Mingjiang
00:02:21 <collabot`> Current chairs: Mingjiang kubi trevor_intel_
00:03:46 <kubi> I'm sorry to that I'm on a trip, so I can' t attend the meeting with gotomeeting
00:04:22 <trevor_intel_> kubi, no problm
00:04:25 <kubi> trevor_intel_ and Mingjiang please help to chair the meeting , thanks
00:05:13 <Mingjiang> #topic Action point follow-up
00:08:41 <trevor_intel_> #info Reviewed Jira in last work meeting - 3 Jira tasks assigned to Danube 1.0 (Yardstick compatible with Newton)
00:09:12 <JingLu> yes it's correct
00:09:47 <Mingjiang> #topic Jira review
00:10:39 <Mingjiang> #info Trevor would show the progress of Vspers Integration
00:11:36 <kubi> that's great
00:12:18 <rbbratta> #info https://etherpad.opnfv.org/p/YardstickIntegration
00:14:55 <kubi> do we need to merge the traffic generator with Vsperf
00:15:41 <kubi> I know that Vsperf could support hardware and software generator
00:17:15 <kubi> Vsperf's traffic generator is much better than Yardstick have
00:23:10 <Mingjiang> #action Trevor would discuss with Vsperf team about the integraion
00:23:32 <Mingjiang> #action Yardstick team please review the etherpad to provide comments: https://etherpad.opnfv.org/p/YardstickIntegration
00:24:24 <OPNFV-Gerrit-Bot> Jack Chan proposed yardstick: Create API to get test case result  https://gerrit.opnfv.org/gerrit/24635
00:24:53 <Mingjiang> #topic Yardstick work meeting ajustment
00:26:02 <Mingjiang> #action kubi will send new meeting invitaion about yardstick time slot ajustment
00:26:21 <Mingjiang> #info Tusedaty Us slot move to UTC 00:30
00:26:36 <Mingjiang> #topic Plugfest
00:28:15 <trevor_intel_> #info Intel plugfest wiki page
00:28:20 <trevor_intel_> #info https://wiki.opnfv.org/display/EVNT/Intel+C-Plugfest
00:29:42 <rbbratta> https://wiki.opnfv.org/display/EVNT/C-Plugfest+Participant+Pages
00:34:07 <Mingjiang> #info Tervor/Ross will show the demo remotely
00:36:06 <Mingjiang> #info the time slot has not been decided yet. we can share via mail if necessary.
00:36:45 <Mingjiang> #action Rex would ask Lincoln for permition to access the wiki page after-meeting
00:37:23 <Mingjiang> #endmeeting