#opnfv-yardstick: Yardstick Work Meeting

Meeting started by kubi001 at 08:31:00 UTC (full logs).

Meeting summary

  1. roll call (kubi001, 08:31:08)
    1. kubi (kubi001, 08:31:10)
    2. Rex (Mingjiang, 08:31:14)
    3. Jing (JingLu, 08:31:16)
    4. Jack (JackChan, 08:31:17)
    5. Ross (rbbratta, 08:31:26)

  2. Yardstick flake8 (kubi001, 08:34:08)
    1. ACTION: kubi will check if there is special restriction of line length from community. (kubi001, 08:43:08)

  3. Testcase tier proposal review (kubi001, 08:56:44)
    1. https://wiki.opnfv.org/display/yardstick/Yardstick+test+case+tier+proposal (Mingjiang, 09:00:32)
    2. ACTION: JingLu will draw a pic to illustrate the hierachy (kubi001, 09:01:00)

  4. others (kubi001, 09:01:58)


Meeting ended at 09:08:24 UTC (full logs).

Action items

  1. kubi will check if there is special restriction of line length from community.
  2. JingLu will draw a pic to illustrate the hierachy


Action items, by person

  1. JingLu
    1. JingLu will draw a pic to illustrate the hierachy


People present (lines said)

  1. kubi001 (32)
  2. rbbratta (15)
  3. Ace__ (13)
  4. Mingjiang (9)
  5. JingLu (7)
  6. collabot` (4)
  7. JackChan (2)
  8. OPNFV-Gerrit-Bot (1)


Generated by MeetBot 0.1.4.