#opnfv-yardstick: Yardstick Work Meeting

Meeting started by kubi001 at 08:31:18 UTC (full logs).

Meeting summary

  1. roll call (kubi001, 08:31:23)
    1. kubi (kubi001, 08:31:27)
    2. Jing (JingLu, 08:31:52)
    3. Rex (Mingjiang, 08:32:36)
    4. Jack (JackChan, 08:32:50)
    5. Kanglin (Kanglin, 08:33:00)

  2. Yardstick CI status (kubi001, 08:33:34)
    1. https://build.opnfv.org/ci/view/yardstick/ (kubi001, 08:34:11)
    2. Yardstick CI failed with daily jobs (kubi001, 08:34:53)
    3. Jing have identified 3 problem with CI job. openstack flavor missing in Compass Newton environment, Heat CLI will be deprecated in June 2017,the last error is 'socket accidently closed' in TC005. (kubi001, 08:38:31)
    4. :https://gerrit.opnfv.org/gerrit/#/c/26081/ (JingLu, 08:40:13)
    5. :https://gerrit.opnfv.org/gerrit/#/c/26167/ (JingLu, 08:40:19)
    6. :https://gerrit.opnfv.org/gerrit/#/c/26197/ (JingLu, 08:40:36)
    7. ACTION: please help to review Jing's bugfix patches (kubi001, 08:40:38)

  3. landing page (kubi001, 08:41:48)
    1. JackChan gave a great presentation at last Testperf weekly meeting (kubi001, 08:42:10)
    2. :http://115.159.55.131:9001/ (JackChan, 08:42:23)

  4. devguide (kubi001, 08:44:51)
    1. https://etherpad.opnfv.org/p/YardstickDevguide (Mingjiang, 08:46:11)

  5. Xmas break (kubi001, 08:48:43)
  6. others (kubi001, 08:54:06)
    1. https://etherpad.opnfv.org/p/qtip-yardstick (Mingjiang, 09:00:21)


Meeting ended at 09:03:30 UTC (full logs).

Action items

  1. please help to review Jing's bugfix patches


People present (lines said)

  1. kubi001 (30)
  2. JingLu (11)
  3. Mingjiang (8)
  4. JackChan (6)
  5. zhihui_ (5)
  6. collabot (3)
  7. Kanglin (1)


Generated by MeetBot 0.1.4.