08:31:18 <kubi001> #startmeeting Yardstick Work Meeting
08:31:18 <collabot> Meeting started Mon Dec 19 08:31:18 2016 UTC.  The chair is kubi001. Information about MeetBot at http://wiki.debian.org/MeetBot.
08:31:18 <collabot> Useful Commands: #action #agreed #help #info #idea #link #topic.
08:31:18 <collabot> The meeting name has been set to 'yardstick_work_meeting'
08:31:23 <kubi001> #topic roll call
08:31:27 <kubi001> #info kubi
08:31:52 <JingLu> #info Jing
08:32:36 <Mingjiang> #info Rex
08:32:50 <JackChan> #info Jack
08:33:00 <Kanglin> #info Kanglin
08:33:34 <kubi001> #topic Yardstick CI status
08:34:11 <kubi001> #link https://build.opnfv.org/ci/view/yardstick/
08:34:53 <kubi001> #info Yardstick CI failed with daily jobs
08:37:07 <JingLu> The CI daily job status is bad. For now, I have identified 3 problem: openstack flavor missing in Compass Newton environment, Heat CLI will be deprecated in June 2017。
08:38:06 <JingLu> the last error is 'socket accidently closed' in TC005.
08:38:31 <kubi001> #info Jing have identified 3 problem with CI job. openstack flavor missing in Compass Newton environment, Heat CLI will be deprecated in June 2017,the last error is 'socket accidently closed' in TC005.
08:38:44 <JingLu> I have submit fix patch for the first two problems and are working on the third one.
08:39:00 <kubi001> JingLu: great!
08:39:11 <kubi001> JingLu: thanks a lot
08:39:31 <JingLu> There may be more bugs need to be fixed. so help is welcomed.
08:39:55 <JingLu> Here are my patches:
08:40:13 <JingLu> #link:https://gerrit.opnfv.org/gerrit/#/c/26081/
08:40:19 <JingLu> #link:https://gerrit.opnfv.org/gerrit/#/c/26167/
08:40:36 <JingLu> #link:https://gerrit.opnfv.org/gerrit/#/c/26197/
08:40:38 <kubi001> #action please help to review Jing's bugfix patches
08:41:02 <JingLu> that's all from me.
08:41:18 <kubi001> JingLu: sounds good, any comments?
08:41:48 <kubi001> #topic landing page
08:42:10 <kubi001> #info JackChan gave a great presentation at last Testperf weekly meeting
08:42:23 <JackChan> #link:http://115.159.55.131:9001/
08:42:44 <JackChan> This is the page.
08:42:55 <kubi001> JackChan: thanks a lot
08:43:05 <JackChan> They have proposed some good suggestion.
08:43:23 <JackChan> And We have just decide to use dynamic server. So before I upload my code, I have something such as deployment to do. And I plan to upload code at the end of this week.
08:43:56 <kubi001> JackChan: great
08:43:57 <Mingjiang> Look forward to see this page online.
08:44:09 <JackChan> Thank you~
08:44:13 <kubi001> Mingjiang: me too
08:44:34 <kubi001> that would be helpful for release
08:44:50 <Mingjiang> I believe it'll ease our jobs in the release schedule, great job.
08:44:51 <kubi001> #topic devguide
08:45:40 <kubi001> As we proposed at Danube planning, we will develop devguide for yardstick
08:46:00 <Mingjiang> About devguide, I start to do this in this week. And the status will be update in the etherpad first
08:46:11 <Mingjiang> #link https://etherpad.opnfv.org/p/YardstickDevguide
08:46:29 <kubi001> Mingjiang: that's great
08:46:51 <Mingjiang> If you have any topic or suggestion, please help to update it. I'll try to first draft a outline about the devguide.
08:47:44 <kubi001> yes, please feel free to update it
08:48:43 <kubi001> #topic Xmas break
08:50:11 <kubi001> As Xmas is coming, the contributors from US and Euro will be in vacation
08:51:40 <kubi001> so the US slot will be canceled during the next two weeks
08:53:10 <JingLu> understood
08:53:30 <Mingjiang> fine
08:54:06 <kubi001> #topic others
08:54:25 <kubi001> any others?
08:54:57 <zhihui_> kubi, Mingjiang, Qtip integration had a good discuss on etherpad. And more details still need to be discussed.?
08:55:48 <zhihui_> When will we start another discussion meeting about it?
08:58:40 <kubi001> zhihui_: All contributors from US are in vacation this week,  I suggest to delay to the Xmas ending
08:59:48 <kubi001> so that we can involve more contributors
09:00:16 <zhihui_> I see.
09:00:21 <Mingjiang> #link https://etherpad.opnfv.org/p/qtip-yardstick
09:00:37 <zhihui_> Thanks, Mingjiang.
09:01:10 <zhihui_> Please feel freee to give your comments on etherpad.
09:03:25 <kubi001> thanks all for today
09:03:30 <kubi001> #endmeeting