08:35:54 <kubi001> #startmeeting Yardstick Work Meeting
08:35:54 <collabot> Meeting started Mon Dec 26 08:35:54 2016 UTC.  The chair is kubi001. Information about MeetBot at http://wiki.debian.org/MeetBot.
08:35:54 <collabot> Useful Commands: #action #agreed #help #info #idea #link #topic.
08:35:54 <collabot> The meeting name has been set to 'yardstick_work_meeting'
08:36:02 <kubi001> #topic roll call
08:36:06 <kubi001> #info kubi
08:36:16 <JackChan> #info Jack
08:36:17 <Mingjiang> #info Rex
08:36:23 <JingLu> #info Jing
08:36:42 <Kanglin> #info Kanglin
08:37:33 <kubi001> sorry for the late
08:38:12 <kubi001> #topic Restful API
08:38:57 <kubi001> JackChan: JingLu: any update from you?
08:39:19 <JackChan> #link:https://gerrit.opnfv.org/gerrit/#/c/26395/
08:39:36 <JingLu> I've write an API for test suite
08:39:51 <JackChan> I add the sqlite and SQLAlcheme support.
08:39:57 <JingLu> #link https://gerrit.opnfv.org/gerrit/#/c/26407/
08:40:38 <kubi001> #info API for test suite https://gerrit.opnfv.org/gerrit/#/c/26407/
08:40:49 <JingLu> The patch is under review
08:41:07 <kubi001> #info Add sqlite and SQLAlcheme support.  https://gerrit.opnfv.org/gerrit/#/c/26395/
08:41:50 <kubi001> #link https://jira.opnfv.org/projects/YARDSTICK/issues/YARDSTICK-396?filter=allopenissues
08:43:32 <kubi001> there are still lots of tasks unassigned, so please feel free to assigne the task if you would like to do some APIs
08:43:52 <kubi001> JackChan: JingLu: good job
08:44:14 <JackChan> :)
08:44:38 <kubi001> #topic Yardstick Architecture View
08:45:11 <Mingjiang> Hi, i've created a jira about this
08:45:23 <kubi001> Mingjiang: thanks a lot
08:45:57 <Mingjiang> #link i suggest we can create a editable graph
08:46:07 <Mingjiang> #link https://jira.opnfv.org/browse/YARDSTICK-510
08:46:14 <kubi001> Mingjiang: sound good.
08:46:26 <kubi001> we can fix it before the release
08:47:17 <Mingjiang> i suggest we can create a editable graph on the wiki first, then we can all discuss base on it and modify if we have a agreement
08:48:30 <kubi001> Mingjiang: yes, you can create a new wiki page to propose it first,
08:48:58 <kubi001> we can have a discuss with team
08:49:07 <JingLu> agreed
08:50:05 <Mingjiang> #action Rex will create a wiki page first where we can draft a editable architecture graph
08:50:16 <kubi001> #chair Mingjiang
08:50:16 <collabot> Current chairs: Mingjiang kubi001
08:51:22 <kubi001> #topic CI status
08:52:06 <kubi001> #link https://build.opnfv.org/ci/view/yardstick/
08:52:59 <JingLu> The status is much better than last week. I have fixed some bugs on our side and still waiting Installer team to fix some bugs on their side.
08:53:19 <kubi001> JingLu: good job
08:54:12 <JingLu> :)
08:54:35 <kubi001> JingLu: what are bugs of their side? did they know that?
08:55:53 <JingLu> in Some case the server will be no respone. I know they are fixing it.
08:57:35 <kubi001> JingLu: great
08:58:29 <kubi001> #topic others
08:59:08 <kubi001> anything else?
08:59:25 <kubi001> thanks all for today
08:59:28 <kubi001> #endmeeting