08:30:54 <Mingjiang> #startmeeting Yardstick work meeting
08:30:54 <collabot> Meeting started Mon Jan  9 08:30:54 2017 UTC.  The chair is Mingjiang. Information about MeetBot at http://wiki.debian.org/MeetBot.
08:30:54 <collabot> Useful Commands: #action #agreed #help #info #idea #link #topic.
08:30:54 <collabot> The meeting name has been set to 'yardstick_work_meeting'
08:31:17 <Mingjiang> #topic roll call
08:31:25 <JackChan> #info Jack
08:31:29 <goutham_pratapa> #info goutham
08:31:36 <JingLu> #info Jing
08:31:40 <Mingjiang> #info Rex
08:32:15 <Kanglin> #info Kanglin
08:32:15 <Mingjiang> goutham_pratapa: nice to see you : )
08:32:30 <goutham_pratapa> hi nice to see you to
08:32:40 <goutham_pratapa> rajesh will join in a while :)
08:33:03 <Rajesh> #info rajesh
08:33:23 <kubi001> ha, rajesh
08:33:27 <Mingjiang> great
08:33:30 <kubi001> hi
08:33:34 <Mingjiang> #chair kubi001
08:33:34 <collabot> Current chairs: Mingjiang kubi001
08:33:39 <kubi001> nice to see you
08:33:45 <goutham_pratapa> hi all happy newyear to all firstly :)
08:33:52 <kubi001> I'm on a trip
08:34:13 <kubi001> goutham happy new year
08:34:39 <kubi001> I have to type with a phone
08:34:41 <JackChan> Rajesh: nice to meet you~
08:34:51 <Mingjiang> #topic Action point follow-up
08:35:04 <kubi001> Rex please help to chair the meeting
08:35:15 <Guest35094> Thank you. It's nice to meet you too.
08:35:54 <Mingjiang> 1. Rex will create a wiki page first where we can draft a editable architecture graph
08:36:41 <JingLu> I have done it for you rex.
08:36:46 <JingLu> link: https://wiki.opnfv.org/display/yardstick/Yardstick+Framework+Architecture+Evolution
08:37:15 <kubi001> Jinglu: great work
08:37:32 <Mingjiang> JingLu: Thanks a lot
08:37:36 <kubi001> please feel free to comment it
08:37:50 <JingLu> The current architecture graph we used in userguide is out dated. So I have drawed a new one.
08:38:26 <JingLu> It is an editable gliffy graph, so feel free to adjust it.
08:39:00 <Mingjiang> #action yardstick team please review and comment the architecture graph in Wiki
08:39:00 <kubi001> I guess it is much more clear for yardstick architecture
08:39:19 <Mingjiang> #link https://wiki.opnfv.org/display/yardstick/Yardstick+Framework+Architecture+Evolution
08:40:05 <kubi001> Rajesh: we can add GUI module if you like
08:40:27 <kubi001> in the architecture
08:41:28 <kubi001> any other AI which need to follow?
08:41:43 <Mingjiang> no
08:41:51 <Mingjiang> #topic Yardstick GUI
08:42:57 <goutham_pratapa> yes..
08:42:58 <kubi001> we have check the demo video from Rajesh, that's great
08:43:11 <goutham_pratapa> rajesh has sent an attachment i guess
08:43:20 <goutham_pratapa> thankyou rajesh :)
08:43:52 <kubi001> thanks to rajesh and goutham
08:43:58 <goutham_pratapa> he is setting up the environment again small refractoring and test-cases is left out i beleive :)
08:44:17 <goutham_pratapa> nothing more than that..
08:45:49 <goutham_pratapa> rajesh is there anything more?? :)
08:46:35 <Guest35094> I appreciate that you all like the video. that is all that i am working on right now.
08:47:27 <Guest35094> I'll make a commit as soon as the code refactoring is done.
08:47:46 <Mingjiang> Rajesh: that's great, you can start with some basic patch to support you proposal
08:47:56 <Guest35094> yes
08:48:22 <Guest35094> we'll do it in a couple of days.
08:48:45 <Mingjiang> look forward to see it, it's truly a great work to import the result report.
08:48:51 <Mingjiang> import->improve
08:49:11 <Mingjiang> #link https://jira.opnfv.org/browse/YARDSTICK-280
08:49:56 <Mingjiang> this is the original jira task, i think you can create sub-task to split the task, that helps
08:50:00 <kubi001> Guest35094: great work. and try to keep the patch independent and small so that team could give a good review
08:50:47 <Guest35094> sure. f
08:50:55 <Guest35094> i'll do my best
08:51:20 <kubi001> Guest35094: Thanks a lot
08:52:09 <kubi001> Guest35094: please let us know if something we can support
08:53:01 <Mingjiang> #topic Yardstick-Qtip integration
08:53:12 <Guest35094> That is all from my side for now. I'll let you know if any
08:53:45 <Mingjiang> #link https://wiki.opnfv.org/display/yardstick/Yardstick-Qtip+integration
08:54:37 <kubi001> that's great
08:54:46 <Mingjiang> Jing has draftly listed the demand both for Yardstick and Qtip for the integration
08:55:25 <kubi001> Jing: good job
08:55:27 <JingLu> link: https://wiki.opnfv.org/display/yardstick/Yardstick-Qtip+integration
08:56:21 <kubi001> zhihui : please help to review it and feel free to update it
08:59:57 <kubi001> I'm connected again
09:00:07 <Mingjiang> #action zhihui please help to review the wiki about yardstick-qtip integration
09:00:18 <Mingjiang> is zhihui here?
09:01:13 <Mingjiang> #topic Sprint update
09:01:38 <Mingjiang> #link https://jira.opnfv.org/secure/RapidBoard.jspa?rapidView=145&view=detail&selectedIssue=YARDSTICK-524
09:01:55 <Mingjiang> this is the active sprint dashboard
09:02:32 <Mingjiang> #info yardstick team/contributor can use this sprint to update there jira status
09:03:36 <Mingjiang> #link https://jira.opnfv.org/secure/RapidBoard.jspa?rapidView=145&view=planning.nodetail&versions=visible
09:04:05 <Mingjiang> this is the backlog of Danube, you can find all jira issues in this page.
09:04:37 <Mingjiang> #topic others
09:05:08 <Mingjiang> #link https://jira.opnfv.org/browse/YARDSTICK-529
09:05:18 <Mingjiang> here is a bug from fuel user
09:05:41 <Mingjiang> it says he failed installing yardstick plugin with fuel
09:06:13 <Mingjiang> but i try it in local fuel master and didn't reshow the problem
09:07:08 <kubi001> by the way, Goutham: what's the time for you now?
09:07:08 <kubi001> rajesh and goutham: what's the time for you now?
09:07:24 <Mingjiang> kubi: is Ruijing Guo the person who integrate yardstick as fuel's plugin?
09:07:39 <kubi001> mingjiang: yes
09:08:00 <Mingjiang> ok then, I'll ask his help
09:08:56 <Mingjiang> anything else  to share?
09:09:04 <kubi001> yes and reply at the jira task
09:10:32 <Mingjiang> kubi001: yes, i'll do that.
09:10:51 <kubi001> thanks a lot
09:11:31 <Mingjiang> #action Rex will ask for Ruijing Guo's help about fuel plugin yardstick bug
09:11:41 <Mingjiang> that's all for today
09:11:49 <Mingjiang> thank you everyone!
09:11:57 <Mingjiang> #endmeeting