#opnfv-yardstick: yardstick work meeting

Meeting started by Mingjiang5 at 08:31:04 UTC (full logs).

Meeting summary

  1. role call (Mingjiang5, 08:31:32)
    1. Jing (JingLu, 08:31:39)
    2. Rex (Mingjiang5, 08:32:03)
    3. Ross (rbbratta, 08:32:09)
    4. Kanglin (Kanglin, 08:32:24)
    5. Jack (JackChan, 08:33:16)

  2. HA (Mingjiang5, 08:34:11)
    1. kanglin and qiujuan is ok to attend ha meeting about ha test cases in D (Mingjiang5, 08:37:28)

  3. yardstick architecture graph (Mingjiang5, 08:39:08)
    1. : https://wiki.opnfv.org/display/yardstick/Yardstick+Framework+Architecture+Evolution (JingLu, 08:40:10)
    2. ACTION: Ross would ask Deepak to add more about Network Services stuff in the architecture graph (Mingjiang5, 08:49:13)

  4. yardstick-qtip co-meeting (Mingjiang5, 08:50:06)
    1. there's a yardstick-qtip meeting on Jan 24 in US time slot (Mingjiang5, 08:50:44)

  5. python3 (Mingjiang5, 08:57:16)
    1. thanks for ross's great work, the python3 compatible patch has already been merged. (Mingjiang5, 08:58:25)
    2. https://etherpad.opnfv.org/p/YardstickPython3 (Mingjiang5, 09:00:35)
    3. ross would provide the tox.ini change so we can enable unittests on python3 and python2, it's step4 in https://etherpad.opnfv.org/p/YardstickPython3 (Mingjiang5, 09:01:35)
    4. https://gerrit.opnfv.org/gerrit/#/c/25583/3 (Mingjiang5, 09:02:20)

  6. others (Mingjiang5, 09:07:00)
    1. Due to the Chinese Lunar New Year, next week's meeting would be canceled, new meeting would start Feb 6 and Feb 7(us time slot) (Mingjiang5, 09:10:13)


Meeting ended at 09:13:43 UTC (full logs).

Action items

  1. Ross would ask Deepak to add more about Network Services stuff in the architecture graph


People present (lines said)

  1. Mingjiang5 (37)
  2. rbbratta (11)
  3. JingLu (5)
  4. Mingjiang (4)
  5. Kanglin (4)
  6. collabot (3)
  7. JackChan (1)


Generated by MeetBot 0.1.4.