08:31:04 <Mingjiang5> #startmeeting yardstick work meeting
08:31:04 <collabot> Meeting started Mon Jan 23 08:31:04 2017 UTC.  The chair is Mingjiang5. Information about MeetBot at http://wiki.debian.org/MeetBot.
08:31:04 <collabot> Useful Commands: #action #agreed #help #info #idea #link #topic.
08:31:04 <collabot> The meeting name has been set to 'yardstick_work_meeting'
08:31:32 <Mingjiang5> #topic role call
08:31:39 <JingLu> #info Jing
08:32:03 <Mingjiang5> #info Rex
08:32:09 <rbbratta> #info Ross
08:32:24 <Kanglin> #info Kanglin
08:33:06 <Mingjiang5> hi, kubi ask me to proxy for this meeting since he has a conflict
08:33:16 <JackChan> #info Jack
08:34:11 <Mingjiang5> #topic HA
08:35:16 <Mingjiang5> fuqiao from HA team send a mail to ask kanglin to attend Feb 8 ha meeting
08:35:37 <Mingjiang5> kanglin: have you check about it
08:35:58 <Kanglin> Yes, Qiu Juan and me will attend it.
08:37:14 <Kanglin> we'll ask their suggestions about HA test cases in D release
08:37:28 <Mingjiang5> #info kanglin and qiujuan is ok to attend ha meeting about ha test cases in D
08:38:18 <Mingjiang5> that's great, thanks
08:38:51 <Kanglin> : )
08:39:08 <Mingjiang5> #topic yardstick architecture graph
08:39:39 <Mingjiang5> Jing: could you help to share the link?
08:39:48 <JingLu> sure
08:40:10 <JingLu> #link: https://wiki.opnfv.org/display/yardstick/Yardstick+Framework+Architecture+Evolution
08:42:18 <JingLu> it seems rex is offline, let's wait for him
08:43:57 <Mingjiang5> I think i lost the connect
08:44:27 <Mingjiang5> do we have any comments about the architecture graph?
08:45:57 <JingLu> I think sone modules have been added since the last meeting.
08:46:14 <rbbratta> I added some Network Services stuff
08:46:27 <rbbratta> But I need more input from Deepak
08:47:01 <Mingjiang> rbbratta: yes, i can see that from the graph
08:48:11 <Mingjiang> rbbratta: would you ask Deepak to add more about it?
08:48:20 <rbbratta> Yes, I'll ask him
08:48:26 <Mingjiang> thanks
08:49:13 <Mingjiang5> #action Ross would ask Deepak to add more about Network Services stuff in the architecture graph
08:50:06 <Mingjiang5> #topic yardstick-qtip co-meeting
08:50:44 <Mingjiang5> #info there's a yardstick-qtip meeting on Jan 24 in US time slot
08:51:33 <Mingjiang> rbbratta: would you be ok to attend the meeting?
08:52:21 <rbbratta> yes
08:53:07 <Mingjiang5> that'great
08:53:17 <Mingjiang5> thanks
08:53:23 <rbbratta> the video link from the last meeting didn't work.
08:54:01 <rbbratta> it is only 27kB  https://wiki.opnfv.org/download/attachments/2926226/2017-01-17%2008.48%20Yardstick%20Work%20Meeting.mp4?api=v2
08:56:15 <Mingjiang5> That's true. i think kubi upload this video, I'll ask him to check if he has the good one.
08:57:16 <Mingjiang5> #topic python3
08:58:25 <Mingjiang5> #info thanks for ross's great work, the python3 compatible patch has already been merged.
08:58:47 <Mingjiang5> rbbratta: Do you have any update about python3?
08:58:53 <rbbratta> I'd like to get the tox.ini change merged so we can enable unittests on python3 and python2
08:59:25 <Mingjiang5> that's great
08:59:29 <rbbratta> you just run 'tox' and it will create virtualenvs for both versions and call run_tests.sh on both.
09:00:26 <rbbratta> tox would part of step 4 in https://etherpad.opnfv.org/p/YardstickPython3
09:00:35 <Mingjiang5> #link https://etherpad.opnfv.org/p/YardstickPython3
09:01:35 <Mingjiang5> #info ross would provide the tox.ini change so we can enable unittests on python3 and python2, it's step4 in https://etherpad.opnfv.org/p/YardstickPython3
09:02:20 <Mingjiang5> #link https://gerrit.opnfv.org/gerrit/#/c/25583/3
09:03:01 <rbbratta> I hope everyone is comfortable with the Python3 porting guidelines, using oslo jsonutils, safe_encode, etc.
09:05:18 <Mingjiang5> i think it'll take some time
09:06:26 <Mingjiang5> rbbratta: thanks, this is a good start.
09:07:00 <Mingjiang5> #topic others
09:08:22 <Mingjiang5> Due to the Chinese Lunar New Year
09:08:45 <Mingjiang5> next week's meeting would be canceled
09:10:13 <Mingjiang5> #info Due to the Chinese Lunar New Year, next week's meeting would be canceled, new meeting would start Feb 6 and Feb 7(us time slot)
09:11:38 <Mingjiang5> Jan 24 (US slot) US slot meeting still go on
09:12:13 <Mingjiang5> so please don't forget tomorrow's US slot meeting
09:12:22 <Mingjiang5> that's all from me
09:12:45 <Mingjiang5> anything from others?
09:13:43 <Mingjiang5> #endmeeting