08:34:14 <kubi001> #startmeeting Yardstick Work Meeting
08:34:14 <collabot`> Meeting started Mon Feb 20 08:34:14 2017 UTC.  The chair is kubi001. Information about MeetBot at http://wiki.debian.org/MeetBot.
08:34:14 <collabot`> Useful Commands: #action #agreed #help #info #idea #link #topic.
08:34:14 <collabot`> The meeting name has been set to 'yardstick_work_meeting'
08:34:19 <kubi001> #topic roll call
08:34:22 <kubi001> #info kubi
08:34:28 <deepak_> #info deepak_
08:34:33 <JingLu> #info Jing
08:34:45 <JackChan> #info jack
08:35:13 <Mingjiang> #info Rex
08:35:16 <Kanglin> #info Kanglin
08:35:20 <kubi001> #topic action items follows up
08:35:28 <kubi001> http://ircbot.wl.linuxfoundation.org/meetings/opnfv-yardstick/2017/opnfv-yardstick.2017-02-13-08.32.html
08:35:41 <OPNFV-Gerrit-Bot> Jack Chan proposed yardstick: Add common method of openstack in openstack_utils  https://gerrit.opnfv.org/gerrit/29059
08:35:58 <kubi001> this is the last miniutes of monday's meeting
08:36:19 <kubi001> #info AP1 kubi will re-trigger https://gerrit.opnfv.org/gerrit/#/c/28057/
08:36:58 <kubi001> #info the patch has been re-triggred and merged
08:37:17 <kubi001> #AP2:
08:37:17 <kubi001> kubi will send a email to enable the committer right for Ross and trevor
08:37:26 <kubi001> #info AP2:
08:37:26 <kubi001> kubi will send a email to enable the committer right for Ross and trevor
08:37:33 <kubi001> #undo
08:37:33 <collabot`> Removing item from minutes: <MeetBot.ircmeeting.items.Info object at 0x24b2210>
08:38:03 <kubi001> #info AP2 kubi will send a email to enable the committer right for Ross and trevor
08:38:17 <kubi001> #info Done, Ross and Trevor have committer right now
08:38:35 <kubi001> #info AP3 deepak__ will add a new chapter for NSB into userguide
08:39:02 <kubi001> #info Done https://gerrit.opnfv.org/gerrit/#/c/28527/
08:39:16 <kubi001> but this patch is still under review
08:39:53 <kubi001> deepak_: could I merge this patch at first?
08:40:10 <deepak_> kubi: yes, it will help ms6
08:40:42 <kubi001> #info kubi will merge this patch at first for MS6
08:41:07 <kubi001> #info kubi will merge this patch at first for MS6
08:41:11 <kubi001> #undo
08:41:11 <collabot`> Removing item from minutes: <MeetBot.ircmeeting.items.Info object at 0x24999d0>
08:41:32 <kubi001> #info AP4 kubi will add a topic about NSB test case run with CI
08:41:59 <kubi001> #info Done ,Discussed in last Tuesday meeting
08:42:22 <kubi001> #info AP5 Kanglin will create some JIRA tasks for HA result dashboards
08:43:03 <kubi001> Kanglin: did you create the JIRA task for dashboards?
08:43:33 <kubi001> #info AP6 deepak__ and Mingjiang will help to fix the license issue
08:43:41 <Kanglin> kubi001: created, yardstick-560
08:43:56 <kubi001> #info AP5 Done  Yardstick-560
08:44:22 <kubi001> Kanglin: thanks a lot
08:44:37 <kubi001> #info AP6 Done https://gerrit.opnfv.org/gerrit/#/c/28833/
08:44:51 <kubi001> deepak_: thanks for your great work
08:45:42 <kubi001> deepak_: Do you have plan to add a check for license head in verify job?
08:46:02 <deepak_> kubi001: yes,
08:46:10 <deepak_> I will clean up and share the script
08:46:12 <kubi001> deepak_: I saw the luke also discussed this topic in the mailinglist
08:46:33 <kubi001> deepak_: sounds good
08:47:10 <kubi001> #action deepak_ will clean up and share the script
08:47:30 <kubi001> #info AP7 kubi will create a JIRA for license issue
08:48:37 <kubi001> #info AP7 Done Yardstick-555
08:48:52 <kubi001> #info AP8 all please update the JIRA status of Yardstick
08:49:45 <kubi001> #info please update the JIRA status when you have a got some update
08:49:58 <kubi001> OK, long action item list
08:50:08 <kubi001> #topic Milestone 76
08:50:12 <kubi001> #undo
08:50:12 <collabot`> Removing item from minutes: <MeetBot.ircmeeting.items.Topic object at 0x2499d10>
08:50:20 <kubi001> #topic Milestone 6
08:51:23 <kubi001> I will send a report about Milestone 6 status, so please update some process from you.
08:51:58 <kubi001> New Internal test cases, Feature project test case, Integrate test case with testing projects
08:52:13 <kubi001> and Documentation
08:53:22 <JingLu> Kubi: ok, i will update report for new test case tc076
08:54:07 <kubi001> JingLu: so what's the status of TC 076?
08:54:10 <Mingjiang> apart from tc076, we also have test case from bottlenecks to run stress test use case 1
08:54:27 <kubi001> Mingjiang: good point
08:54:52 <JingLu> The tc076 is completed and merged.
08:54:53 <kubi001> #info we have a test case from bottlenecks to run stress test use case 1
08:54:54 <Mingjiang> life cycle events for ping
08:55:12 <kubi001> #info TC076 is completed and merged.
08:55:50 <kubi001> deepak_: how about NSB ping test case. I noticed the email from you
08:56:10 <Mingjiang> Deepak: kubi: also i think NSBperf basic test case (ping) from deepak can be mentioned as WIP
08:56:53 <kubi001> deepak_: Does "WIP" fit with NSB test case status?
08:57:21 <kubi001> deepak__:  how about NSB ping test case?
08:59:22 <kubi001> deepak__:  what's the requirement for that test case,
08:59:51 <Mingjiang> deepak_: ping
09:00:18 <deepak_> ping
09:00:40 <Mingjiang> deepak_: it seems like you have disconected
09:00:56 <deepak_> kubi001: yes had some issues with network
09:01:07 <deepak_> kubi001:I sent a mail  with the requirements..
09:01:30 <Mingjiang> yes, i've seen that in the mail
09:01:45 <Mingjiang> you need pods to have 2 nodes with 2 interface
09:01:50 <deepak_> yes
09:02:21 <deepak_> 1 used for uplink traffic and other for downlink traffic
09:03:13 <Mingjiang> AFAIK, most physical pods has two interface, one is for pxe, one is for external network
09:03:55 <kubi001> deepak_: do you mean that you need two more extra interface?
09:04:50 <deepak_> Kubi001: ideally yes, it help to test
09:05:05 <Mingjiang> most of the physical pods are deployed as 3 controller nodes and 2 compute nodes
09:05:33 <Mingjiang> each node has two interface, one is for pxe, one is for external network
09:05:52 <deepak_> ok.
09:05:53 <Mingjiang> but i don't know if they have spare nic for your test
09:06:23 <deepak_> I can change the test to use one interface. that should not be a problem
09:06:45 <Mingjiang> so which interface would like to use?
09:07:19 <deepak_> pxe would be good. since external interface will be used for ssh connection?
09:08:53 <Mingjiang> yes, external network is used for ssh to the nodes
09:08:55 <kubi001> deepak_: do you have some pod resource to debug?
09:09:35 <deepak_> kubi001: Yes, I have it but not in opnfv cluster yet.
09:09:59 <deepak_> i need to talk to Jack on the same to see if we can have some pod for NSB testing
09:10:37 <kubi001> deepak_: sounds good
09:11:31 <kubi001> deepak_: we can make the test case run with the specific pod if Jack could provide a pod
09:12:11 <deepak_> Ok
09:13:03 <kubi001> deepak_:  so  would I mark this test case status as "WIP"
09:13:16 <deepak_> Kubi001: Yes
09:13:52 <kubi001> #info the status of NSB test case 1 would be marked as "WIP"
09:13:59 <kubi001> #topic others
09:14:12 <kubi001> any other topic and comments from you?
09:14:52 <Mingjiang> ci status
09:14:56 <kubi001> #action kubi will send the email to notify the Yardstick MS6 status
09:15:04 <kubi001> Mingjiang: yes, good topic
09:15:12 <Mingjiang> i think we're approaching the danube 1.0
09:15:13 <kubi001> #topic CI status
09:15:37 <Mingjiang> which makes ci status very important
09:16:25 <Mingjiang> we need to follow the ci status for all installers, report and solve bugs
09:16:45 <kubi001> Mingjiang: yes, Agree
09:17:20 <Mingjiang> currently we have 4 installers run yardstick: apex, compass, fuel, joid
09:17:38 <kubi001> #info As Danube 1.0 coming, we need to follow the ci status for all installers, report and solve bugs
09:18:56 <kubi001> Mingjiang: I guess we can create a etherpad to trace some common problems and do some troubleshooting together
09:19:01 <JackChan> Mingjiang:yes, I keep focus on the compass this days. I think we need some of us to keep focus on it.
09:20:32 <Mingjiang> kubi001: agree, we can record bug status for each installer in the etherpad
09:20:52 <kubi001> JackChan: thanks for your good job
09:21:32 <kubi001> #info kubi will initialize a etherpad to trace the CI issue
09:21:41 <kubi001> #action kubi will initialize a etherpad to trace the CI issue
09:21:57 <kubi001> OK, any other comments?
09:22:24 <kubi001> Thanks all for today.
09:22:29 <kubi001> #endmeeting