00:32:46 <kubi001> #startmeeting Yardstick Work  Meeting
00:32:46 <collabot`> Meeting started Tue Feb 28 00:32:46 2017 UTC.  The chair is kubi001. Information about MeetBot at http://wiki.debian.org/MeetBot.
00:32:46 <collabot`> Useful Commands: #action #agreed #help #info #idea #link #topic.
00:32:46 <collabot`> The meeting name has been set to 'yardstick_work_meeting'
00:32:52 <kubi001> #topic roll call
00:32:58 <kubi001> #info kubi
00:33:00 <rbbratta> #info Ross
00:33:24 <Mingjiang> #info Rex
00:34:30 <JackChan> #info Jack
00:34:39 <JingLu> #info Jing
00:34:45 <kubi001> let's wait for two minutes
00:35:14 <rbbratta> Trevor said we won't be able to make it today
00:35:21 <rbbratta> *he
00:35:29 <kubi001> rbbratta: got it, thanks
00:35:40 <kubi001> OK, let's start the meeting
00:36:20 <kubi001> https://wiki.opnfv.org/display/yardstick/Meetings
00:36:48 <kubi001> #topic action items follow up
00:36:57 <kubi001> http://ircbot.wl.linuxfoundation.org/meetings/opnfv-yardstick/2017/opnfv-yardstick.2017-02-21-00.32.html
00:37:27 <kubi001> #info kubi will add a topic about JIRA status for next meeting.
00:37:35 <kubi001> #info AP1: Done
00:37:58 <kubi001> #info AP2 : Mingjian_and JingLu will review the patch https://gerrit.opnfv.org/gerrit/#/c/29013/
00:38:06 <kubi001> #info AP2: Done
00:38:24 <kubi001> #topic MS 6 & MS 7
00:38:44 <kubi001> #info Mar. 10th is MS7
00:38:56 <kubi001> #topic JIRA status
00:39:50 <kubi001> https://jira.opnfv.org/projects/YARDSTICK/versions/10632
00:40:40 <kubi001> #info JIRA tasks should be clean up before the release
00:41:48 <kubi001> #action all, please update the JIRA status when your patches have been merged
00:43:18 <kubi001> #topic NSB test cases
00:43:36 <kubi001> sdeepak001: any update about ping test case?
00:43:38 <rbbratta> so we need to focus on fixing bugs for release, right?
00:43:45 <kubi001> rbbratta: right
00:44:05 <rbbratta> JackChan: have you had a chance to look at  https://gerrit.opnfv.org/gerrit/#/c/29371/ again?
00:44:21 <sdeepak001> kubi001: Not yet, still trying to find servers for test. I will send a update by this week
00:44:41 <kubi001> sdeepak001: OK, thanks a lot
00:44:52 <rbbratta> it looks like https://jira.opnfv.org/browse/YARDSTICK-557 could be closed
00:45:01 <JackChan> rbbratta: Sorry, I just notice it.
00:45:10 <kubi001> #info sdeepak001 still trying to find servers for test. he will send a update by this week
00:45:36 <kubi001> #info we need to focus on fixing bugs for release now
00:45:48 <kubi001> and documentatino
00:46:01 <kubi001> documentatino => documentation
00:46:22 <rbbratta> JackChan: main thing would be if we can move _delete_context() into undeploy() in superclass
00:46:41 <kubi001> sdeepak001: after Danube 1.0 ,we could record some video for our new features for yardstick
00:46:57 <sdeepak001> kubi001: sure ok
00:47:01 <sdeepak001> I will help
00:47:10 <kubi001> sdeepak001: thanks a lot
00:47:15 <JackChan> rbbratta: I think so. But I have not find a way to implement it.
00:48:09 <kubi001> I will end the Gotomeeting. everyone move to IRC channel
00:48:10 <JackChan> rbbratta: I try __del__, but it didn't work.
00:48:54 <rbbratta> JackChan: I don't think need __del__
00:49:32 <rbbratta> JackChan: I was thinking just put the code in undeploy()
00:50:08 <JackChan> rbbratta: I see. But we will rewrite the method in the sub class.
00:50:52 <rbbratta> JackChan: subclass can override, yes, but just call super(...).undeploy() at the end of the method
00:51:24 <JackChan> rbbratta: Good idea.
00:51:54 <JackChan> rbbratta: Thank you so much. Ross!
00:52:04 <rbbratta> JackChan: so it isn't really automatic, but it is more natural to remember to call superclass methods after overriding
00:52:16 <kubi001> As the release is approaching, I guess we can troubleshoot the the bug issue together Via IRC channel.
00:53:06 <sdeepak001> Kubi001: Did we decide on the date to create the stable branch. Mar 10th?
00:53:57 <JackChan> rbbratta: yes, it does more natural.
00:54:22 <jmorgan1> any participants in OPNFV Plugfest (Paris)?
00:54:32 <kubi001> sdeepak001: not yet
00:54:40 <sdeepak001> ok
00:55:02 <kubi001> sdeepak001: I guess we can decide it on next week meeting
00:55:21 <sdeepak001> kubi001: Ok. Thanks
00:55:35 <rbbratta> I might go to Paris plugfest
00:55:36 <kubi001> sdeepak001: It depends on our issue and bugs :)
00:55:45 <sdeepak001> :)
00:56:57 <Mingjiang> jmorgan1: Hi, I may be there in the plugfest.
00:57:47 <kubi001> jmorgan1: I'm still not sure, but I hope I will
00:59:50 <kubi001> OK, I will end today's meeting if no more comments?
01:00:05 <kubi001> thanks for everyone
01:00:08 <kubi001> #endmeeting