08:34:23 <kubi001> #startmeeting Yardstick Work Meeting
08:34:23 <collabot`> Meeting started Mon Mar 20 08:34:23 2017 UTC.  The chair is kubi001. Information about MeetBot at http://wiki.debian.org/MeetBot.
08:34:23 <collabot`> Useful Commands: #action #agreed #help #info #idea #link #topic.
08:34:23 <collabot`> The meeting name has been set to 'yardstick_work_meeting'
08:34:28 <kubi001> #topic roll call
08:34:36 <kubi001> #info kubi
08:34:37 <rbbratta> #info Ross
08:34:41 <JingLu> #info Jing
08:35:09 <JackChan> #info Jack
08:36:18 <kubi001> HI, all ,due to a business trip, I can't attend US slot meeting for this week.
08:36:22 <Kanglin_> #info Kanglin
08:36:54 <kubi001> so I wan't to know if any one would like to host the US slot meeting or we can cancel it
08:38:11 <rbbratta> Trevor or I can host
08:38:27 <kubi001> rbbratta: thanks a lot
08:38:52 <kubi001> #info rbbratta and Trevor will help to host US slot meeting for this week
08:39:07 <kubi001> #topic action-item follows up
08:39:21 <kubi001> #link http://ircbot.wl.linuxfoundation.org/meetings/opnfv-yardstick/2017/opnfv-yardstick.2017-03-13-08.34.html
08:39:39 <kubi001> #info AP1: JackChan will help to fix the yardstick image issue , MD5SUM and vivid
08:40:21 <kubi001> JackChan:  Did you fix all the issue or some of them?
08:40:49 <JackChan> #link https://gerrit.opnfv.org/gerrit/#/c/30331/
08:41:07 <JackChan> I fix it and the CI is ok now
08:41:20 <kubi001> #chair rbbratta JingLu
08:41:20 <collabot`> Current chairs: JingLu kubi001 rbbratta
08:41:56 <kubi001> JackChan:  good job !
08:43:06 <Mingjiang> #info Rex
08:43:41 <kubi001> #info AP1: Jack have fix the  the yardstick image issue
08:43:54 <JingLu> I think the MD5SUM and vivid issus are not solved, but they will not block CI.
08:43:56 <kubi001> JackChan: how about MD5SUM and vivid
08:44:06 <kubi001> JingLu: got it
08:44:36 <JingLu> So I think we we can lower the priority
08:44:55 <kubi001> sounds reasonable
08:45:43 <kubi001> rbbratta: do you like to work with the issue or Jack could help to do it
08:47:02 <rbbratta> I will do it
08:47:44 <kubi001> #info rbbratta will work with the  MD5SUM and vivid
08:48:21 <kubi001> #topic CI status
08:49:08 <kubi001> #link http://testresults.opnfv.org/reporting/functest/release/danube/index-status-fuel.html
08:49:45 <kubi001> #undo
08:49:45 <collabot`> Removing item from minutes: <MeetBot.ircmeeting.items.Link object at 0x1fb3fd0>
08:49:50 <kubi001> #link http://testresults.opnfv.org/reporting/yardstick/release/danube/index-status-apex.html
08:50:38 <kubi001> #info Danube CI reporting
08:50:48 <JingLu> Apex has some scenarios missing test suite files, I have uploaded a patch to add test suites.
08:51:00 <JingLu> #link https://gerrit.opnfv.org/gerrit/#/c/30963/
08:51:13 <kubi001> #info JingLu has fixed the  missing test suite files for Apex
08:51:14 <JingLu> Please help to review it and merge.
08:51:22 <kubi001> JingLu: thanks
08:51:49 <JingLu> there is another patch to fix lxd scenario
08:51:55 <JingLu> #link https://gerrit.opnfv.org/gerrit/#/c/30975/
08:52:19 <kubi001> #info https://gerrit.opnfv.org/gerrit/#/c/30975/  is tried to fix the  lxd scenario
08:54:21 <JingLu> Beyond that, yardstick didn't have big bugs.
08:54:50 <kubi001> #info Beyond that, yardstick didn't have big bugs.
08:55:06 <kubi001> JingLu: thanks for your great work
08:55:13 <kubi001> #topic MS8
08:55:23 <kubi001> #link https://wiki.opnfv.org/display/SWREL/Danube?preview=/6827418/8689182/OPNFV%20Release%20%2522Danube%2522%20r4.pdf
08:55:39 <OPNFV-Gerrit-Bot> Ross Brattain proposed yardstick: Bugfix: replace MD5SUM with SHA256SUMs  https://gerrit.opnfv.org/gerrit/30999
08:55:49 <OPNFV-Gerrit-Bot> Ross Brattain proposed yardstick: Bugfix: remove vivid as it is EOL  https://gerrit.opnfv.org/gerrit/31001
08:56:01 <kubi001> rbbratta: wow :)
08:56:40 <rbbratta> simple fixes, needs testing though
08:56:51 <kubi001> rbbratta: great work
08:57:27 <kubi001> Mar. 20th will be MS8  Formal test execution completed
08:58:00 <kubi001> #info Mar. 20th will be MS8  Formal test execution completed
08:58:13 <kubi001> #info All test cases planned for the release have been executed
08:58:49 <kubi001> #info Test results published
08:59:00 <kubi001> #info Failures and other issues have been documented in JIRA
08:59:15 <kubi001> #info that's the requirement for MS8
08:59:58 <kubi001> #info As Jing's patch merged, we can say that we go with MS8
09:00:34 <kubi001> #topic MS9
09:00:49 <kubi001> #info  JIRA issues assigned to release closed or deferred
09:01:15 <kubi001> #info All JIRA issues assigned to the current release are:
09:01:46 <kubi001> #info Closed --OR--Deferred to a future release (i.e. update to "fix-version" field)
09:02:09 <kubi001> #info MS9 is two days later than MS8
09:03:05 <kubi001> #action please update the the fix version of JIRA tickets which you won't implement within Danube 1.0
09:04:04 <kubi001> #link https://jira.opnfv.org/projects/YARDSTICK/versions/10632
09:04:47 <kubi001> #info above link is the kanban for Danube 1.0 JIRA tickets
09:05:02 <kubi001> #topic others
09:05:12 <kubi001> any comments from you
09:05:22 <Mingjiang> hi
09:05:38 <kubi001> Mingjiang: go head
09:06:15 <kubi001> by the way, please cherry pick your patch if you are trying to fix the bus for Danube 1.0
09:06:16 <Mingjiang> since the stable branch has been tagged, do we have any ways to track which patches in the master
09:06:30 <Mingjiang> should be cherry picked to the daube?
09:06:59 <Mingjiang> ok, i think we are talking about the same problem
09:08:26 <kubi001> I think a good way is to give a lable for JIRA tickets "Danube"
09:08:27 <kubi001> https://jira.opnfv.org/browse/YARDSTICK-537
09:08:43 <kubi001> see the ticket as a example
09:08:59 <kubi001> "lable " field
09:09:18 <Mingjiang> it seems fine from my side
09:09:27 <kubi001> then ,I can create a kanban for this kind of ticket
09:10:38 <Mingjiang> #link https://jira.opnfv.org/issues/?jql=project%20%3D%20YARDSTICK%20and%20labels%3Ddanube
09:11:07 <kubi001> Mingjiang: looks good
09:11:08 <Mingjiang> a filter can do it, but i find some ticket in the list also have labels danube
09:11:45 <kubi001> I will update the tickets
09:12:25 <kubi001> #info "lable " field should be use for tracking the tickets for cherrying pick
09:12:44 <rbbratta> *label
09:12:53 <kubi001> #undo
09:12:53 <collabot`> Removing item from minutes: <MeetBot.ircmeeting.items.Info object at 0x228f6d0>
09:13:27 <Mingjiang> label->Labels
09:13:57 <kubi001> l#info" Labels " field should be use for tracking the tickets for cherrying pick,  "Danube" will be the key word
09:14:11 <kubi001> thanks rbbratta and Mingjiang
09:14:24 <kubi001> OK, anything else?
09:14:54 <kubi001> Reminder: US slot meeting will be host by rbbratta and trevor for this week
09:15:05 <kubi001> thanks all for todya
09:15:09 <kubi001> today
09:15:13 <kubi001> #endmeeting