08:31:13 <kubi001> #startmeeting Yardstick Work Meeting
08:31:13 <collabot`> Meeting started Mon Mar 27 08:31:13 2017 UTC.  The chair is kubi001. Information about MeetBot at http://wiki.debian.org/MeetBot.
08:31:13 <collabot`> Useful Commands: #action #agreed #help #info #idea #link #topic.
08:31:13 <collabot`> The meeting name has been set to 'yardstick_work_meeting'
08:31:23 <kubi001> #topic  roll call
08:31:26 <kubi001> #info kubi
08:31:27 <JackChan> #info Jack
08:31:33 <rbbratta> #info Ross
08:31:34 <JingLu> #info Jing
08:31:34 <Mingjiang5> #info rex
08:31:46 <Kanglin> #info Kanglin
08:32:31 <kubi001> http://ircbot.wl.linuxfoundation.org/meetings/opnfv-yardstick/2017/opnfv-yardstick.2017-03-20-08.34.html
08:32:48 <kubi001> #topic action-items  follows up
08:33:15 <kubi001> #info AP1: please update the the fix version of JIRA tickets which you won't implement within Danube 1.0
08:33:26 <kubi001> #link https://jira.opnfv.org/projects/YARDSTICK/versions/10632
08:33:56 <kubi001> thanks all for your great work. most ticket have been updated
08:34:34 <kubi001> #info most ticket have been updated, please keep watch on JIRA status
08:35:04 <kubi001> #info AP2: rbbratta will work with the MD5SUM and vivid
08:35:07 <sdeepak001> #info deepak
08:35:33 <abhijitsinha> #info abhijit
08:35:35 <kubi001> sdeepak001: hi, nice to see you :)
08:35:51 <kubi001> abhijitsinha: hi,
08:35:53 <sdeepak001> kubi001: Thanks :) just back
08:36:30 <abhijitsinha> hi kubi
08:37:13 <kubi001> rbbratta: what's the status of AP2?
08:37:30 <rbbratta> merged
08:37:47 <kubi001> #info AP2: Done
08:37:54 <kubi001> rbbratta: thanks
08:38:02 <kubi001> #topic today's agenda
08:39:05 <kubi001> since we didn't draft today's agenda, so please proposal your topic
08:39:26 <OPNFV-Gerrit-Bot> Deepak S proposed yardstick: Check if interface is already up before binding to kernel driver  https://gerrit.opnfv.org/gerrit/31561
08:39:27 <danielmartinbuck> #info Daniel M Buckley
08:39:47 <kubi001> one idea is CI job
08:40:52 <kubi001> danielmartinbuck abhijitsinha: Hi, welcome, Nice to see you :)
08:41:13 <JingLu> danielmartinbuck abhijitsinha welcome!
08:41:33 <JackChan> Welcome~
08:41:36 <Mingjiang5> Is there any update about Danube 1.0 release date?
08:42:11 <kubi001> Mingjiang5: good topic, so the second topic should be release date
08:42:27 <kubi001> any other topic from you
08:42:38 <JingLu> Document update for D
08:43:08 <kubi001> JingLu: got it 3rd topic is Documentation
08:43:38 <rbbratta> Daniel and Abhijit are working with Deepak and myself on NSB changes
08:44:03 <kubi001> rbbratta: that's great
08:44:40 <kubi001> rbbratta: could I add Daniel and Abhijit into Yardstick Contributors list?
08:44:58 <rbbratta> yes
08:45:14 <kubi001> #action kubi will add Daniel and Abhijit into Yardstick Contributors List
08:45:56 <kubi001> we will move to first topic if no more topic will be added
08:46:06 <kubi001> #topic CI jobs
08:46:24 <Mingjiang5> good to hear that
08:46:29 <kubi001> JingLu: could you help to update the CI job of yardstick
08:46:41 <kubi001> JingLu: could you help to update the CI job status of yardstick
08:47:04 <JingLu> #link: http://testresults.opnfv.org/reporting/yardstick/release/danube/index-status-apex.html
08:47:57 <JackChan> #link https://gerrit.opnfv.org/gerrit/#/c/31829/
08:48:11 <JingLu> Jack fixed A bug that block the Yardstick job during the weekend.
08:49:09 <JingLu> The CI job is working fine now.
08:49:12 <kubi001> danielmartinbuck abhijitsinha: what's your time zone? Does the current time slot fit for you?
08:49:34 <JackChan> The reason is in the commit message. The CI job failed in the weekend for this bug.
08:49:59 <abhijitsinha> kubi001: our timezone is GMT
08:50:32 <abhijitsinha> yes this time slot is suitable
08:50:50 <kubi001> abhijitsinha: great
08:50:55 <JingLu> As can be seen from the reporting page, several scenarios have been passed the release standard.
08:51:26 <JingLu> abhijitsinha Hi, are you based in Ireland?
08:51:45 <abhijitsinha> JingLu: Yes
08:52:00 <kubi001> :)
08:53:23 <kubi001> JingLu: thanks for fixing the issue for CI jobs, but iteration count is still not enough, we need to keep the CI run well
08:53:47 <JingLu> kubi001 got it
08:53:58 <kubi001> #info Jack fixed A bug that block the Yardstick job during the weekend.  #link https://gerrit.opnfv.org/gerrit/#/c/31829/
08:54:33 <kubi001> #info As can be seen from the reporting page, several scenarios have been passed the release standard. but some scenario iteration counts are still not enough, we need to keep the CI run well
08:54:43 <kubi001> #topic Release date
08:56:12 <kubi001> Mingjiang5: I think we will at least have one week delay for Release
08:57:59 <kubi001> since most scenarios are not enough stable, only few scenario pass the release criterion
08:59:00 <Mingjiang5> I see. thanks for the update
08:59:01 <JackChan> So we still have lots of work to do.
08:59:26 <kubi001> David send a email to say the status for release. he will ask TSC to review if we can release the danube 1,0 at one week later
08:59:42 <kubi001> #topic Doc
09:01:25 <JingLu> The userguide has been updated, but still need to be improved, I will  update the release note this week.
09:01:47 <JackChan> Yes, I think we need to clarify the dependency of each function in Docs.
09:01:55 <kubi001> #info The userguide has been updated, but still need to be improved, JIng will  update the release note this week.
09:02:23 <kubi001> JackChan:  sounds reasonable
09:03:51 <kubi001> #info JackChan said we need to clarify the dependency of each function in Docs.
09:04:15 <kubi001> #action Jing will update the release note this week
09:04:24 <kubi001> #topic Aob
09:04:35 <kubi001> any other topic?
09:05:36 <kubi001> abhijitsinha: could you type your email and full name into IRC, so I can add your info into contributors list
09:05:52 <kubi001> danielmartinbuck:  and you?
09:06:37 <abhijitsinha> kubi001: email - <abhijit.sinha@intel.com>, name - Abhijit Sinha
09:06:40 <danielmartinbuck> kubi001: No other topic
09:07:16 <rbbratta> Is it too early to talk about OPNFV summit plans
09:07:17 <kubi001> abhijitsinha: got it
09:07:20 <danielmartinbuck> kubi001: daniel.m.buckley@intel.com
09:07:33 <abhijitsinha> kubi001: great, thanks!
09:08:06 <kubi001> rbbratta: It's good time now, and the deadline of CFP will be April. 10th
09:08:33 <rbbratta> they had some plans for testing community  https://etherpad.opnfv.org/p/TestCommunitySummit
09:09:14 <danielmartinbuck> kubi001: email - <daniel.m.buckley@intel.com>, name -  Daniel Martin Buckley
09:09:33 <kubi001> rbbratta: yes, I notice that, but I missed last testperf meeting
09:09:44 <kubi001> danielmartinbuck: got it, thanks
09:10:18 <kubi001> rbbratta: what's your idea for summit plans?
09:11:33 <rbbratta> I think we'll be trying to show some VNF characterization demo with NSB
09:11:48 <kubi001> rbbratta: sure, good point
09:12:07 <rbbratta> but I'm also interested in some test integration topics
09:12:19 <kubi001> rbbratta: do you have prepare for this topic? or did you have submit the CFP?
09:12:57 <rbbratta> Intel marketing or someone will do the demo I think, not me.
09:14:09 <kubi001> rbbratta: do you mean Intel marketing guys will show demo at booth on the summit?
09:14:11 <rbbratta> I haven't submitted CFP, probably won't have anything in time for deadline.
09:14:41 <rbbratta> kubi001: yes maybe a booth thing.
09:14:59 <kubi001> rbbratta: python 3 would be a good topic
09:15:21 <rbbratta> yes, moving all the projects to Python 3.
09:15:44 <kubi001> rbbratta: sounds good.
09:16:07 <rbbratta> but I probably won't be able to do anything before summit.  Too busy working on NSB features.
09:16:50 <kubi001> rbbratta: :) well, I think we can discuss detail idea with a etherpad for summit
09:16:50 <rbbratta> and still have plugfest to plan for.
09:17:33 <rbbratta> anyway, that's all for now.
09:18:10 <kubi001> rbbratta: yes, since we won't attend the plugfest, that's would be great if you can help to run yardstick with some SUT at plugfest
09:18:51 <kubi001> #action kubi will create a etherpad to discuss yardstick beijing summit plan
09:20:13 <rbbratta> Yes, I'll try to have a yardstick setup, probably in remote POD.
09:20:33 <kubi001> rbbratta: great.
09:20:46 <kubi001> OK, any other comment
09:21:07 <kubi001> thanks all for today
09:21:14 <kubi001> #endmeeting