#opnfv-yardstick: Yardstick Work Meeting

Meeting started by kubi001 at 00:30:46 UTC (full logs).

Meeting summary

  1. roll call (kubi001, 00:31:40)
    1. Ross (rbbratta, 00:31:45)
    2. JingLu (JingLu, 00:31:53)
    3. kubi (kubi001, 00:33:11)
    4. ACTION: kubi will try to fix the gotomeeting issue after the meeting (kubi001, 00:38:11)

  2. Yardstick PTL election (kubi001, 00:38:19)
    1. https://wiki.opnfv.org/display/yardstick/Yardstick+PTL+Election (kubi001, 00:38:39)
    2. we started the PTL election process at last friday and the deadline of nomination is Mar. 19th (kubi001, 00:39:02)
    3. Ross has been nominated by Trevor :) (kubi001, 00:39:24)
    4. any other nomination still be welcome (kubi001, 00:40:10)

  3. plugfest recap (kubi001, 00:43:15)
    1. sdeepak001 , Ross and Kubi attended the plugfest (kubi001, 00:45:33)
    2. we finalize the Yardstick E planning at plugfest and we gave yardstick Demo about Live migration and Stress testing (kubi001, 00:46:00)
    3. we run yardstick on Windriver successfully and fix some bugs (kubi001, 00:46:22)
    4. we are planning to add NFVi characterisation (Prox) in yardstick (kubi001, 00:48:25)
    5. we had a discussion on Mano support in yardstick and discussed about scale-out in open stack and Mano deployment and we discussed about IXload integration with Ixia guys (kubi001, 00:49:18)
    6. rbbratta created a JIRA task for PROX https://jira.opnfv.org/browse/YARDSTICK-638 (kubi001, 00:49:55)
    7. ACTION: E plan task owenr should create JIRA task for their task which are proposed in E plan wiki page with Version 5.0.0 tag (kubi001, 00:52:54)
    8. ACTION: we will check the backlog at next week meeting (kubi001, 00:55:29)

  4. Beijing Summit (kubi001, 00:56:03)
    1. https://wiki.opnfv.org/display/DEV/List+of+OPNFV+versions+for+use+in+JIRA (kubi001, 00:57:43)
    2. https://wiki.opnfv.org/display/EVNT/Beijing+Design+Summit+Schedule (kubi001, 00:58:25)
    3. Beijing Design summit schedule is open now (kubi001, 00:59:25)
    4. ACTION: kubi will book a slot for yardstick at Design summit (kubi001, 01:05:17)
    5. https://etherpad.opnfv.org/p/yardstick_beijing_summit_planning (kubi001, 01:08:01)
    6. ACTION: kubi will add the container ping tests into E planning page (kubi001, 01:13:55)
    7. Steven merged a patch for Python 3 support for SNAP-OO (kubi001, 01:16:01)


Meeting ended at 01:21:36 UTC (full logs).

Action items

  1. kubi will try to fix the gotomeeting issue after the meeting
  2. E plan task owenr should create JIRA task for their task which are proposed in E plan wiki page with Version 5.0.0 tag
  3. we will check the backlog at next week meeting
  4. kubi will book a slot for yardstick at Design summit
  5. kubi will add the container ping tests into E planning page


People present (lines said)

  1. kubi001 (67)
  2. rbbratta (32)
  3. Mingjiang (4)
  4. collabot (4)
  5. JingLu (1)


Generated by MeetBot 0.1.4.