08:30:28 <Mingjiang> #startmeeting Yardstick work meeting
08:30:28 <collabot> Meeting started Mon May 15 08:30:28 2017 UTC.  The chair is Mingjiang. Information about MeetBot at http://wiki.debian.org/MeetBot.
08:30:28 <collabot> Useful Commands: #action #agreed #help #info #idea #link #topic.
08:30:28 <collabot> The meeting name has been set to 'yardstick_work_meeting'
08:30:40 <Mingjiang> #topic roll call
08:30:46 <Mingjiang> #info Rex
08:30:48 <sdeepak001> #info deepak
08:30:48 <JackChan> #info Jack
08:31:45 <Mingjiang> hi team, kubi have time conflict, so i proxy to start the meeting
08:33:08 <JingLu> #info Jing Lu
08:33:26 <abhijitsinha> #info Abhijit Sinha
08:33:41 <Mingjiang> #topic action point follow-up
08:33:57 <Mingjiang> 1. kubi will try to fix the gotomeeting issue after the meeting
08:34:40 <rbbratta> #info Ross
08:34:55 <Mingjiang> i think this one is not done
08:35:21 <Mingjiang> #action Rex will update gotomeeting link in the wiki before tomorrow
08:35:39 <Mingjiang> 2. E plan task owenr should create JIRA task for their task which are proposed in E plan wiki page with Version 5.0.0 tag
08:36:22 <Mingjiang> #info Rex have update JIRA of him
08:37:14 <JackChan> #info Jack have updated his JIRA task
08:37:20 <Kanglin> #info Kanglin
08:38:15 <Mingjiang> rbbratta:  abhijitsinha: sdeepak001: kanglin: what about you, have your jira tasks created for Euphrates?
08:38:45 <sdeepak001> Most of the task we have Jira
08:38:53 <Kanglin> Mingjiang: not yet
08:39:04 <Mingjiang> sdeepak001: that's great
08:39:08 <sdeepak001> there are few I need add.
08:39:22 <rbbratta> I'll try to do it tomorrow.
08:40:01 <Mingjiang> Kanglin: can you please add it before tomorrow?
08:40:27 <Kanglin> Mingjiang: Ok, I'll create it.
08:40:47 <Mingjiang> #action Ross will try to update jira tomorrow
08:41:00 <Mingjiang> Kanglin: thank you
08:41:16 <Mingjiang> #action Kanglin will update his jira before tomorrow
08:41:52 <Mingjiang> #info Deepak has finished most of his jira task, few need to add
08:42:04 <Mingjiang> #undo
08:42:04 <collabot> Removing item from minutes: <MeetBot.ircmeeting.items.Info object at 0x2460590>
08:43:15 <Mingjiang> #info Deepak has added most of his jira task, few need to add
08:44:03 <Mingjiang> 3. we will check the backlog at next week meeting
08:44:22 <Mingjiang> i think this action can be done in tomorrow's meeting
08:44:35 <Mingjiang> 4. kubi will book a slot for yardstick at Design summit
08:46:33 <Mingjiang> i think this already been done
08:46:51 <Mingjiang> i'm trying to find the link
08:47:46 <rbbratta> https://wiki.opnfv.org/display/EVNT/Beijing+Design+Summit+Schedule
08:48:07 <Mingjiang> rbbratta: that's it, thank you
08:49:03 <Mingjiang> 5. kubi will add the container ping tests into E planning page
08:50:04 <Mingjiang> updated in the wiki
08:50:11 <Mingjiang> #link https://wiki.opnfv.org/display/yardstick/Yardstick+Euphrates+Release+Planning
08:50:46 <Mingjiang> #topic OPNFV summit
08:51:22 <Mingjiang> anyone will go to beijing?
08:51:43 <Mingjiang> rbbratta: have you been approved?
08:51:52 <rbbratta> still waiting
08:53:09 <Mingjiang> ok, yardstick session currently on the 1st day afternoon
08:54:25 <Mingjiang> do anyone have demo or topic in this beijing summit?
08:56:24 <rbbratta> we hope to show more NSB tests
08:57:10 <Mingjiang> rbbratta: great, hope to see you there!
08:58:05 <Mingjiang> #info rbbratta may show more NSB tests in summit
08:58:18 <Mingjiang> #topic Aob
08:58:33 <Mingjiang> anything else from you guys?
08:58:59 <rbbratta> I need to do more reviews in gerrit, there are a bunch of patches.
08:59:13 <rbbratta> The heat flavor patch I think is ready.
09:00:01 <Mingjiang> fine, yardstick team please do the code review
09:00:16 <Mingjiang> we've got many patches, let's do it
09:01:21 <Mingjiang> ok, let's talk more tomorrow, i'll fix the gotomeeting link first.
09:01:34 <Mingjiang> Thank you for your time
09:01:37 <Mingjiang> #endmeeting