#opnfv-yardstick: yardstick work meeting

Meeting started by rbbratta at 08:30:56 UTC (full logs).

Meeting summary

  1. roll call (rbbratta, 08:31:05)
    1. Ross (rbbratta, 08:31:10)
    2. Jack (JackChan, 08:31:10)
    3. JingLu (JingLu, 08:31:12)
    4. Ace (Ace__, 08:31:16)
    5. Kanglin (Kanglin, 08:31:27)
    6. Rex (Mingjiang6, 08:31:39)
    7. zhihui (zhihui, 08:32:05)

  2. action items follow up (rbbratta, 08:32:13)
    1. https://jira.opnfv.org/browse/YARDSTICK-685 new task for Energy Audit aaS (rbbratta, 08:33:45)
    2. no update on VES agent for collecting KPIs (rbbratta, 08:34:17)
    3. no update on new meeting time for APAC (rbbratta, 08:34:34)
    4. abhijit (abhijitsinha, 08:36:06)
    5. https://jira.opnfv.org/browse/YARDSTICK-644 updated with request to use POD descriptor file for HW info (rbbratta, 08:37:45)
    6. dovetail docker tags: should be able to use Danube tags (rbbratta, 08:39:59)

  3. Danube 3.0 (rbbratta, 08:40:41)
    1. waiting for new release date for Danube 3.0 (rbbratta, 08:40:55)
    2. Danube 3.0 release notes mostly done except for dates (rbbratta, 08:44:47)

  4. AoB (rbbratta, 08:50:53)
    1. https://gerrit.opnfv.org/gerrit/#/c/36365/ draft for dockerfile offline git support (rbbratta, 08:54:21)
    2. ACTION: Ross create Jira for Dockerfile offline support by git cloning releng branch or commit (rbbratta, 09:00:11)
    3. ACTION: JingLu create Jira for Ubuntu 16.04 Dockerfile support (rbbratta, 09:00:36)


Meeting ended at 09:04:02 UTC (full logs).

Action items

  1. Ross create Jira for Dockerfile offline support by git cloning releng branch or commit
  2. JingLu create Jira for Ubuntu 16.04 Dockerfile support


Action items, by person

  1. JingLu
    1. JingLu create Jira for Ubuntu 16.04 Dockerfile support


People present (lines said)

  1. rbbratta (47)
  2. JackChan (8)
  3. JingLu (5)
  4. Mingjiang6 (4)
  5. collabot (3)
  6. abhijitsinha (2)
  7. Ace__ (1)
  8. Kanglin (1)
  9. zhihui (1)
  10. OPNFV-Gerrit-Bot (1)


Generated by MeetBot 0.1.4.