#opnfv-yardstick: yardstick work meeting

Meeting started by rbbratta at 08:31:34 UTC (full logs).

Meeting summary

  1. roll call (rbbratta, 08:31:45)
    1. Ross (rbbratta, 08:31:57)
    2. Jack (JackChan, 08:31:59)
    3. Jing_Lu (JingLu, 08:32:15)
    4. Kanglin (Kanglin, 08:32:16)
    5. deepak (deepaks, 08:32:58)
    6. Rex (Mingjiang5, 08:33:14)
    7. Ace (Ace__, 08:33:16)

  2. action item follow up (rbbratta, 08:34:14)
  3. Danube 3.1 (rbbratta, 08:35:58)
    1. Danube 3.1 was git tagged (rbbratta, 08:36:16)
    2. ACTION: JingLu file ticket to delete danube.3.0 docker container (rbbratta, 08:43:46)
    3. https://wiki.opnfv.org/display/meetings/Test+Working+Group+Weekly+Meeting July 27 agenda: Docker container management (versioning and build workflow) (rbbratta, 08:44:02)
    4. please check the test-wg July 27th agenda for details on docker container versioning proposals (rbbratta, 08:44:44)

  4. unittests (rbbratta, 08:55:15)
    1. kubi (kubi001, 08:59:38)

  5. Euphrates MS5 feature freeze (rbbratta, 09:07:46)
    1. Please update at meeting if there are any features that are blocked or delayed or that otherwise might miss MS5 on July 28th (rbbratta, 09:10:10)
    2. https://gerrit.opnfv.org/gerrit/#/c/33431/ (JackChan, 09:10:23)
    3. ACTION: Ross review https://gerrit.opnfv.org/gerrit/#/c/33431/ (rbbratta, 09:11:44)

  6. AoB (rbbratta, 09:19:47)
    1. delay docker danube.3.0 container deletion until after CVP.0.3.0 (rbbratta, 09:21:13)


Meeting ended at 09:22:45 UTC (full logs).

Action items

  1. JingLu file ticket to delete danube.3.0 docker container
  2. Ross review https://gerrit.opnfv.org/gerrit/#/c/33431/


Action items, by person

  1. JingLu
    1. JingLu file ticket to delete danube.3.0 docker container


People present (lines said)

  1. rbbratta (75)
  2. JackChan (17)
  3. JingLu (9)
  4. kubi001 (4)
  5. collabot (3)
  6. Mingjiang5 (3)
  7. Ace__ (1)
  8. Kanglin (1)
  9. OPNFV-Gerrit-Bot (1)
  10. deepaks (1)


Generated by MeetBot 0.1.4.