#opnfv-yardstick: yardstick work meeting

Meeting started by rbbratta at 00:31:55 UTC (full logs).

Meeting summary

  1. roll call (rbbratta, 00:32:06)
    1. Ross (rbbratta, 00:32:15)
    2. Jack (JackChan, 00:32:22)
    3. Kubi (kubi001, 00:33:24)

  2. action item follow up (rbbratta, 00:33:35)
    1. https://jira.opnfv.org/browse/YARDSTICK-765 (rbbratta, 00:34:03)
    2. port_security_enabled (rbbratta, 00:34:22)
    3. Rex (Mingjiang, 00:36:55)
    4. https://gerrit.opnfv.org/gerrit/#/c/38397/ (JackChan, 00:41:28)
    5. JingLu (JingLu, 00:41:44)
    6. ACTION: rbbratta add LOG.debug to dump Heat template (rbbratta, 00:46:15)

  3. Euphrates MS5 (rbbratta, 00:48:23)
    1. by default the milestone has a one-week grace period, so as long as we finish by August 4th we do not need exception request (rbbratta, 00:50:16)
    2. Ross filed exception request to reschedule to August 4th, but since it is not necessary will withdraw the request. (rbbratta, 00:50:39)
    3. https://gerrit.opnfv.org/gerrit/#/c/38471/ fix for 'db type could not be determined' (rbbratta, 00:52:20)
    4. https://gerrit.opnfv.org/gerrit/#/c/38479/ disable creating .pyc files (rbbratta, 00:52:56)
    5. we need to fix awk print $3 code when calculating missing coverage lines (rbbratta, 00:54:07)
    6. scale-up/scale-out status, need to check bottleneck meeting minutes (rbbratta, 00:56:05)

  4. AoB (rbbratta, 00:56:32)


Meeting ended at 00:57:37 UTC (full logs).

Action items

  1. rbbratta add LOG.debug to dump Heat template


Action items, by person

  1. rbbratta
    1. rbbratta add LOG.debug to dump Heat template


People present (lines said)

  1. rbbratta (19)
  2. collabot (3)
  3. JackChan (2)
  4. Mingjiang (1)
  5. JingLu (1)
  6. kubi001 (1)


Generated by MeetBot 0.1.4.