00:31:55 <rbbratta> #startmeeting yardstick work meeting
00:31:55 <collabot> Meeting started Tue Aug  1 00:31:55 2017 UTC.  The chair is rbbratta. Information about MeetBot at http://wiki.debian.org/MeetBot.
00:31:55 <collabot> Useful Commands: #action #agreed #help #info #idea #link #topic.
00:31:55 <collabot> The meeting name has been set to 'yardstick_work_meeting'
00:32:06 <rbbratta> #topic roll call
00:32:15 <rbbratta> #info Ross
00:32:22 <JackChan> #info Jack
00:33:24 <kubi001> #info Kubi
00:33:35 <rbbratta> #topic action item follow up
00:34:03 <rbbratta> #info https://jira.opnfv.org/browse/YARDSTICK-765
00:34:22 <rbbratta> #info port_security_enabled
00:36:55 <Mingjiang> #info Rex
00:39:05 <rbbratta> port_security_enable to should now default to None, in which case we do not add it to the Heat template
00:39:33 <rbbratta> since some deployments don't have port_security plugin installed, we can't set a default of True
00:40:05 <rbbratta> we would have to find a way to query neutron to see which plugins are enabled and only in that case default to port_security True.
00:41:28 <JackChan> https://gerrit.opnfv.org/gerrit/#/c/38397/
00:41:44 <JingLu> #info JingLu
00:46:15 <rbbratta> #action rbbratta add LOG.debug to dump Heat template
00:48:23 <rbbratta> #topic Euphrates MS5
00:50:16 <rbbratta> #info by default the milestone has a one-week grace period, so as long as we finish by August 4th we do not need exception request
00:50:39 <rbbratta> #info Ross filed exception request to reschedule to August 4th, but since it is not necessary will withdraw the request.
00:52:20 <rbbratta> #info  https://gerrit.opnfv.org/gerrit/#/c/38471/  fix for 'db type could not be determined'
00:52:56 <rbbratta> #info https://gerrit.opnfv.org/gerrit/#/c/38479/  disable creating .pyc files
00:54:07 <rbbratta> #info we need to fix awk print $3 code when calculating missing coverage lines
00:56:05 <rbbratta> #info scale-up/scale-out status, need to check bottleneck meeting minutes
00:56:32 <rbbratta> #topic AoB
00:57:37 <rbbratta> #endmeeting