08:30:49 <rbbratta> #startmeeting yardstick work meeting
08:30:49 <collabot> Meeting started Mon Aug 28 08:30:49 2017 UTC.  The chair is rbbratta. Information about MeetBot at http://wiki.debian.org/MeetBot.
08:30:49 <collabot> Useful Commands: #action #agreed #help #info #idea #link #topic.
08:30:49 <collabot> The meeting name has been set to 'yardstick_work_meeting'
08:31:03 <rbbratta> #topic roll call
08:31:03 <abhijitsinha> #info Abhijit
08:31:07 <abhijitsinha> #info Abhijit
08:31:22 <JingLu> #info JingLu
08:31:24 <rbbratta> #info Ross
08:31:28 <kubi002> #info Kubi
08:31:29 <Mingjiang> #info Rex
08:31:39 <JackChan> #info Jack
08:32:24 <rbbratta> #topic action item follow up
08:33:11 <rbbratta> #action rbbratta email other feature projects and start discussion of new performance tests for F-release  still needs to be done
08:33:53 <rbbratta> #action rbbratta updates MS6 documentation compliance
08:34:05 <rbbratta> no other actions
08:34:15 <rbbratta> #topic Euphrates MS6
08:34:42 <rbbratta> I think there are still some test cases that need committing.
08:35:55 <rbbratta> otherwise not much to talk about for MS6
08:36:45 <rbbratta> next up is MS7 on 2017-09-15
08:37:02 <rbbratta> #topic AoB
08:37:28 <rbbratta> I talked with China Mobile, they have some testcases they want to add and F-release features.
08:37:53 <kubi002> that 's great
08:38:05 <rbbratta> Has Fu Qiao talked with you guys?
08:38:34 <kubi002> she send me a email about this
08:38:56 <rbbratta> they might need help with gerrit and such.
08:39:26 <kubi002> we can support them in chinese if they need :)
08:40:02 <rbbratta> they had a list of issues as well
08:40:18 <rbbratta> so maybe new Jira and new f-release features.
08:41:30 <kubi002> I didn't see the list. but It doesn't matter, we can share some experience for geriit and JIRA with them
08:42:14 <fanyamei> I am fanyamei from china mobile. Thanks very much for kind help.
08:42:30 <kubi002> fanyamei: welcome
08:42:42 <Mingjiang> welcome
08:42:44 <JingLu> fanyamei welcome!
08:43:02 <JackChan> fanyamei: welcome, I am Jack.
08:43:08 <fanyamei> It may be better with the help of Kubi.:)
08:43:20 <fanyamei> Thank you all.
08:43:33 <kubi002> my pleasure
08:45:23 <rbbratta> fanyamei: could you present your list of Yardstick issues at one of the meetings?
08:46:55 <fanyamei1> Yes, my pleasure.
08:47:46 <rbbratta> we have gotomeeting available for the US time slot meetings
08:48:26 <kubi002> 8:30 -9:00 every Tuesday for Beijing time zone
08:49:32 <fanyamei1> I will attend tomorrow.
08:50:21 <rbbratta> great, thank you.
08:52:00 <rbbratta> okay, any other topics or opens?
08:52:28 <kubi002> Tuesday 00:30 - 01:00  UTC  (17:30 - 18:00 PDT Monday)
08:52:28 <kubi002> GTM:  https://global.gotomeeting.com/join/819733085
08:53:09 <kubi002> one point is  we need to review and merge the patch
08:54:08 <kubi002> https://gerrit.opnfv.org/gerrit/#/q/yardstick+status:open
08:54:47 <fanyamei1> May i have the recent progress about the yardstick test result ui?
08:55:20 <rbbratta> kubi002: yes I will spend time reviewing and merging today
08:55:25 <kubi002> fanyamei1: grafana or GUI ?
08:55:34 <fanyamei1> GUI
08:55:57 <kubi002> rbbratta: thanks
08:56:45 <JackChan> fanyamei1: we have a basic version of GUI now. But we don't have a documentation. I will write a wiki page about it.
08:57:18 <kubi002> maybe we can have a short demo at weekly meeting.
08:57:37 <fanyamei1> I heard the Dovetail project has started a CVP webpage for test results showing.
08:58:08 <kubi002> fanyamei1: https://cvp.opnfv.org/
08:59:20 <kubi002> fanyamei1: But I guess GUI and CVP webpage are quite different , they go with different goals and different using scenario.
09:00:45 <fanyamei1> kubi, yeah, thanks, I may have a mistake on them.
09:01:31 <kubi002> when you see the GUI, you will be clear with detail
09:02:51 <fanyamei1> oh, that is great. maybe we can talk about it underline for more info.
09:03:05 <kubi002> sure.
09:04:19 <rbbratta> okay, I think we can end meeting
09:04:55 <kubi002> :)
09:05:02 <rbbratta> and talk more tomorrow
09:05:15 <rbbratta> Thanks fanyamei1 for attending
09:05:29 <fanyamei1> Thanks you guys.
09:05:44 <rbbratta> #endmeeting