#opnfv-yardstick: yardstick work meeting

Meeting started by rbbratta at 08:31:06 UTC (full logs).

Meeting summary

  1. roll call (rbbratta, 08:31:11)
    1. Ross (rbbratta, 08:31:13)
    2. Rex (Mingjiang, 08:31:15)
    3. JingLu (JingLu, 08:31:25)

  2. action item follow up (rbbratta, 08:31:47)
    1. Kubi (kubi001, 08:31:49)
    2. AP1: check Apex jobs (rbbratta, 08:31:58)
    3. Jack (JackChan, 08:31:59)
    4. Abhijit (abhijitsinha, 08:32:58)
    5. ACTION: rbbratta follow up on releng to combine docker image remove scripts (rbbratta, 08:33:24)
    6. ACTION: rbbratta fix yardstick meeting links (rbbratta, 08:33:45)
    7. ACTION: rbbratta send new yardstick email meeting invites (rbbratta, 08:34:07)
    8. https://wiki.opnfv.org/display/meetings/Yardstick (kubi001, 08:34:21)

  3. Euphrates CI (rbbratta, 08:35:54)
    1. https://gerrit.opnfv.org/gerrit/#/c/42189/1 jenkins jobs for euphrates (rbbratta, 08:36:54)
    2. https://gerrit.opnfv.org/gerrit/#/c/42203/ jenkins yardstick project jobs for euphrates (rbbratta, 08:37:21)
    3. https://build.opnfv.org/ci/view/yardstick/ (kubi001, 08:38:47)
    4. ACTION: JingLu figure out how to update Jenkins for Euphrates (rbbratta, 08:41:23)
    5. ACTION: rbbratta add gce-opnfv-influxdb-fbrockners:8086 to intel pod whitelist (rbbratta, 08:52:44)
    6. http://testresults.opnfv.org/reporting/master/yardstick/status-compass.html (kubi001, 08:58:04)
    7. https://jira.opnfv.org/browse/YARDSTICK-699 update yardstick ci test case in euphrates (rbbratta, 09:00:50)

  4. AoB (rbbratta, 09:01:23)


Meeting ended at 09:11:16 UTC (full logs).

Action items

  1. rbbratta follow up on releng to combine docker image remove scripts
  2. rbbratta fix yardstick meeting links
  3. rbbratta send new yardstick email meeting invites
  4. JingLu figure out how to update Jenkins for Euphrates
  5. rbbratta add gce-opnfv-influxdb-fbrockners:8086 to intel pod whitelist


Action items, by person

  1. JingLu
    1. JingLu figure out how to update Jenkins for Euphrates
  2. rbbratta
    1. rbbratta follow up on releng to combine docker image remove scripts
    2. rbbratta fix yardstick meeting links
    3. rbbratta send new yardstick email meeting invites
    4. rbbratta add gce-opnfv-influxdb-fbrockners:8086 to intel pod whitelist


People present (lines said)

  1. rbbratta (49)
  2. kubi001 (16)
  3. JackChan (5)
  4. Mingjiang (4)
  5. collabot (4)
  6. JingLu (3)
  7. abhijitsinha (1)


Generated by MeetBot 0.1.4.