00:30:31 <rbbratta> #startmeeting yardstick work meeting
00:30:31 <collabot> Meeting started Tue Sep 19 00:30:31 2017 UTC.  The chair is rbbratta. Information about MeetBot at http://wiki.debian.org/MeetBot.
00:30:31 <collabot> Useful Commands: #action #agreed #help #info #idea #link #topic.
00:30:31 <collabot> The meeting name has been set to 'yardstick_work_meeting'
00:30:46 <rbbratta> #topic roll call
00:30:48 <rbbratta> #info Ross
00:30:58 <JackChan> #info Jack
00:32:04 <kubi001> #info Kubi
00:33:11 <JingLu> #info JingLu
00:33:57 <rbbratta> #topic action item follow up
00:34:20 <rbbratta> #info rbbratta add gce-opnfv-influxdb-fbrockners:8086 to intel pod whitelist  done
00:34:34 <rbbratta> #info rbbratta fix yardstick meeting links - done
00:34:45 <rbbratta> #action rbbratta send new yardstick email meeting invites
00:34:55 <rbbratta> #topic Euphrates CI
00:36:36 <rbbratta> #info waiting for Fatih to merge JJB changes for yardstick
00:37:09 <rbbratta> #info once Jenkins jobs are created we check for other bugs,  last time was git clone branch name problem, and fetch_os_cred.sh problem
00:38:11 <rbbratta> #info https://gerrit.opnfv.org/gerrit/#/c/42339/  new scenarios for barometer projects
00:38:39 <rbbratta> do the new barometer scenarions only affect Apex?
00:42:11 <kubi001> http://testresults.opnfv.org/reporting/master/functest/status-apex.html
00:44:29 <rbbratta> #info barometer scenarios added, copying nofeature scenarions, waiting for feedback from Maryam Barometer PTL
00:46:55 <rbbratta> #action rbbratta add Jira to enable Daisy for Yardstick for Euphrates
00:48:28 <rbbratta> #info JJB change merged, waiting for Jenkins to update, then debug new jobs
00:48:59 <rbbratta> #topic Euphrates bugs
00:52:38 <mskrcki> is the reason 3000 was taken for you is that you run the yardstick env grafana for second time
00:52:46 <mskrcki> while the grafana container already run?
00:53:10 <mskrcki> can we switch back to be 3000->3000
00:53:22 <mskrcki> because yardstick code assumes that grafana is on 3000
01:01:10 <rbbratta> #topic Euphrates scenarios
01:01:54 <rbbratta> #info Jenkins timelimit is 3 hours, maybe we can arrange testcases and distribute them to stay under the Jenkins time limit
01:04:20 <rbbratta> #info break up testcases, first run 1-10, seconds 11-20.
01:06:21 <rbbratta> #action Mingjiang create matrix of testcases and scenarios so we can figure out how to spread the load
01:06:28 <rbbratta> #topic AoB
01:07:13 <rbbratta> #endmeeting