08:31:31 <rbbratta> #startmeeting yardstick work meeting
08:31:31 <collabot> Meeting started Mon Oct 16 08:31:31 2017 UTC.  The chair is rbbratta. Information about MeetBot at http://wiki.debian.org/MeetBot.
08:31:31 <collabot> Useful Commands: #action #agreed #help #info #idea #link #topic.
08:31:31 <collabot> The meeting name has been set to 'yardstick_work_meeting'
08:31:39 <rbbratta> #topic roll call
08:31:42 <rbbratta> #info Ross
08:31:42 <Mingjiang> #info Rex
08:31:52 <JingLu> #info JingLu
08:31:54 <JackChan> #info Jack
08:32:04 <zhihui_wu> #info zhihui_wu
08:32:13 <Mingjiang> rbbratta: do we get gotomeeting today?
08:32:13 <Kanglin> #info Kanglin
08:32:34 <rbbratta> Mingjiang: no gotomeeting today
08:32:45 <Mingjiang> rbbratta: got it
08:32:56 <rbbratta> I didn't setup gotomeeting
08:33:06 <rbbratta> #topic Euphrates
08:33:13 <abhijitsinha> #info Abhijit
08:33:54 <rbbratta> we have 5 bugs still open for Euphrates
08:34:14 <rbbratta> #info https://jira.opnfv.org/browse/YARDSTICK-809  Ping test problem
08:34:37 <JackChan> rbbratta: I have checked it. It is fixed I think.
08:34:41 <rbbratta> I submitted patch for ping test, influxdb errors seem to be fixed
08:34:56 <JackChan> rbbratta: I have closed this jira.
08:35:22 <rbbratta> It looks like the ping always fails the sla
08:35:44 <rbbratta> but I guess that is okay.  ping rtt > sla_max_rtt=10
08:36:58 <rbbratta> It looks like we have a couple of other patches that we want to merge
08:37:20 <rbbratta> #info https://gerrit.opnfv.org/gerrit/44621  refine the common openstack operations scenarios
08:37:39 <rbbratta> #info https://gerrit.opnfv.org/gerrit/44749  add CheckConnectivity scenario
08:38:12 <rbbratta> JingLu: we want these for Euphrates?
08:38:40 <JingLu> These two patches are not for E
08:39:07 <JingLu> #link https://gerrit.opnfv.org/gerrit/#/c/44989/
08:39:28 <JingLu> This one need to merge to stable
08:39:42 <rbbratta> on 44989 I had a comment about filename.
08:40:16 <JingLu> Yes. I saw your comment. Will update the code after meeting.
08:40:19 <JingLu> thanks
08:40:40 <rbbratta> any other priority patches?
08:41:42 <rbbratta> #topic Euphrates CI
08:41:48 <Mingjiang> https://gerrit.opnfv.org/gerrit/#/c/44961/
08:41:57 <Mingjiang> should cherry picked to e
08:42:29 <rbbratta> Mingjiang: okay
08:43:45 <rbbratta> JackChan: what is the status of the testresult dashboard?
08:44:31 <JackChan> rbbratta: it is totally fine
08:44:41 <rbbratta> JackChan: :)
08:45:08 <rbbratta> do we have any CI failures related to yardstick?
08:45:28 <JackChan> rbbratta: for now, the history data is missing from 10/10/2017 to 16/10/2017
08:45:37 <JingLu> for YARDSSTICK-819 & 820, it seems the HA test case failures are due to the SUT didn't have HA capability. I think we will do nothing about this two jira tickets before we hear more details from asad hussain
08:45:40 <JackChan> rbbratta: not just yardstick, all test projects
08:46:59 <JackChan> rbbratta: now for compass k8s scenario, we need to do some adaption
08:49:43 <rbbratta> okay, so testing should be done by 2017-10-17.  Then we need documentation updates.
08:50:02 <rbbratta> How are we on documentation updates?   I have to do a lot.
08:52:07 <JackChan> rbbratta: gui, api, k8s case ,etc
08:53:22 <rbbratta> How does the docker tagging work again?  We trigger the docker build after the git tag?
08:53:53 <JackChan> rbbratta: does them come to a conclusion?
08:54:25 <JackChan> rbbratta: if so, we need to do some adaption.
08:56:06 <rbbratta> I'm not sure, need to check.
08:56:24 <rbbratta> #action rbbratta find out docker tagging scheme
08:56:35 <rbbratta> has anyone else been following the docker discussions?
08:58:20 <rbbratta> I will be on vacation Thurs, Fri, Sat, so I don't expect to git tag until Sunday.  Last time I tagged danube 3.0 too early.
08:59:40 <rbbratta> so we fix the last few bugs and work on documentation and then tag.  sounds easy  :)
08:59:55 <rbbratta> anything else on Euphrates?
09:01:07 <rbbratta> #topic AoB
09:02:22 <rbbratta> okay, I guess we're done.
09:02:25 <Kanglin> Fu Qiao invited Qiu Juan and me to HA meeting this week on HA test cases
09:02:45 <rbbratta> Kanglin: great
09:03:49 <rbbratta> anything else?
09:04:51 <rbbratta> thanks everyone
09:04:55 <rbbratta> #endmeeting