#opnfv-yardstick: yardstick work meeting

Meeting started by rbbratta at 01:02:34 UTC (full logs).

Meeting summary

  1. roll call (rbbratta, 01:02:58)
    1. Ross (rbbratta, 01:03:00)
    2. JingLu (JingLu, 01:03:23)
    3. Jack (Jack, 01:04:03)
    4. Rex (Mingjiang6, 01:04:05)

  2. Euphrates retrospective (rbbratta, 01:05:55)
    1. Euphrates retrospective starting: https://etherpad.opnfv.org/p/euphrates_retrospective (rbbratta, 01:06:06)
    2. for euphrates it took a while to enable all the stable/euphrates Jenkins jobs (rbbratta, 01:07:52)
    3. had to update testresults page for Euphrates (rbbratta, 01:08:09)

  3. SSH issues (rbbratta, 01:09:58)
    1. sometimes we have issues with large Heat templates, >= 10 VMs. it takes longer to ssh into all of them. (rbbratta, 01:11:14)
    2. ACTION: Ross to add Jira for ssh scaling problems. (rbbratta, 01:11:52)
    3. Kubi (kubi001, 01:15:11)
    4. check how Bottlenecks scales-out, if they have ssh problems. (rbbratta, 01:15:33)

  4. Process scaling (rbbratta, 01:18:17)
    1. we may need to fix up queue draining code, and get/put blocking operations when scaling out to >10 VNFs (rbbratta, 01:18:55)
    2. Rex noticed issue tc070, tc071, tc037, tc038, pktgen scenario may be hanging. (rbbratta, 01:21:37)
    3. tried to change queue.get() and queue.put() to be non-blocking. (rbbratta, 01:22:59)

  5. Ace's scale test with NSB (rbbratta, 01:24:42)
  6. AoB (rbbratta, 01:26:08)
    1. talk about Committers at next meeting (rbbratta, 01:28:28)


Meeting ended at 01:29:47 UTC (full logs).

Action items

  1. Ross to add Jira for ssh scaling problems.


People present (lines said)

  1. rbbratta (22)
  2. ace____ (3)
  3. collabot (3)
  4. Mingjiang6 (1)
  5. JingLu (1)
  6. Jack (1)
  7. kubi001 (1)


Generated by MeetBot 0.1.4.