01:02:34 <rbbratta> #startmeeting yardstick work meeting
01:02:34 <collabot> Meeting started Tue Nov 14 01:02:34 2017 UTC.  The chair is rbbratta. Information about MeetBot at http://wiki.debian.org/MeetBot.
01:02:34 <collabot> Useful Commands: #action #agreed #help #info #idea #link #topic.
01:02:34 <collabot> The meeting name has been set to 'yardstick_work_meeting'
01:02:58 <rbbratta> #topic roll call
01:03:00 <rbbratta> #info Ross
01:03:23 <JingLu> #info JingLu
01:04:03 <Jack> #info Jack
01:04:05 <Mingjiang6> #info Rex
01:05:55 <rbbratta> #topic Euphrates retrospective
01:06:06 <rbbratta> #info Euphrates retrospective starting:  https://etherpad.opnfv.org/p/euphrates_retrospective
01:07:52 <rbbratta> #info for euphrates it took a while to enable all the stable/euphrates Jenkins jobs
01:08:09 <rbbratta> #info had to update testresults page for Euphrates
01:09:58 <rbbratta> #topic SSH issues
01:11:14 <rbbratta> #info sometimes we have issues with large Heat templates, >= 10 VMs. it takes longer to ssh into all of them.
01:11:52 <rbbratta> #action Ross to add Jira for ssh scaling problems.
01:15:11 <kubi001> #info Kubi
01:15:33 <rbbratta> #info check how Bottlenecks scales-out, if they have ssh problems.
01:18:17 <rbbratta> #topic Process scaling
01:18:55 <rbbratta> #info we may need to fix up queue draining code, and get/put blocking operations when scaling out to >10 VNFs
01:21:37 <rbbratta> #info Rex noticed issue tc070, tc071, tc037, tc038, pktgen scenario may be hanging.
01:22:59 <rbbratta> #info tried to change queue.get() and queue.put() to be non-blocking.
01:24:42 <rbbratta> #topic Ace's scale test with NSB
01:25:09 <rbbratta> ace____: I sent you a response, the Throughput is packets per seconds
01:25:36 <rbbratta> ace____: so your test was 1492607 pps is 1.49 million packets per second at 64B packets
01:26:08 <rbbratta> #topic AoB
01:26:36 <ace____> rbbratta: yes, thanks.
01:27:05 <ace____> rbbratta: do you get same result in the test?
01:27:54 <rbbratta> ace____: I haven't check recently.  I'm trying to run again, I have bugs currently
01:28:07 <ace____> Yep, thanks.
01:28:28 <rbbratta> #info talk about Committers at next meeting
01:29:47 <rbbratta> #endmeeting