#opnfv-yardstick: yardstick work meeting

Meeting started by rbbratta at 08:30:44 UTC (full logs).

Meeting summary

  1. roll call (rbbratta, 08:30:52)
    1. Ross (rbbratta, 08:30:54)
    2. Jinglu (JingLu, 08:31:26)

  2. Agenda and action item followup (rbbratta, 08:32:25)
    1. Rex (Mingjiang62, 08:32:42)
    2. zhihui_wu (zhihui_wu, 08:32:43)
    3. ACTION: rbbratta Check with Fu Qiao and Yanmei about CMCC test cases (rbbratta, 08:33:00)

  3. new committers (rbbratta, 08:33:17)
    1. Congratulations to Emma, Jack and Rodolfo, new Yardstick committers (rbbratta, 08:34:04)
    2. Kubi (kubi002, 08:34:31)

  4. Fraser MS5 (rbbratta, 08:35:06)
    1. Jack (JackChan8, 08:38:47)
    2. Kanglin (Kanglin, 08:39:46)
    3. Emma (efoley, 08:39:46)
    4. https://jira.opnfv.org/projects/YARDSTICK/versions/11290 (rbbratta, 08:41:10)
    5. https://etherpad.opnfv.org/p/HA_Testcases_F_Release (rbbratta, 08:41:52)
    6. ACTION: JackChan8 please add your Fraser features to Jira (rbbratta, 08:42:19)

  5. https://jira.opnfv.org/browse/YARDSTICK-910 (rbbratta, 08:43:05)
    1. https://gerrit.opnfv.org/gerrit/#/c/50069/ (ralonsoh, 08:52:47)
    2. https://www.r-project.org/Licenses/ (ralonsoh, 08:54:26)
    3. R-lang is GPLv2 license, it will require TSC approval (rbbratta, 08:55:08)

  6. AoB (rbbratta, 09:00:07)
    1. US timezone meeting is canceled (rbbratta, 09:00:35)


Meeting ended at 09:01:37 UTC (full logs).

Action items

  1. rbbratta Check with Fu Qiao and Yanmei about CMCC test cases
  2. JackChan8 please add your Fraser features to Jira


Action items, by person

  1. JackChan8
    1. JackChan8 please add your Fraser features to Jira
  2. rbbratta
    1. rbbratta Check with Fu Qiao and Yanmei about CMCC test cases


People present (lines said)

  1. rbbratta (28)
  2. ralonsoh (5)
  3. Kanglin (3)
  4. kubi002 (3)
  5. collabot (3)
  6. JackChan8 (2)
  7. Mingjiang62 (2)
  8. efoley (1)
  9. JingLu (1)
  10. zhihui_wu (1)


Generated by MeetBot 0.1.4.