#opnfv-yardstick: Yardstick weekly meeting 26/06/18

Meeting started by mj_rex at 08:30:44 UTC (full logs).

Meeting summary

  1. roll call (mj_rex, 08:30:52)
    1. Rex (mj_rex, 08:30:56)
    2. Jing (Jing_Lu, 08:31:03)
    3. Emma (efoley, 08:32:39)

  2. Fraser 6.2 (mj_rex, 08:33:07)
    1. Fraser 6.2 tickets need to be cleaned by Jun 29 (mj_rex, 08:33:59)
    2. https://jira.opnfv.org/projects/YARDSTICK/versions/11292 (mj_rex, 08:34:16)

  3. Backporting process (mj_rex, 08:35:55)
    1. https://gerrit.opnfv.org/gerrit/#/c/58913/ (mj_rex, 08:36:38)

  4. Gambia MS3.1 (mj_rex, 08:44:55)
    1. Gambia MS4 is July 13, it's mainly for test projects testing framework (mj_rex, 08:46:04)
    2. Test frameworks need to complete major changes planned for the release before MS4 (mj_rex, 08:46:17)
    3. Test frameworks support OpenStack version planned for the release, if applicable. (mj_rex, 08:46:37)
    4. Openstack version support need to fulfill after Gambia Milestone 3.1 (mj_rex, 08:50:31)
    5. ACTION: Rex work on Openstack version support next week (mj_rex, 08:51:32)

  5. HA test cases intern project (mj_rex, 08:52:16)
    1. Fuqiao has found a intern from China called Li biyi (mj_rex, 08:53:09)
    2. There would be a meeting on Thursday about intern project on EPA HA test cases. (mj_rex, 08:53:20)

  6. Aob (mj_rex, 08:54:35)
    1. Geroge and Emma have proposed a presentation on ONS Europe (mj_rex, 08:55:09)
    2. it's about an outlook on how the OPNFV test tool ecosystem can address new use cases and challenges (mj_rex, 09:00:44)


Meeting ended at 09:01:13 UTC (full logs).

Action items

  1. Rex work on Openstack version support next week


People present (lines said)

  1. mj_rex (25)
  2. collabot_ (4)
  3. efoley (1)
  4. Jing_Lu (1)


Generated by MeetBot 0.1.4.