#opnfv-yardstick: Yardstick weekly meeting 07/08/18

Meeting started by mj_rex at 08:33:20 UTC (full logs).

Meeting summary

  1. Gambia schedule update (mj_rex, 08:33:30)
    1. MS5 (Scenario integration and Feature Freeze completed) -> Aug 24 (mj_rex, 08:34:03)
    2. MS6 (Test cases implemented, preliminary documentation completed, and stable branch open) -> Sep 7 (mj_rex, 08:34:18)
    3. MS7 (Stable branch window close) -> Sep 21 (mj_rex, 08:34:36)

  2. test case renaming (mj_rex, 08:37:01)
    1. https://etherpad.opnfv.org/p/yardstick_tc_renaming (mj_rex, 08:37:08)
    2. https://gerrit.opnfv.org/gerrit/#/c/60393/ (mj_rex, 08:41:22)
    3. this is dovetail renaming schema patch (mj_rex, 08:41:41)
    4. ACTION: Rex create jira tasks for renaming test cases after meeting (mj_rex, 08:54:00)

  3. Yardstick k8s manifest (mj_rex, 08:54:37)
    1. Rex will propose a patch on k8s manifest this week (mj_rex, 09:03:45)


Meeting ended at 09:04:36 UTC (full logs).

Action items

  1. Rex create jira tasks for renaming test cases after meeting


People present (lines said)

  1. mj_rex (13)
  2. stoner1911 (5)
  3. collabot (3)


Generated by MeetBot 0.1.4.