#opnfv-yardstick: Yardstick weekly meeting - Oct 9

Meeting started by mj_rex at 08:33:06 UTC (full logs).

Meeting summary

    1. Abhijit (abhijitsinha, 08:33:15)

  1. roll call (mj_rex, 08:33:16)
    1. Abhijit (abhijitsinha, 08:33:18)
    2. Rex (mj_rex, 08:33:20)
    3. Emma (efoley, 08:33:23)

  2. ONS Europe (mj_rex, 08:33:52)
  3. Gambia release (mj_rex, 08:40:00)
    1. MS8 is October 30th (efoley, 08:40:22)
    2. MS8 requires completion of formal testing. (efoley, 08:40:56)
    3. Documentation needs to be in the following day (efoley, 08:41:10)
    4. Installer jobs aren't working for Gambia yet (efoley, 08:42:22)
    5. Apex and fuel are failing gambia jobs (efoley, 08:42:47)
    6. Compass doesn't have gambia jobs (efoley, 08:43:06)
    7. Yardstick Gambia jobs can't run until the installers are running, so that formal testing can take place (efoley, 08:44:05)
    8. ACTION: Rex would contact with installer team to make gambia job available (mj_rex, 08:45:40)

  4. Jira tickect cleanup (mj_rex, 08:47:15)
    1. features need to be moved to "future release" or "8.0.0" (efoley, 08:48:50)
    2. ACTION: everyone need to update their jira ticket status (mj_rex, 08:48:53)
    3. bugs and smaller items (anything that will be backported) can stay for 7.0.0 (efoley, 08:49:40)
    4. ACTION: Rex create a etherpad for H release to collect some input for H planning (mj_rex, 08:52:38)
    5. planning to take place early November, when common tasks will be assigned (efoley, 08:53:24)

  5. committers promotion (mj_rex, 08:53:30)
    1. https://wiki.opnfv.org/display/DEV/Committer+Promotions (mj_rex, 08:53:49)
    2. https://wiki.opnfv.org/display/DEV/Committer+Removal (mj_rex, 08:57:48)
    3. committer nominations are open; nominations will be done via gerrit (efoley, 09:00:16)
    4. nomination close on Oct 23 (mj_rex, 09:00:48)
    5. then we can have the vote (mj_rex, 09:01:05)

  6. AoBs (mj_rex, 09:02:31)
    1. delay 1 hour later for the weekly meeting begin from October 30th (mj_rex, 09:06:16)
    2. ACTION: Emma to update calendar invite, if necessary (efoley, 09:07:23)


Meeting ended at 09:08:06 UTC (full logs).

Action items

  1. Rex would contact with installer team to make gambia job available
  2. everyone need to update their jira ticket status
  3. Rex create a etherpad for H release to collect some input for H planning
  4. Emma to update calendar invite, if necessary


People present (lines said)

  1. mj_rex (17)
  2. efoley (13)
  3. collabot (3)
  4. abhijitsinha (2)


Generated by MeetBot 0.1.4.