#opnfv-yardstick: Yardstick weekly meeting

Meeting started by mj_rex at 09:31:21 UTC (full logs).

Meeting summary

  1. roll call (mj_rex, 09:32:12)
    1. Rex Lee (mj_rex, 09:32:17)
    2. Abhijit (abhijitsinha, 09:32:20)

  2. Ubuntu 18.04 support and Docker build (mj_rex, 09:34:23)
    1. https://git.opnfv.org/releng/tree/jjb/releng/opnfv-docker.sh (mj_rex, 09:36:39)
    2. https://git.opnfv.org/releng/tree/jjb/releng/opnfv-docker.yaml (mj_rex, 09:37:17)
    3. https://gerrit.opnfv.org/gerrit/#/c/62081/ (mj_rex, 09:40:42)
    4. example of new docker image building job (mj_rex, 09:41:01)
    5. https://jira.opnfv.org/browse/RELENG-408 (mj_rex, 09:44:07)
    6. 1.create a jira job in the Releng jira first, 2. then have the patch, 3. add releng committers to review. (mj_rex, 09:45:45)

  3. Hunter release planning (mj_rex, 09:46:39)
    1. https://etherpad.opnfv.org/p/yardstick_release_h (mj_rex, 09:47:12)
    2. MS2 - Test cases documented in test case database, Dec 07 (mj_rex, 09:48:07)
    3. MS1 - Planning complete, Nov 23 (mj_rex, 09:48:31)
    4. https://wiki.opnfv.org/pages/viewpage.action?pageId=6825128 (mj_rex, 09:49:30)
    5. Hunter release milestones: https://wiki.opnfv.org/display/SWREL/Hunter#Hunter-MilestoneScheduleandEvents (abhijitsinha, 09:51:52)
    6. ACTION: everyone of Yardstick input to the Hunter release in this week (mj_rex, 09:52:33)
    7. we will discuss the details of Hunter planning next weekly meeting (mj_rex, 09:54:15)


Meeting ended at 09:55:23 UTC (full logs).

Action items

  1. everyone of Yardstick input to the Hunter release in this week


People present (lines said)

  1. mj_rex (18)
  2. OPNFV-Gerrit-Bot (6)
  3. collabot` (3)
  4. abhijitsinha (2)


Generated by MeetBot 0.1.4.