17:02:58 <tfherbert1> #startmeeting rpm_dpdk 14-February-2017
17:02:58 <collabot`> Meeting started Tue Mar 14 17:02:58 2017 UTC.  The chair is tfherbert1. Information about MeetBot at http://wiki.debian.org/MeetBot.
17:02:58 <collabot`> Useful Commands: #action #agreed #help #info #idea #link #topic.
17:02:58 <collabot`> The meeting name has been set to 'rpm_dpdk_14_february_2017'
17:03:47 <tfherbert1> #topic attendees?
17:06:01 <tfherbert1> #info Tom Herbert
17:08:44 <tfherbert1> #topic About crypto libraries in rpm_dpdk pkg.
17:19:49 <tfherbert1> #info Building crypto in dpdk creates static libraries for dpdk.
17:22:44 <tfherbert1> #info sergio reports issues with isol crypto..
17:23:43 <BillyM> #info Billy McFAll
17:24:33 <tfherbert1> #info sergio: -verify: install-dep $(BR)/.bootstrap.ok dpdk-install-dev +#verify: install-dep $(BR)/.bootstrap.ok +verify: $(BR)/.bootstrap.ok +       make -C dpdk install-$(PKG) DPDK_CRYPTO_SW_PMD=y
17:24:48 <tfherbert1> #undo
17:24:48 <collabot`> Removing item from minutes: <MeetBot.ircmeeting.items.Info object at 0x24ae110>
17:27:11 <tfherbert1> #info sergio: + /usr/lib/rpm/check-buildroot Binary file /smonroy/vpp/dpdk/rpm/BUILDROOT/vpp-dpdk-17.02-vpp2.x86_64/usr/lib/librte_pmd_aesni_gcm.a matches /smonroy/vpp/dpdk/rpm/BUILDROOT/vpp-dpdk-17.02-vpp2.x86_64/usr/lib/libisal_crypto.la:libdir='/smonroy/vpp/dpdk/rpm/BUILDROOT/vpp-dpdk-17.02-vpp2.x86_64/usr/lib' Binary file /smonroy/vpp/dpdk/rpm/BUILDROOT/vpp-dpdk-17.02-vpp2.x86_64/usr/bin/dpdk-procinfo matches Binary fi
17:28:41 <tfherbert1> #info from sergio: strings /smonroy/vpp/dpdk/rpm/BUILDROOT/vpp-dpdk-17.02-vpp2.x86_64/usr/bin/dpdk-procinfo | grep BUILDR /smonroy/vpp/dpdk/rpm/BUILDROOT/vpp-dpdk-17.02-vpp2.x86_64/usr/include/isa-l_crypto
17:30:33 <tfherbert1> sergio: To reproduce build with dpdk-sw-crypto option and build on top of https://gerrit.fd.io/r/#/c/5650/3
17:36:08 <tfherbert1> #action Tom to reproduce: looks like rpm packaging introduced problem.
17:44:16 <tfherbert1> #info ipsec multi-buffer is a different library and only static.
17:46:43 <tfherbert1> #topic other discussion
17:47:14 <tfherbert1> #endmeeting