#acumos-docs: Acumos Docs Weekly Meeting

Meeting started by aimeeu at 18:02:48 UTC (full logs).

Meeting summary

    1. Bryan Sullivan (bryan_att, 18:07:23)
    2. Present: Aimee, Bryan, Lorraine, Teyu (bryan_att, 18:09:03)
    3. Etherpad: https://etherpad.acumos.org/p/docs-project (bryan_att, 18:10:12)
    4. Aimee added labels = AthenaRelease for the Jira tasks for documentation (bryan_att, 18:12:45)
    5. Bryan: should we add labels for documentation related tasks ? (bryan_att, 18:14:46)
    6. Aimee: other than mamking sure projects get their docs in on time, the other main task is updating the centralized docs, and getting SMEs for those to update them as needed, then test them. (bryan_att, 18:16:24)
    7. Aiimee: one of the tasks for this release is to restructure the subcomponent compilaton approach, to support (1) discrete build jobs for the updated component guides; (2) warning-level gates for jobs (bryan_att, 18:21:11)
    8. Acumos-1177 is the Jira item for this https://jira.acumos.org/browse/ACUMOS-1177 (bryan_att, 18:24:52)
    9. Aimee: most changes will be to the docs project itself (bryan_att, 18:25:26)
    10. ACTION: create Jira task to get stats on docs.acumos.org (aimeeu, 18:28:22)
    11. Bryan: we also need to drive improvements in the overall docs set per the needs of end-users; thus we need stats for docs.acumos.org, a feedback system, etc. these are things we need, not necessarily things we can deliver in one release (bryan_att, 18:30:23)
    12. Aimee have been discussing with Phillipe, on whether the portal should contain help info, or just direct the user to docs.acumos.org (bryan_att, 18:32:46)
    13. Bryan: we need to ensure that users get as close as possible to the subject of the UI page (bryan_att, 18:39:18)
    14. Aimee: all user interface changes need to have Jira item labels = "docs-impact" (bryan_att, 18:45:46)
    15. Aimee: this is for the project to manage those changes, and for docs testers to know what/where to verify changes are explained as needed in the docs (bryan_att, 18:49:05)
    16. Aimee: this is both to fix documentation to ensure it is correct, and to push the documentation into adequately covering missing/poorly-addressed areas (bryan_att, 18:50:52)
    17. Aimee: we also need docs project reviewers when there is any update to an RST, .md, etc documentation files (bryan_att, 18:53:28)
    18. Bryan: we also need to help doc developers create better docs thru using tools for editing/preview, so that docs have fewer small issues when reviewed (this will improve docs team/testers effort) (bryan_att, 19:00:59)


Meeting ended at 19:15:32 UTC (full logs).

Action items

  1. create Jira task to get stats on docs.acumos.org


People present (lines said)

  1. bryan_att (18)
  2. aimeeu (4)
  3. collabot (3)


Generated by MeetBot 0.1.4.