13:01:23 <aimeeu> #startmeeting Acumos TSC Meeting
13:01:23 <collabot`> Meeting started Mon Apr 16 13:01:23 2018 UTC.  The chair is aimeeu. Information about MeetBot at http://wiki.debian.org/MeetBot.
13:01:23 <collabot`> Useful Commands: #action #agreed #help #info #idea #link #topic.
13:01:23 <collabot`> The meeting name has been set to 'acumos_tsc_meeting'
13:01:37 <aimeeu> #chair aimeeu bryan_att
13:01:37 <collabot`> Current chairs: aimeeu bryan_att
13:03:34 <aimeeu> #info Jack  Murray elected chair on April 8, 2018
13:05:01 <Guest78771> #info
13:05:11 <aimeeu> #info Jack Murray
13:05:12 <Guest78771> Nat TechM
13:05:28 <aimeeu> #info Ofer Hermoni
13:05:37 <aimeeu> #info Yinglong Xia
13:05:50 <aimeeu> #info Sachin Janorkar
13:06:01 <aimeeu> #info Xialiong Zhu
13:06:15 <aimeeu> #info Pantelis Monofioudis
13:06:58 <aimeeu> #info correction: Xiaolong Zhu
13:06:59 * zxiiro updated xiaolong's name on wiki page
13:07:09 <ofer> Ofer is here...
13:08:06 <aimeeu> #info 3/27/18 meeting minutes approved
13:09:25 <aimeeu> #info April 9, 2018 meeting minutes approved
13:10:34 <aimeeu> #info Jack reviews how to get agenda items - please use the tscgeneral mailing list
13:11:05 <aimeeu> #info Jack asks if anyone has agenda items to add to today's meeting - no new items
13:11:20 <aimeeu> #info Open Action Items from last week
13:11:47 <aimeeu> #info Release names - Greek gods suggested; Jack mentions no rush to settle on this
13:12:19 <aimeeu> #info Jack asks for somebody to lead the naming discussion on one of the mailing lists
13:13:14 <aimeeu> #action Pantelis volunteers to lead the release naming discussion
13:13:49 <aimeeu> #item Jack discusses IRC basics request from the last meeting
13:14:30 <aimeeu> #item Jack asks Bryan for a readout.Bryan -  IRC meeting will be scheduled this week, asap.
13:14:42 <aimeeu> #action Bryan will create doodle poll for time and then schedule meeting
13:15:11 <aimeeu> #item new pages added to wiki #link https://wiki.acumos.org/display/AC/IRC+Basics
13:15:47 <aimeeu> #info Jack asks Thanh Ha to speak to federating LF Jira with Acumos Jira
13:15:53 <bryan_att> aimee thanks for starting the meeting - i was writing an email and distracted
13:16:21 <aimeeu> #info Thanh: link between Jira will also tickets from one Jira instance to be linked to another Jira instance
13:16:40 <aimeeu> #info Jack asks if this is common within the LF
13:17:07 <aimeeu> #info Thanh: this is a new initiative; so far only OpenDaylight is federated with FD.io and OPNFV
13:17:28 <aimeeu> #info Jack asks for questions from the floor for Thanh
13:18:32 <aimeeu> #info Bryan gives a use case for Jira federation; planning that spans projects can be coordinated across Jira
13:19:15 <bryan_att> aimeeu: let me know if you want me to scribe
13:19:29 <aimeeu> bryan_att: please take over!
13:20:04 <aimeeu> #info Jack states that Thanh has made a proposal to link the Jiras; seconded
13:20:21 <bryan_att> #info TSC agrees to link the Acumos JIRA and LF JIRA
13:21:02 <aimeeu> #action aimeeu will note Jira federation on the wiki
13:22:13 <aimeeu> #info Jack: next item - open ticket for etherpad installation
13:22:50 <aimeeu> #info Bryan explains the reason for etherpad installation
13:23:05 <aimeeu> #info Annie Fisher notes that there is a cost associated with it
13:24:08 <aimeeu> #info Bryan: etherpad is free and open source software so he wonders why there is a monthly cost
13:25:23 <aimeeu> #info Bryan asks where the cost comes from; Annie will follow up offline
13:26:33 <aimeeu> @action Annie Fisher will investigate the etherpad cost
13:26:33 <collabot`> aimeeu: Error: "action" is not a valid command.
13:26:49 <aimeeu> #action Annie Fisher will investigate the etherpad coast
13:26:57 <aimeeu> s/coast/cost
13:27:48 <aimeeu> #info Standing Agenda Items
13:28:05 <bryan_att> #topic Standing Agenda Items
13:28:15 <jamil> Hello
13:28:24 <bryan_att> hi jamil
13:28:52 <bryan_att> #info Wiki updates
13:30:00 <aimeeu> #info Bryan sums up wiki updates
13:34:38 <aimeeu> #info Jack reiterates focusing discussion inside the subcommittees
13:34:43 <bryan_att> #info Jack: goal for this release is under development; we need to focus discussion on/in the subcommittees
13:35:18 <bryan_att> #info Jack: architecture will focus on use cases and structure of features that affect the arch
13:36:20 <bryan_att> #info ... Security will address a range of security questions and members should look for resources that have expertise in that
13:37:01 <bryan_att> #info ... Community committee is a bit different
13:37:39 <bryan_att> #info Pantelis: we do need a dialog on where we want to take Acumos in the next release; currently it does a lot of things, a complete workflow
13:38:27 <bryan_att> #info ... we need to discuss Acumos positioning re other projects, so it focuses on a couple of things fairly well so it gets traction
13:38:46 <bryan_att> #info ... if we include all that is on the scope right now we may miss the mark
13:39:31 <bryan_att> #info Jack: it will take time to have the discussion and we need to decide when how we can get thru them
13:41:23 <bryan_att> #info ...  once the community gets going the TSC may meet semi-weekly or monthly
13:44:48 <bryan_att> #info Ofer: the role of the architecture and community committees may shift - some things may be discussed in the architecure committee also
13:48:56 <bryan_att> #info Bryan: the committee kickoff meeting will be Tuesday
13:50:06 <jamil> It is important to agree on the release -1 projects
13:51:51 <bryan_att> #info Jack re Project and release plan updates: we need a release plan process; if there are any members who can support this role please reach out
13:54:38 <bryan_att> #info Jack: re PTLs etc, we haven't established them yet but will use info on current contribution/commit roles to build out the list
13:55:44 <bryan_att> #info Bryan: this will be documented as it firms up on the https://wiki.acumos.org/display/AC/Acumos+Architecture+Mapping+to+Repos+Jira+etc page
13:56:01 <bryan_att> #info Jamil: is the list of projects in the wiki official?
13:56:13 <bryan_att> #info Jack: it was, for Release 0
13:56:40 <bryan_att> #info ... it can be extended for Release 1; we should not have too many, but this was a start and projects can evolve
13:57:26 <bryan_att> #info Jamil: recommend that we agree in the next meeting on the list of projects for Release 1
13:59:20 <bryan_att> #info Bryan: we will discuss the mapping on the committee call tomorrow so we can get ready for approval of that
14:00:47 <bryan_att> #info Aimee: proposed a overall community document to help solidify the roles etc in the community, since we don't yet have those finalized
14:01:18 <bryan_att> #info TSC agrees that Aimee take the lead on creating that document
14:02:39 <bryan_att> #topic next meeting planning
14:03:02 <bryan_att> #info Jack will be OOO next week; we need a chair stand-in
14:03:10 <bryan_att> #endmeeting