13:08:09 <bryan_att> #startmeeting Acumos TSC Meeting
13:08:09 <collabot_> Meeting started Mon Jun  4 13:08:09 2018 UTC.  The chair is bryan_att. Information about MeetBot at http://wiki.debian.org/MeetBot.
13:08:09 <collabot_> Useful Commands: #action #agreed #help #info #idea #link #topic.
13:08:09 <collabot_> The meeting name has been set to 'acumos_tsc_meeting'
13:08:35 <bryan_att> topic: PTL Nominations
13:11:27 <bryan_att> #agreed Mukesh voted in as PTL for portal marketplace
13:11:52 <bryan_att> #link https://wiki.acumos.org/display/TSC/PTL+Nominations
13:12:38 <bryan_att> #info Jamil: we need the PTLs to provide some description of the project; we currently don't have a clear description of the scope of the projects
13:13:48 <bryan_att> #info Jack: no nominations yet for Integration and Test - we will leave that one open for now
13:14:20 <bryan_att> #info Jack: for Model Onboarding, we have Philippe Dooze of Orange nominated
13:16:13 <bryan_att> #info Jack: calls for a vote on Philippe Dooze of Orange for PTL of Onboarding
13:16:29 <bryan_att> #agreed Philippe Dooze of Orange as PTL of Onboarding
13:17:31 <bryan_att> #info Jack: for Catalog, Data Model, Data Management, we have a nomination of Chris Lott AT&T
13:18:21 <bryan_att> #info Jack: calls for a vote of  Chris Lott  for PTL of  Catalog, Data Model, Data Management
13:18:36 <bryan_att> #agreed  Chris Lott  as PTL of  Catalog, Data Model, Data Management
13:21:12 <bryan_att> #info Jack: for Training, we need a design deliverable for the first release, so that by the next release we are ready for implementation
13:21:43 <bryan_att> #info Jack: we don't have a candidate currently
13:22:30 <bryan_att> #info Pantelis: would like to nominate myself
13:23:16 <bryan_att> #info Jack: calls for vote on Pantelis Monogioudis, Nokia as PTL of Training
13:23:36 <bryan_att> #agreed  Pantelis Monogioudis, Nokia as PTL of Training
13:25:59 <bryan_att> #info Jack: for Design Studio, right now we do not have a candidate
13:28:27 <bryan_att> #info Jack: so we will defer Design Studio for now
13:29:30 <bryan_att> #info Jack: for Deployment, we have a nomination of Nat Subramanian TechM as PTL of Deployment
13:29:42 <bryan_att> #agreed Nat Subramanian TechM as PTL of Deployment
13:32:04 <bryan_att> #info Jack for Common Services, we have a nomination for Guy Jacobson of AT&T
13:32:47 <bryan_att> #info Jack: calls for vote of  Guy Jacobson of AT&T as PTL of Common Services
13:32:59 <bryan_att> #agreed Guy Jacobson of AT&T as PTL of Common Services
13:33:46 <bryan_att> #info Jack: for Documentation, we have a nomination of Aimee Ukasick of AT&T as PTL
13:34:14 <bryan_att> #agreed Aimee Ukasick of AT&T as PTL of Documentation
13:36:22 <bryan_att> #info Jack: for License Management, we don't have a candidate
13:40:05 <bryan_att> #info Jack: we will leave License Management open for now
13:41:14 <bryan_att> #info Jack: for OA&M, we don't yet have a PTL nomination
13:43:03 <bryan_att> #info Jack: we will leve OA&M open for now
13:44:34 <bryan_att> #topic TSC Subcommittee chair
13:47:16 <bryan_att> #topic Jamil: which committee should new project proposals be brought to?
13:48:39 <bryan_att> #info Jack: recommend that new project proposals should be brought before the TSC subcommittees before the TSC for vote
13:49:58 <bryan_att> #info Jack: we have  a nomination of Anwar Aftab for Architecture Committee chair
13:50:34 <bryan_att> #info Jack: call for a vote on Anwar Aftab for Architecture Committee chair
13:51:00 <bryan_att> #agreed  Anwar Aftab as Architecture Committee chair
13:52:29 <bryan_att> #info Jack: for the Community Committee, we don't currently have a nominee
13:54:34 <bryan_att> #link https://wiki.acumos.org/display/TSC/Committee+Lead+Nominations
13:54:51 <bryan_att> #info Ofer: can support the role as chair
13:56:10 <bryan_att> #info Jack: calls for vote on Ofer Hermoni of Amdocs as Community Committee chair
13:56:23 <bryan_att> #agreed  Ofer Hermoni of Amdocs as Community Committee chair
13:56:52 <bryan_att> #info Jack: for the Security Committee, we don't have a nominee yet
13:57:33 <bryan_att> #info Jack: we will defer Security Committee discussion to next week then
13:57:58 <bryan_att> #info Jack: for Release Manager, we don't yet have a nominee
13:58:33 <bryan_att> #info Jack: so we will defer election of  Release Manager also
14:02:08 <bryan_att> #endmeeting]