14:31:35 <talasila> #startmeeting architecture
14:31:35 <collabot`> Meeting started Thu Aug 23 14:31:35 2018 UTC.  The chair is talasila. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:31:35 <collabot`> Useful Commands: #action #agreed #help #info #idea #link #topic.
14:31:35 <collabot`> The meeting name has been set to 'architecture'
14:31:47 <talasila> #chair farheen
14:31:47 <collabot`> Current chairs: farheen talasila
14:41:50 <farheen> PTL will be joining our calls starting next week
14:42:48 <farheen> We have 5 core components for the arch review.  The remaining features can be placed under the core.  Totally there are 11 components.
14:43:09 <farheen> The goal of the exercise is to review by component and for the PTLs to insure it's documented on the wiki page.
14:44:27 <farheen> for next week we will do the two components. On-boarding and Deployment.
14:44:42 <farheen> PTL should bring a clear architecture diagram and writeup and plans.
14:45:50 <talasila> #action architecture diagram and documentation to be ready from each project for the arch reviews
14:46:48 <farheen> We also need the interfaces
14:48:30 <farheen> #action @bryan_att revise existing documentation
14:49:20 <farheen> Did the White box call happen?  We had a discussion yesterday and another today.
14:50:06 <farheen> Looking at how acumos can deploy to white box x86 and or non-x86.
14:50:26 <farheen> How can these MS be useful in the edge or to white boxes.
14:50:50 <farheen> This is a major evolution for deployment
14:51:46 <farheen> bryan_att shared white box is a compute platform.  In line with downloading and deploying locally
14:52:18 <farheen> generic compute platform that has a linux variant.  We can deploy to VMs in other environments.
14:52:37 <farheen> The UI doesn't have to be much more than the current vision for deploy to Kubernetes
14:53:28 <farheen> User only has to provide credentials from their acumos accounts to secure nexus.
14:57:08 <farheen> We're going to keep it really simple.
14:57:47 <talasila> #link https://lists.acumos.org/g/acumosaidevdiscuss/topic/deployment_support_for/24923995?p=,,,20,0,0,0::recentpostdate%2Fsticky,,,20,2,0,24923995
14:58:00 <farheen> #action talasila send the existing links and architecture documents by components
14:58:44 <farheen> to ptls for DS, portal, and deployment
14:59:19 <farheen> #endmeeting #acumosmeeting