14:56:22 <farheen_att> #startmeeting Architecture Committee weekly
14:56:22 <collabot`> Meeting started Thu Nov  8 14:56:22 2018 UTC.  The chair is farheen_att. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:56:22 <collabot`> Useful Commands: #action #agreed #help #info #idea #link #topic.
14:56:22 <collabot`> The meeting name has been set to 'architecture_committee_weekly'
15:09:10 <farheen_att> #topic How to get approvals for the overall design and use cases.
15:09:48 <farheen_att> #info Anwar: By the API freeze date we need to have the design and architecture reviewed and agreed on.
15:10:18 <farheen_att> #info that is the overall timeline and what is our API freeze data?  Nat: Jan 28 ending on Feb 1.
15:11:54 <farheen_att> #info so the first sprint starts feb first?  Dev sprint starts jan 27.  Manoop: Let me clarify one point.  Per our plan starting 12/15 we have dev sprints starting.  team has already started let them continue and then deliver.
15:13:27 <farheen_att> #link https://wiki.acumos.org/display/REL/Boreas+Release+Timeline
15:27:34 <farheen_att> #info discussion on themes, epics, user stories and storyboards.  Storyboards are what we hand off to the wireframing team.
15:28:00 <farheen_att> #info Mukesh took care of the themes and what about the searches?
15:28:17 <farheen_att> #info Mukesh will discuss search on Monday.
15:29:58 <farheen_att> #info Phillippe: Documentation has been completed.  ONNX, Code Coverage, Docker image on-boarding.
15:30:57 <farheen_att> #info Portal Epics/US created (44)
15:36:46 <farheen_att> #info Catalog Chris has 12 user stories.
15:37:19 <farheen_att> #info the goal for Monday is to come up with the pipelines. (Pantellis)
15:45:50 <farheen_att> #info We have a prioritized list of themes.  These themes require story boards.
15:46:48 <farheen_att> #info Anwar: 18 items that were prioritized during lock down are the ones we want to address.
15:48:58 <farheen_att> #info Kazi: Pipelines work is opening the Pandoras box.  There are many pipelines like Niffy.  Niffy does not support Kubeflow.  These are the types of tools we want to review on our Architecture meeting with Reuben, Jack.
15:50:21 <farheen_att> #info Anwar: There are many open pipelines we can use these first.
15:51:26 <farheen_att> #info Pantellis: We should design the open tools into pipelines.
15:51:54 <farheen_att> #info Kazi: We still have some choices to make.  We will get most of that flushed out on Monday.
15:54:50 <farheen_att> #info Common Services NXP/ARM onboarding, ONNX, Client Lib Model runner are being designed now.  Leave the numbers the same.  Leaving off on training until we speak to Pantellis.
15:55:59 <farheen_att> #info planning for lockdown.  For other components, portal, model onboarding.  For other components do we have other items?
15:56:40 <farheen_att> #info: Phillippe would like to discuss onboarding first because he will be available for the first 2 hours of the meeting.
15:57:15 <farheen_att> #action Ofer schedule Philippe first.
15:59:01 <farheen_att> #info Phillippe uploading of ONNX model and impact of training on onboarding project.
16:00:36 <farheen_att> #info What is our plan for PFA and PMML enhancements for Boreas?  PMML is under GPL license so we can't integrate.  And I have not looked into PFA.
16:01:49 <farheen_att> #info where are the slides from Acumos day?  wiki.acumos.org/events
16:01:55 <farheen_att> #endmeeting