15:02:50 <farheen_att> #startmeeting Architecture Committee
15:02:50 <collabot`> Meeting started Thu Nov 15 15:02:50 2018 UTC.  The chair is farheen_att. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:02:50 <collabot`> Useful Commands: #action #agreed #help #info #idea #link #topic.
15:02:50 <collabot`> The meeting name has been set to 'architecture_committee'
15:06:16 <farheen_att> #topic CMLP Project and Repo Needs (Adi/Karthik)
15:09:03 <farheen_att> #info no representation will revisit
15:09:30 <farheen_att> #topic Portal Scrorecard for Boreas release
15:10:21 <farheen_att> #info Epics/US created (43) Epics/US created 65% complete
15:10:43 <farheen_att> #info Epics address most of the Themes
15:11:18 <farheen_att> #topic Model onboarding score card
15:12:26 <farheen_att> #info Guy: We presented on Monday the epics and user stories.  I don't know if they're entered in jira yet but we've discussed in great detail.  The document exists in the wiki and many are entered in jira
15:13:07 <farheen_att> #action Farheen follow up with Phillippe about onboarding progress
15:13:25 <farheen_att> #topic CDS Scorecard
15:15:49 <farheen_att> #info Chris: for Federation I have not seen major issues
15:16:06 <farheen_att> #info Chris I have 15 US.
15:16:45 <farheen_att> #topic Training
15:17:11 <farheen_att> #action Farheen follow up with Pantellis on scorecard update.
15:17:31 <farheen_att> #topic Design Studio
15:17:49 <farheen_att> #info Kazi: There is a gap because Adi has been away.
15:18:13 <farheen_att> #action Kazi reach out to Michelle to ask for a backup for Adi.
15:19:30 <farheen_att> #info Don't wait on Adi to return on 12/3 instead continue to make progress with Adi's backup.
15:20:07 <farheen_att> #info Kazi: I'm working on kubeflow but the workbench is Adi's.
15:20:49 <farheen_att> #info Manoop: We asked Adi to document a new workbench project with LF.
15:21:22 <farheen_att> #info Kazi: For juypyter we have completed the architecture.
15:21:50 <farheen_att> #info Manoop: Adi has not started this project request.
15:23:22 <farheen_att> #info Manoop: Kazi is it possible to share your architecture in the mailing list?
15:24:01 <farheen_att> #action Kazi link to the architecture diagram.
15:24:31 <farheen_att> #topic Deployment
15:25:13 <farheen_att> #info Bryan: The release is scoped and I have to organize the jira items a little more.
15:25:37 <farheen_att> #info Does this list capture the main items for Boreas release deployment?
15:27:02 <farheen_att> #link https://wiki.acumos.org/display/AR/Architecture+Reviews+Score+Card
15:27:28 <farheen_att> #info Can you do an initial review of your Boreas design and architecture?
15:28:37 <farheen_att> #action Bryan present on 11/29
15:28:51 <farheen_att> #topic Security
15:29:08 <farheen_att> #info no progress but starting and Acumos/ONAP dialogue.
15:29:40 <farheen_att> #info Anwar: As a side note for Nat and Ofer we have to do tshirt sizing of low, medium, high
15:30:32 <farheen_att> #info we also have to distribute assign the themes to the development teams through release management
15:31:36 <farheen_att> #action Nat Assign the themes to the development team.
15:32:27 <farheen_att> #action Guy ask NXP to participate on the deployment calls.
15:32:55 <farheen_att> #info Guy has been working on how to deploy to their white boxes.  We don't need them but they should be aware.
15:33:31 <farheen_att> #action Guy start attending the Security calls with NXV.
15:33:49 <farheen_att> #info Bryan: The deployment process needs their collaboration.
15:34:14 <farheen_att> #action Bryan forward your invitation to Lusheng and NXP
15:34:23 <farheen_att> #topic Common Services
15:34:58 <farheen_att> #info Guy: We have all of our us and epics on the wiki page some in jira and some not.
15:36:19 <farheen_att> #info the other element is starting to get the model runner and client libraries together to harmonize.  paul has a prototype that satisfies java and R as well.  There will be more tasks and user stories.  People involved would be me, Paul, Simon, and offshore team.
15:37:35 <farheen_att> #info Bryan: security verification for common services.  Security is an over arching advisory group in TSC they don't do the work directly they work with projects to get things done and track it's progress.
15:38:07 <farheen_att> #info Bryan Security related work will be tracked inside the project.
15:38:17 <farheen_att> #topic License Management
15:38:38 <farheen_att> #info Michelle: We're at about 40%.  We are going to start putting our use cases into jira.
15:39:26 <farheen_att> #action Michelle present License Management architecture on 11/29.
15:39:54 <farheen_att> #topic Mukesh - Portal architecture
15:40:34 <farheen_att> #info Phillippe: We are at 20% perhaps we can add a PFA to check license compliance.
15:40:56 <farheen_att> #info Phillippe: Pytorch and Cafe will be through ONNYX.
15:41:18 <farheen_att> #info Phillippe: We didn't plan to develop pytorch and cafe client.
15:56:29 <farheen_att> #action Mukesh add the architecture deck to the product architecture wiki
15:56:50 <farheen_att> #endmeeting