14:14:02 <farheen_att> #startmeeting Architecture Committee
14:14:02 <collabot`> Meeting started Wed Apr  1 14:14:02 2020 UTC.  The chair is farheen_att. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:14:02 <collabot`> Useful Commands: #action #agreed #help #info #idea #link #topic.
14:14:02 <collabot`> The meeting name has been set to 'architecture_committee'
14:17:41 <farheen_att> #topic Demo of new features of CLI onboarding - Martin/Sajid
14:18:38 <farheen_att> #action Martin Sajid let Ken from the testing team know the process so that the test team can follow.  This is good work and will speed up our modeler's process.
14:19:24 <farheen_att> #info recording on acumos wiki.
14:20:07 <farheen_att> #topic Martin Weiss - Quick SSO/CAS topic - prevents us from using our own
14:20:31 <farheen_att> #info Is this possible for Demeter in case we submit a change.
14:21:16 <farheen_att> #info Manoop - Ask Rajesh Portal PTL has to verify and merge the patch.
14:21:54 <farheen_att> #info Rajesh - we have not verified this.  I will have to verify.
14:22:37 <farheen_att> #info Manoop - Verify whether or not the LF is hard coded.
14:23:40 <farheen_att> #action Rajesh investigate the bug and what are the consequences of fixing it.
14:23:50 <farheen_att> #action Martin submit a patch
14:24:52 <farheen_att> #topic ACUMOS-4083- Search functionality is not displaying models when searching with model names - Rajesh
14:25:35 <farheen_att> #info Search functionality with the portal screen.
14:29:19 <farheen_att> #info Spaces are not accepted in between the model names
14:30:21 <farheen_att> #info allowing spaces will cause issues with the downstream systems.  Asking them to change this will cause bigger issues.
14:37:13 <farheen_att> #info On the UI side we should add an additional field that does not restrict users from entering underscores.
14:38:02 <farheen_att> #info Rajesh - the time we have is an issue.
14:40:17 <farheen_att> #action come up with a plan for the portal ui changes and what downstream systems are effected by the changes.
14:44:07 <farheen_att> #topic Super Admin
14:45:03 <farheen_att> #link https://wiki.acumos.org/display/MOB/Super+Admin
14:45:34 <farheen_att> #info Phillippe - reviewed the super admin feature
14:46:24 <farheen_att> #info Rajesh has concerns about the super admin.
14:46:55 <farheen_att> #action Rajesh will provide comments to Phillippe on the https://wiki.acumos.org/display/MOB/Super+Admin
14:47:45 <farheen_att> #action Rajesh review the plan and come up with a minimum viable product.
14:49:35 <farheen_att> #topic Acumos-3797
14:50:22 <farheen_att> #info Lifecycle management of deployed solutions in runtime env. (to support composite solutions under AcuCompose)
14:50:54 <farheen_att> #action Manoop will work with Sanjay to find the exact resource that can help.
14:52:19 <farheen_att> #info sprint 4 user stories that are not going to be complete are moving into ETE sprint
14:52:37 <farheen_att> #topic Release mgmt.
14:55:07 <farheen_att> #action Murali will check with the testing team to see how much of an impact open user stories will happen in the ETE sprints.
14:55:48 <farheen_att> #info We will have a one and half week delay.  We have informed the TSC
14:57:21 <farheen_att> #info Ask development team to separate out the patches so they can provide enough to have a full assembly.
15:02:04 <farheen_att> #info Murali - 20 in progress user stories 7 open user stories.
15:02:33 <farheen_att> #endmeeting