14:39:12 <farheen_att> #startmeeting Architecture Committee
14:39:12 <collab-meetbot> Meeting started Wed Apr 29 14:39:12 2020 UTC and is due to finish in 60 minutes.  The chair is farheen_att. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:39:12 <collab-meetbot> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
14:39:12 <collab-meetbot> The meeting name has been set to 'architecture_committee'
14:39:44 <farheen_att> #topic Demeter Release Highlights review
14:40:17 <farheen_att> #info Licensing Activity Tracking and Reporting
14:40:45 <farheen_att> #info #info Kibana dashboard
14:42:35 <farheen_att> #info On-Boarding CLI message response with Acumos Docker model URI.
14:43:12 <farheen_att> #action Vineet remove kibana from the highlights.
14:44:13 <farheen_att> #info Vineet it is up to the end user to use the data and kibana charts.
14:45:41 <farheen_att> #action Guy will add a +1 in an hour and 15 minutes.
14:45:52 <farheen_att> #info Vineet we need to deploy and check that will be pending.
14:46:43 <farheen_att> #info Manoop we have not done any work in Acumos for O-RAN.  O-RAN is a consumer.
14:47:14 <farheen_att> #action Manoop check with Guy regarding whether there are major O-RAN contributions to Acumos.
14:48:44 <farheen_att> #info Michelle we added two new constrictions for licensing.  We are able to recognize a duration, however the lum can support we identified a gap that the RTU agreement form does not allow the restriction.
14:49:40 <farheen_att> #info Manoop: If the amount of work you have done and all you have is the front end field, then mention that it was a huge amount of work that was completed.
14:50:08 <farheen_att> #info Michelle: Adding the field to the form should not be too bad.  Since the field is defined in LUM.
14:50:28 <farheen_att> #info Manoop: In my opinion we should mention it because it is a significant amount of work.
14:51:10 <farheen_att> #topic SOAJS issue - Murali
14:52:56 <farheen_att> #info Manoop: Bobbie confirmed that she opened the IP and ports on her side.  it is up to Viabhav and team.
14:53:13 <farheen_att> #info Wenting: I have a plan to test out the training and close the user story.
14:53:51 <farheen_att> #info Manoop: It may not be as simple for chained models in design studio.
14:54:09 <farheen_att> #topic Security Verification - Manoop
14:54:54 <farheen_att> #info We have AT&T Phillip to see why SV is not working.  He is making changes.  He is at a stage to try it out in his local environment.  He is looking for a documented ETE use case.
14:55:51 <farheen_att> #info Michelle: I don't think there is SV is turned on in IST.  The team is Ken, Chris Rath, Manoop and
14:56:37 <farheen_att> #info Manoop: Ken, Chris Rath, myself and Phillipe are the team.  he is at a stage where can he trigger.  Is there any flow that documents that?
14:58:18 <farheen_att> #info Michelle: It's in SV.  LM separated from SV.  The only thing that SV was doing it already had logic to scan for a license key word to look for SPDF.  We would reference license from there otherwise we would verify XPDF with the license keywords. SV was the gateway to make sure the license had a keyword.  LM provided info to LUM.
14:59:11 <farheen_att> #info Michelle: It made no sense because when you set up federation you would update configuration file.
15:00:12 <farheen_att> #endmeeting