14:26:15 <farheen_att> #startmeeting Architecture Committee
14:26:15 <collab-meetbot> Meeting started Wed May 27 14:26:15 2020 UTC and is due to finish in 60 minutes.  The chair is farheen_att. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:26:15 <collab-meetbot> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
14:26:15 <collab-meetbot> The meeting name has been set to 'architecture_committee'
14:26:25 <farheen_att> #topic Release Planning
14:26:51 <farheen_att> #info Manoop: The build is not ready or the code that he committed has gone into the Demeter point release.
14:27:27 <farheen_att> #info Nat: If the build is not ready then we will move it over to the point release.  We don't want to add another variable to the test team.  It can be a part of our weekly or bi-weekly build cycle.
14:27:53 <farheen_att> #info Nat: Barring this licensing issue we should be able to move to the release repo and create a branch.
14:28:06 <farheen_att> #info Nat: Guy will ms go along with onboarding?
14:28:11 <farheen_att> #info Guy: Yes
14:28:45 <farheen_att> #info Nat Ken on the system integration side the kubernetes were worked on in Clio will be moved on Demeter.
14:28:57 <farheen_att> #info Ken: Yes we do it on the release version.
14:29:14 <farheen_att> #info Nat: Shiv are you working with Wenting on bi-directional?
14:29:20 <farheen_att> #info Nat: Yes
14:29:46 <farheen_att> #info Nat: Please work with her to make sure the docker images are ready on the release repo so we can start the branching.
14:30:11 <farheen_att> #action Shiv communicate to Nat when the bi-directional training repo is ready for branching.
14:30:29 <farheen_att> #info Murali: we just received a build from the portal team.
14:30:45 <farheen_att> #info Nat: Have Vasu do the sanity check.
14:32:07 <farheen_att> #info Nat: Next weeks Community meeting was planned for 9:00 AM EST.  However that 9:00 has a conflict.  Instead of 9 -11 we can have it from the PTL call which is 10AM and continue until 12.  We can utilize next weeks PTL call for the kick off for the Demeter point releases.
14:33:13 <farheen_att> #info Nat: We can go over the defects that we want to address.
14:34:13 <farheen_att> #info Manoop: That sounds good.  This will be June 2 from 10AM - 12 EST.  The next day June 3 I will be moving this architecture call for Tuesdays every alternate week.
14:34:38 <farheen_att> #info Nat: I touched upon that topic with Reuben yesterday.  We will try to formalize it on the next TSC call.
14:34:53 <farheen_att> #info Manoop: That is all I have for today unless PTLs want to have demos.
14:35:28 <farheen_att> #info Nat: Vasu and Murali let us close with the PTLs and reach out to the team.  We should be able to internally publish the Demeter release draft by the end of this week.
14:36:19 <farheen_att> #info Vasu so today we want to close all the tasks.  If they have missed any tonight.  Tomorrow AM their tasks should be complete.  If any issues we should follow up.
14:36:40 <farheen_att> #Murali: Nat if we have time do you want to go through jira backlogs?
14:36:56 <farheen_att> #info Murali We have gone through 123 out of 470 backlogs.
14:37:46 <farheen_att> #info Nat: In the jira backlog we have 470 issues and we are reviewing line by line.  We took a stab on yesterdays PTL call.  We will see if we can spend another 15 - 20 minutes on that.  Otherwise the backlogs grow.
14:38:00 <farheen_att> #info Manoop: Will this help our next Demeter point release.
14:38:44 <farheen_att> #info Murali is sharing his spreadsheet.
15:04:38 <farheen_att> #endmeeting