19:01:58 <GeorgLink> #startmeeting Monthly Call
19:01:58 <collabot> Meeting started Tue Jan  9 19:01:58 2018 UTC.  The chair is GeorgLink. Information about MeetBot at http://wiki.debian.org/MeetBot.
19:01:58 <collabot> Useful Commands: #action #agreed #help #info #idea #link #topic.
19:01:58 <collabot> The meeting name has been set to 'monthly_call'
19:02:12 <GeorgLink> Hi everyone!
19:02:51 <GeorgLink> #topic CHAOSS Events
19:04:09 <GeorgLink> #info Formerly GrimoireCon will now be CHAOSSCon. The agenda is still in the works.
19:05:10 <GeorgLink> #info in March, we have the Open Source Leadership Summit and we'll have several submissions from CHAOSS members
19:05:30 <rpaik> #link https://events.linuxfoundation.org/events/open-source-leadership-summit-2018/program/cfp/ CFP page
19:05:56 <GeorgLink> #info Vicky and Ray will submit a talk about experience with metrics
19:06:41 <GeorgLink> #info Matt and Daniel are submitting a Birds of a Feather session for Diversity and Inclusion
19:07:02 <rpaik> #info correction, it's ildikov & rpaik for Open Source Leadership Summit session
19:07:13 <GeorgLink> Thanks Ray!
19:08:13 <rpaik> you're welcome GeorgLink 😃
19:11:13 <GeorgLink> #info Jesus, Sean, and Georg will work on a proposal to give an overview of CHAOSS Metrics and Software with lessons learned in the Grimoire work
19:12:59 <GeorgLink> #info Preliminary CHAOSScon agenda is expected tomorrow
19:13:45 <GeorgLink> #info Open Source Summit North America: something to think about. Maybe have a day-long workshop before the conference.
19:16:52 <GeorgLink> #info Open Source Summit Asia ???
19:17:24 <GeorgLink> #action Create a presentation slide deck that we can take and talk about CHAOSS at various events
19:19:16 <GeorgLink> #info Linux World in China is another conference with more Community orientation than the OSSA in Japan
19:20:39 <GeorgLink> #topic Risk Metric
19:21:23 <GeorgLink> #info update on metrics: Most metrics are receiving good attention and are developing well.
19:21:58 <rpaik> #link https://github.com/chaoss/metrics/blob/master/3_Risk.md Risk metrics
19:22:10 <GeorgLink> #info Risk metric will get more attention and participants are requested. Outreach planned.
19:24:35 <rpaik> #link https://github.com/GeorgLink/whitepaper/blob/master/whitepaper.md whitepaper
19:24:37 <GeorgLink> #topic CHAOSS Metrics White paper
19:25:43 <GeorgLink> #info the white paper is supposed to be an update of the community
19:26:01 <GeorgLink> #topic CHAOSS Software-side updates
19:27:10 <GeorgLink> #info GHData is maturing and will socialize the roadmap and what is planned next.
19:27:43 <GeorgLink> #info GrimoireLab is moving repositories to the CHAOSS repositories. Goal: complete between CHAOSSCon.
19:28:25 <GeorgLink> #info GrimoireLab is working on documentation and containers to make deployment easier
19:32:24 <GeorgLink> #info GrimoireLab would like a community-oriented installation (of the container) with CHAOSS data and capability for people to add other repositories. A test server to play with the software.
19:34:22 <GeorgLink> #link https://github.com/chaoss/metrics/issues/44
19:36:45 <GeorgLink> #action We have a long list of activity metrics and will do a better job at linking to it.
19:37:10 <GeorgLink> #info we may want to link the metrics to implementations
19:37:42 <GeorgLink> #topic CHAOSS presentation
19:38:07 <GeorgLink> #info What is the consistent story that comes out of CHAOSS, especially since we have different software and committees?
19:40:36 <GeorgLink> #info on the software side, there used to be a roadmap for integrating the software. We need to put more time and resources to this.
19:42:05 <GeorgLink> #topic CHAOSS Diversity and Inclusion Project/Repository
19:42:22 <GeorgLink> #link https://github.com/chaoss/wg_diversity_inclusion
19:43:36 <GeorgLink> #info this project can integrate the metrics and software side in a meaningful way. How does the metric work inform the software and vice versa.
19:47:14 <GeorgLink> #info maybe defining how to produce other reports---adopt the diversity report as a risk report---to inform the relationship between software and metrics (in the future)
19:48:14 <GeorgLink> #info Neil Chue Hong (via Zoom Chat): +1 to the idea of creating reports, particularly as a way of helping join up the work of the Metrics and Software groups, even if the reports are not "complete".
19:48:42 <GeorgLink> #topic OTHER TOPICS
19:49:37 <GeorgLink> #info Jesus would like a series of webinars or Hangouts on GrimoireLab. The webinar would be recorded to be used as a documentation and tutorial in the future.
19:53:41 <GeorgLink> #info "How would you conceptualize a quality model for metrics and visualizations?"
19:57:04 <GeorgLink> #endmeeting