19:02:08 <GeorgLink> #startmeeting Monthly Metrics call
19:02:08 <collabot`> Meeting started Tue Feb  6 19:02:08 2018 UTC.  The chair is GeorgLink. Information about MeetBot at http://wiki.debian.org/MeetBot.
19:02:08 <collabot`> Useful Commands: #action #agreed #help #info #idea #link #topic.
19:02:08 <collabot`> The meeting name has been set to 'monthly_metrics_call'
19:02:12 <GeorgLink> Hi everyone
19:02:40 <rpaik> I guess everyone is waiting for Zoom to start?
19:02:54 <rpaik> Hi GeorgLink....
19:04:31 <GeorgLink> #topic Software committee updates
19:04:41 <rpaik> is Zoom working?
19:04:47 <GeorgLink> Yes
19:04:57 <GeorgLink> https://unomaha.zoom.us/j/720431288
19:06:09 <rpaik> Thanks Georg.  Maybe I have an outdated invite
19:06:48 <GeorgLink> #info GrimoireLab repositories are contuing to move to CHAOSS GitHub organization. Also integration collaboration with GHData is continuing.
19:10:47 <GeorgLink> #info if help is needed, the IRC channel would be a good place to be.
19:11:13 <GeorgLink> #info i.e., help with software - we will monitor the IRC more closely.
19:13:56 <GeorgLink> #info tutorials will be posted to the new CHAOSS YouTube channel
19:14:16 <GeorgLink> #topic Google Summer of Code submission update
19:14:37 <GeorgLink> #info application submitted. waiting on Google now
19:14:48 <GeorgLink> #topic LFLS BoF session update
19:15:07 <GeorgLink> #info waiting for information from LF what kind of room we will have to determine what kind of interaction we can have
19:15:17 <GeorgLink> #info focus will be on Diversity and Inclusion
19:17:17 <GeorgLink> #topic CHAOSSCon
19:17:38 <GeorgLink> #info The first CHAOSSCon was run in cooperation with GrimoireCon
19:18:02 <GeorgLink> #info day before FOSDEM in Brussels
19:18:15 <GeorgLink> #link https://grimoirelab.github.io/con/
19:18:28 <GeorgLink> #info Schedule is on the website https://grimoirelab.github.io/con/
19:25:24 <GeorgLink> #info maybe have a CHAOSSCon at the Open Source Summit North America
19:25:34 <GeorgLink> #topic Risk Metric
19:25:41 <GeorgLink> #info almost ready to merge
19:25:48 <GeorgLink> #link https://github.com/chaoss/metrics/pull/45
19:27:13 <GeorgLink> #info Add a third column to metrics tables? Maybe "known implementation from software side" or "qualitative ways to understand a metric"
19:28:19 <GeorgLink> #info maybe a map of use cases of the tools
19:29:15 <GeorgLink> #info problem with use cases: becoming out of data as software (and metrics) advance.
19:31:00 <GeorgLink> #link https://github.com/chaoss/metrics/blob/master/activity-metrics-list.md
19:31:43 <GeorgLink> #info we started providing more information on metrics, but we stopped working on it for a while; now we want to bring back this additional information
19:38:34 <GeorgLink> #action link metrics out to metric detail pages
19:42:18 <GeorgLink> #info We discussed our community approach to patentable methods for generating metrics. We will ask Mike Dolan
19:42:35 <GeorgLink> #info we have a template for metrics https://github.com/chaoss/metrics/blob/master/activity-metrics/metric-template.md
19:42:51 <GeorgLink> #link https://github.com/chaoss/metrics/blob/master/activity-metrics-list.md
19:43:48 <GeorgLink> #topic Code of Conduct
19:44:15 <GeorgLink> #link https://github.com/chaoss/governance/pull/3
19:45:53 <BenLloyd> I've got to take off, thanks everyone.
19:47:15 <GeorgLink> #info the code of conduct is ready to be voted on and has all the features we initially wanted.
19:47:28 <GeorgLink> #info to be voted on next week by the Governing Board
19:47:37 <GeorgLink> #topic D&I Workgroup
19:47:53 <GeorgLink> #link https://github.com/chaoss/wg_diversity_inclusion
19:48:46 <GeorgLink> #info workgroup brings together the metrics and the software work to focus on one specific area
19:50:14 <rpaik> yeah, I also need to leave in ~2 minutes.  thanks everyone....
19:50:23 <GeorgLink> bye Ray!
19:52:01 <GeorgLink> #info we'll send out a call to participate
19:52:21 <GeorgLink> #topic Website updates and roadmap
19:52:46 <GeorgLink> #info roadmap: Have stable releases of metrics. Target is open source leadership summit
19:54:31 <GeorgLink> #info maybe leave Dependency metric off
19:55:11 <GeorgLink> #info use the release as a motivation to update the slide deck
19:57:07 <GeorgLink> #info whitepaper: goal is to have it ready before the Open source leadership summit
19:57:51 <GeorgLink> #link https://chaoss.community/about/
19:58:28 <GeorgLink> #info website: maybe moving over to GitHub Pages
19:58:40 <GeorgLink> #info the link (https://chaoss.community/about/) shows a high-level roadmap
19:59:00 <GeorgLink> #info feedback welcome
20:00:21 <GeorgLink> bye
20:00:23 <GeorgLink> #endmeeting